Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při pokusu o zobrazení webové stránky pomocí podokna složek aplikace Outlook pomocí Dynamics 365 Microsoft Microsoft doplněk pro aplikaci Outlook (klient Outlook) v podokně zobrazení zůstane prázdný a "Čekat na načtení ze serveru CRM... stránky" zobrazí. V podokně nikdy načte odpovídající webovou stránku.

Při sledování položky nebo otevření již sledované položky aplikace Outlook, sledování podrobné informace o oddílu, který se obvykle zobrazuje pole týká se a sledování stavu zobrazí zcela prázdné, jak je znázorněno v následující snímek obrazovky:

BlankWindowOutlookClient

Příčina

Bylo zjištěno, že aktualizaci srpen Office obchodování zasvěcených osob se vyskytne problém, kde DDPI nastavení (optimalizace pro více na monitoru) způsobí, že doplněk nikdy nebude moci zobrazit požadované stránky.

To je nyní stále předmětem šetření. Další informace budou poskytnuty co nejdříve.

Informace o správě verzí

Pokud aktualizace tohoto dne obchodování zasvěcených osob Program 10730.20053 je nainstalován, tento problém se týká všech verzí Dynamics 365 Microsoft Microsoft doplněk pro aplikaci Outlook v systémech řady. To zahrnuje Microsoft Dynamics CRM 2016 pro aplikace Microsoft Office Outlook, Microsoft Dynamics CRM 2015 pro aplikace Microsoft Office Outlook a Microsoft Dynamics CRM 2013 pro aplikace Microsoft Office Outlook.

To také ovlivňuje všechny verze Dynamics 365 / organizaci CRM, doplněk připojuje.

Další informace o 22 srpna 10730.20053 aktualizace Office obchodování zasvěcených osob lze nalézt na následujícím odkazu:

Historie aktualizací pro Office obchodování zasvěcených osob pro plochy systému Windows

Řešení

Jako dočasné řešení tohoto problému je předmětem šetření, přejděte do následujícího umístění v rámci aplikace Outlook:

Soubor -> Možnosti -> Obecné -> -> Možnosti uživatelského rozhraní, při použití více monitorů

Změňte hodnotu tohoto nastavení na hodnotu "Optimalizovat kompatibilitu" (je také upozorní je vyžadováno restartování aplikace).

Optimalizace aplikace Outlook více monitorů

Po restartování aplikace Outlook budou moci znovu vykreslení webové stránky webové stránky v rámci Dynamics 365 Microsoft pro aplikaci Outlook.

To lze také vynutit prostřednictvím zásad skupiny pomocí následující umístění registru (zajištění restartování aplikace Outlook, pokud je spuštěna, když je tato možnost nastavena):

[HKEY_CURRENT_USER\SOFTWARE\Policies\Microsoft\Office\16.0\Outlook] "ForceLegacyDpiAwarenessMode"=dword:00000001 

Další informace

Tento problém je podobný problém vidět v pozdní 2017 vázána k aktualizaci zabezpečení pro sadu Office. Další informace o tomto problému naleznete v následujícím umístění:

Microsoft Dynamics 365 pro aplikaci Outlook se nepodařilo vykreslení webové stránky po instalaci říjen 2017 aktualizace zabezpečení aplikace Microsoft Outlook

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×