Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Při pokusu o přístup k prostředku zakázáno z webového serveru, který vrátí kód stavu HTTP 403 pomocí protokolu HTTP klienta Microsoft rozhraní.NET Framework 2.0 zavře trvalé připojení k webovému serveru. Vzhledem k tomu, že pro další požadavek, musí být vyjednáno nové připojení, toto chování může snížit výkon klienta a serveru WWW.

Poznámky

  • K tomuto chování také dochází při pokusu o přístup k zakázanému prostředek pomocí protokolu HTTPS. Však toto chování je záměrné při použití protokolu HTTPS. Chcete-li zobrazit zdroje, může klient mít obnovit nové připojení HTTPS a znovu ověřit server WWW.

  • K tomuto chování dochází pouze při webový server vrátí kód stavu HTTP 403. Rozhraní.NET Framework 2.0 klienta trvalé připojení nezavře, když server WWW vrací další stavové kódy.

  • K tomuto chování nedochází při použití Microsoft rozhraní.NET Framework 1.1 nebo starší verze rozhraní.NET Framework.

Příčina

K tomuto problému dochází, protože rozhraní.NET Framework 2.0 nesprávně odpoví na kód stavu HTTP 403 při rozhraní.NET Framework nepoužívá protokol SSL (Secure Sockets Layer) SSL HTTP komunikaci.

Řešení

Podporovaná oprava hotfix je nyní k dispozici od společnosti Microsoft, ale je určena pouze k odstranění problému popsaného v tomto článku. Použijte ji pouze systémy, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud jste závažně tento problém, doporučujeme počkat další aktualizaci service pack pro rozhraní.NET Framework 2.0, která obsahuje tuto opravu hotfix.

Chcete-li tento problém vyřešit okamžitě, obraťte se na služby technické podpory pro tuto opravu hotfix. Úplný seznam telefonních čísel služeb technické podpory společnosti Microsoft a informace o cenách podpory naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve zvláštních případech mohou být stornovány poplatky, které jsou třeba obvykle zaplatit za telefonní hovory, pokud pracovník služeb podpory společnosti Microsoft určí, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Předpoklady

Následující seznam obsahuje požadavky pro opravu hotfix:

  • Microsoft rozhraní.NET Framework 2.0

Požadavek na restartování

Nemáte k restartování počítače po instalaci této opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Chcete-li najít rozdíl mezi časem UTC a místním časem, použijte kartu časové pásmo v položce datum a čas v okně Ovládací panely.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

System.dll

2.0.50727.163

3,018,752

04-Jun-2006

09:24

x86

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×