Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Důležité Tento článek obsahuje informace o tom, jak snížit nastavení zabezpečení nebo vypnout funkce zabezpečení na počítači. Tyto změny vám umožní vyřešit konkrétní problém. Než provedete tyto změny, doporučujeme vyhodnotit rizika spojená s implementací tohoto řešení v konkrétním prostředí. Pokud toto alternativní řešení implementujete, udělejte veškerá dodatečná opatření k ochraně počítače.

Příznaky

Po instalaci systému Microsoft Security Essentials (MSE) a jeho správnému fungování se ikona programu MSE změní ze zelené na oranžovou a zobrazí se zpráva, že počítač není chráněný.

Příčina

K tomuto problému může dojít z následujících důvodů:

  • V počítači používáte CCleaner z Piriform Ltd, který byl použit k vymazání historie programu MSE.

  • V počítači není správně nastaveno datum a čas.

  • V počítači je buď plně nebo částečně nainstalován jiný software pro zabezpečení, třeba antivirový, antispywarový nebo antivirový program.

Řešení

Upozornění Tento problém může způsobit, že počítač nebo síť budou zranitelnější vůči útoku uživatelů se zlými úmysly nebo škodlivému softwaru, jako jsou například viry. Tento problém nedoporučujeme, ale tyto informace poskytujeme, abyste mohli řešení implementovat podle svého vlastního uvážení. Tento postup použijte na vlastní nebezpečí.Informace a řešení v tomto dokumentu představují aktuální zobrazení Microsoftu pro tyto problémy k datu publikování. Toto řešení je k dispozici prostřednictvím Microsoftu nebo od jiného poskytovatele. Společnost Microsoft nedoporučuje žádného jiného poskytovatele ani řešení jiných výrobců, které by tento článek mohl popsat. V tomto článku mohou být také další poskytovatelé třetích stran nebo řešení jiných výrobců, které tento článek neobsahuje. Vzhledem k tomu, že Microsoft musí reagovat na změnu podmínek na trhu, nesmí být tyto informace považovány za závazky od Microsoftu. Společnost Microsoft nezaručuje ani neschvaluje přesnost všech informací nebo jakéhokoli řešení, které předkládá Microsoft nebo některý z uvedených poskytovatelů třetích stran. Společnost Microsoft neposkytuje žádné záruky a vylučuje všechna prohlášení, záruky a podmínky, ať výslovných, předpokládaných nebo zákonných. Tyto funkce zahrnují, ale nejsou omezeny na zastoupení, záruky nebo podmínky pro označení, neporušení předpisů, uspokojivou podmínku, OBCHODOVATELNOST a vhodnost pro konkrétní účel, a to s ohledem na jakoukoliv službu, řešení, produkt nebo jiné materiály a informace. V žádném případě nebude společnost Microsoft odpovědná za jakékoli řešení třetích stran uvedené v tomto článku.Tento problém vyřešíte pomocí následujících metod:Metoda 1: zrušte zaškrtnutí políčka MS antimalwaru ve CCleanerPokud používáte CCleaner na počítači, změňte nastavení CCleaner takto:

  1. V CCleaner klikněte na kartu aplikace .

  2. V části Windowszrušte zaškrtnutí políčka MS antimalwar .

Metoda 2: Zkontrolujte, jestli je na počítači správně nastavené datum a čas. Pokud chcete nastavit datum a čas na počítači s Windows 7, postupujte takto:

  1. Klikněte na tlačítko Start, klikněte na Ovládací panely a potom na Datum a čas.

  2. Klikněte na kartu Datum a čas a potom na změnit datum a čas. Pokud se zobrazí výzva k zadání hesla správce nebo potvrzení, zadejte heslo nebo zadejte potvrzení.

  3. V dialogovém okně Nastavení data a času proveďte jednu nebo více z následujících akcí:

      • Hodiny změníte tak, že dvakrát kliknete na hodiny a pak na šipky zvýšíte nebo snížíte hodnotu.

      • Minuty změníte tak, že dvakrát kliknete na minuty a pak na šipky zvýšíte nebo snížíte hodnotu.

      • Pokud chcete změnit sekundy, poklikejte na sekundy a kliknutím na šipky zvyšte nebo snižte hodnotu.

  4. Po dokončení změn nastavení času klikněte na OK.

  5. Pokud chcete změnit časové pásmo, klikněte na změnit časové pásmo. V dialogovém okně nastavení časového pásma klikněte v rozevíracím seznamu na aktuální časové pásmo a potom klikněte na OK.Poznámka Pokud vaše časové pásmo sleduje letní čas a chcete, aby se hodiny počítače automaticky upravovaly při přechodu na letní čas, zkontrolujte, že je zaškrtnuté políčko automaticky upravit hodiny při přechodu na letní čas.

  6. Klikněte na tlačítko OK.

Informace o tom, jak nastavit datum a čas ve Windows Vista, najdete v tématu nastavení hodin. Informace o tom, jak nastavit datum a čas v systému Windows XP, najdete v článku 307938: Změna zobrazení data, času, čísla a měny v systému Windows XP.Metoda 3: odebrání všech trasování ostatních programů zabezpečení z počítačeZkontrolujte, že jsou odebrané všechny stopy programů zabezpečení nainstalovaných v počítači. To zahrnuje všechny bezplatné nebo zkušební produkty, které byly předinstalované při zakoupení počítače, i když jste je nikdy neaktivovali. Také si nezapomeňte úplně odinstalovat program zabezpečení, který jste používali před instalací Microsoft Security Essentials. Některé programy zabezpečení mají vlastní bránu firewall. Odebráním těchto produktů bude brána Windows Firewall povolená. Ve výchozím nastavení používá program MSE bránu Windows Firewall.Poznámka: Bezpečnostní software zahrnuje programy, jako jsou antivirové, antispywarové nebo programy pro ochranu proti malwaru. Pokud si nejste jistí, jaké programy zabezpečení jsou v počítači nainstalované, můžete k identifikaci softwaru použít nástroj AppRemover od OPSWAT, Inc. Pokud chcete získat AppRemover, navštivte http://www.AppRemover.com/. Po identifikaci programů zabezpečení nainstalovaných v počítači nebo částečně odebraných z počítače můžete program odebrat pomocí nástroje pro vyčištění nebo pokynů od výrobce aplikace zabezpečení. Další informace o nástrojích pro čištění, které jsou dostupné pro konkrétní produkt, najdete v článku 2688686: seznam nástrojů pro vyčištění a odinstalace programů zabezpečení. Po odebrání a vyčištění všech ostatních programů zabezpečení restartujte počítač a pak ověřte, jestli je zapnutá brána Windows Firewall. Stav brány Windows Firewall můžete zkontrolovat v centru akcí (nebo v centru zabezpečení, pokud používáte Windows XP) nebo pomocí ovládacích panelů.

Další informace

Pokud problém přetrvává i po dokončení metod popsaných v tomto článku, navštivte následující webovou stránku a otevřete tak podporu e-mailem: https://support.microsoftsecurityessentials.com/

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×