Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Přístup k poštovní schránce pomocí aplikace Microsoft Outlook v režimu online v prostředí Microsoft Exchange Server 2010.

  • Alespoň jedno pravidlo je použita pro složku Doručená pošta v poštovní schránce.

  • Pokusu o zkopírování složky Doručená pošta do cílové složky v poštovní schránce.

V tomto scénáři obdržíte následující chybová zpráva:


Nelze přesunout nebo kopírovat složky. Složku nelze kopírovat. Složku nejvyšší úrovně nelze zkopírovat do vlastní podsložky. Nebo nemáte příslušná oprávnění pro složku. Chcete-li zkontrolovat svá oprávnění ke složce, klepněte pravým tlačítkem myši na složku a v místní nabídce klepněte na příkaz Vlastnosti.


Navíc se zhroutí služba Microsoft Exchange RPC Client Access na serveru Exchange Server 2010 Client Access. V této situaci jsou zaznamenány následující události v protokolu událostí na serveru Exchange Server 2010 Client Access:


Název protokolu: systém
Zdroj: Správce řízení služeb
Datum: Datum
ID události: 7031
Kategorie úkolů: žádný
Úroveň: Chyba
Klíčová slova: klasické
Uživatel: N/A
Počítač: počítač
Popis: Služba Microsoft Exchange RPC Client Access byla neočekávaně ukončena.  Stalo se to tomto 1 jednou.  Následující nápravná opatření budou přijata také v 5000 milisekund: restartujte službu.



Název protokolu: Aplikace
Zdroj: Společné MSExchange
Datum: Datum
ID události: 4999
Kategorie úkolů: Obecné
Úroveň: Chyba
Klíčová slova: klasické
Uživatel: N/A
Počítač: počítač
Popis: Watson zprávy odeslány pro id procesu: ID procesu, s parametry: E12, Typ sestavení, verze, M.E.RpcClientAccess.Service, M.E.Data.Storage, M.E.D.S.CoreObject.ProcessCopyPropertyProblems, System.IndexOutOfRangeException, XXXX, verze.

Příčina

K tomuto problému dochází, protože při pokusu o kopírování vlastnost velikost pravidlo složky Doručená pošta do cílové složky službu vzdálené volání procedur (RPC) Client Access dojde k chybě odepření přístupu. V takovém případě služba RPC Client Access nezpracovává správně chybu a dojde k chybě.


Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:

2661854 Popis kumulativní aktualizace 2 pro Exchange Server 2010 Service Pack 2

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu z následujících metod:

Metoda 1

Exportovat jako soubor PST složky Doručená pošta a potom import souboru PST do cílové složky.

Metoda 2

Spusťte aplikaci Outlook v režimu mezipaměti a potom zkopírovat do cílové složky Doručená pošta.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×