Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Uživatel konfiguruje nový profil aplikace Outlook Microsoft pomocí e-mailovou adresu, která se podobá následující:

con.user@xyz.onmicrosoft.com
V této situaci je vrácena následující chybová zpráva:

Nelze spustit aplikaci Microsoft Outlook. Nelze otevřít okno aplikace outlook. Sadu složek nelze otevřít. Došlo k neznámé chybě.

The screenshot for the error message

Příčina

Aplikace Outlook používá e-mailovou adresu jako název datového souboru, například con.user@xyz.onmicrosoft.com.ost. Nicméně "con" je zařízení MS-DOS názvy ovladačů. Systém Windows neumožňuje při vytváření souboru název ovladače zařízení systému MS-DOS použít. Následuje seznam názvů ovladače zařízení systému MS-DOS:

Jméno

Funkce

CON

Klávesnice a zobrazení

PRN

Seznam zařízení systému, obvykle přes paralelní port

ZAŘÍZENÍ AUX

Pomocná zařízení, obvykle sériový port

CLOCK$

Systémové hodiny reálného času

NUL

Bit bloku zařízení

A:-Z:

Písmena jednotky

COM1

První sériový komunikační port

LPT1

První paralelním portem tiskárny

LPT2

Druhému paralelnímu portu tiskárny

LPT3

Třetí paralelním portem tiskárny

COM2

Druhý sériový komunikační port

COM3

Třetí sériový komunikační port

COM4

Čtvrté sériového komunikačního portu


Řešení

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Změňte e-mailovou adresu příslušné poštovní schránky na straně serveru

Metoda 2: Změňte název souboru dat v profil aplikace Outlook

Chcete-li to provést, postupujte takto:

  1. Ukončete aplikaci Outlook.

  2. V Ovládacích panelech otevřete položku pošty a klepněte na příkaz Účty elektronické pošty.

  3. Klepněte na tlačítko změnita potom klepněte na tlačítko Další nastavení.

  4. Na kartě Upřesnit klepněte na Nastavení datového souboru aplikace Outlook.

  5. Vyberte název souboru a odstraňte tečku (.) za aux nebo předpona ko. Například, pokud název souboru je aux.user@fourthcoffee.onmicrosoft.com - aux.user.ost, změňte ho na auxuser@fourthcoffee.onmicrosoft.com – aux.user.ost.

  6. Klepněte na tlačítko OK

  7. Po zobrazení výzvy k potvrzení klepněte na tlačítko Ano.

  8. Klepněte na tlačítko OK

  9. V okně Nastavení účtu klepněte na tlačítko Dalšía potom klepněte na tlačítko Dokončit.

Aplikace Outlook bude nyní správně spustit.
 

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×