Příznaky
Při přihlášení jako správce služeb Office 365 provozovaných 21Vianet nebo Office 365 Německo se nezdaří připojení ke společnosti Microsoft Skype pro Business Online. K tomuto problému dochází, pokud používáte Skype pro Business Online PowerShell konektoru verze 7.0.1045.0.
Zobrazí se také následující chybová zpráva:
Get-CsAccessToken: TokenValue: aplikaci s identifikátorem "IdentifierID" nebyl nalezen v adresáři název_domény ID sledování: TraceID ID korelace: CorrelationID Časové razítko: Datum a čas Na C:\Program Files\Common Files\Skype pro obchodní Online\Modules\SkypeOnlineConnector\SkypeOnlineConnectorStartup.psm1: charhodnota :hodnota +... cessToken = Get-CsAccessToken - UserName $UserName - TargetUri $targetU... + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ + CategoryInfo: NotSpecified: (:) [Get-CsAccessToken], AdalServiceException + FullyQualifiedErrorId: Microsoft.IdentityModel.Clients.ActiveDirectory.AdalServiceException,Microsoft.Rtc.Management.OnlineConnector.GetAccessToken
Příčina
K tomuto problému dochází, protože předchozí verze Skype pro Business Online PowerShell konektoru modulu nelze zpracovat ověřování správně pro Office 365 provozovaných 21Vianet a místa poskytování služeb Office 365 Německo.
Řešení
Chcete-li tento problém vyřešit, stáhněte a nainstalujte nejnovější verzi SkypeOnlinePowershell.exe.
Informace třetích stran – právní omezení
Produkty jiných poskytovatelů, o kterých se hovoří v tomto článku, jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku (implicitně předpokládanou ani jinou) týkající se výkonu a spolehlivosti těchto produktů.