Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Předpokládejme, že máte klientský počítač, který má v mezipaměti uzamčený účet v prostředí založené na systému Windows Server 2008 R2 služba Active Directory Domain Services (služba AD DS). Při pokusu o přihlášení k počítači pomocí karty smart card, chování se liší od chování, ke kterému dochází, pokud jste přihlášeni pomocí uživatelského jména a hesla.

Zvažte následující scénáře.

Scénář 1

  • Použití čipové karty k přihlášení k účtu uložených v mezipaměti uzamčený. Přihlášení se nezdaří a zobrazí následující chybová zpráva:

    Systém vás nemohl přihlásit. Váš účet byl zakázán. Viz vaše správce systému.


  • Odpojte počítač od prostředí služba AD DS a potom zkuste znovu přihlásit.

V tomto scénáři přihlášení se nezdaří a zobrazí následující chybová zpráva:

Systém vás nemohl přihlásit. Zadané domény není k dispozici. Opakujte akci později.



Scénář 2

  • Pomocí uživatelského jména a hesla pro přihlášení k účtu uložených v mezipaměti uzamčený. Přihlášení se nezdaří a zobrazí následující chybová zpráva:

    Referenční účet je nyní uzamčen a nemusí být přihlášeni.

  • Odpojte počítač od prostředí služba AD DS.

V tomto scénáři úspěšné přihlášení pomocí pověření uložených v mezipaměti.

Příčina

K tomuto problému dochází, protože Centrum distribuce klíčů (KDC) odesílá chybové KDC_ERR_CLIENT_REVOKED pouze při použití čipové karty k přihlášení k účtu uzamčený. Tato chybová zpráva je mapována na hodnotu STATUS_ACCOUNT_DISABLED. To způsobí, že účtu uložených v mezipaměti mají být hlášeny jako zakázané v počítači. Související pověření uložená v mezipaměti, budou odstraněna.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musíte používat systém Windows Server 2008 R2 Service Pack 1 (SP1). Informace o možnostech získání aktualizace Windows Server 2008 R2 service pack naleznete v tématu informace o Service Pack 1 pro systém Windows 7 a Windows Server 2008 R2.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souboru systému Windows Server 2008 R2Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích určit skutečný operační systém, který se vztahuje na každou opravu hotfix.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.1.760
    1.
    22 xxx

    Windows Server 2008 R2

    SP1

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2008 R2". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Kdcsvc.dll

6.1.7601.22313

435,200

01-May-2013

05:17

x64

Kdcsvc.mof

Není k dispozici

5,300

05-Nov-2010

02:14

Není k dispozici


Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Uživatelské účty jsou uzamčeny po určitém počtu pokusů o přihlášení chybný.

Pro uzamčený účet následující chybové zprávy jsou generovány služba KDC.

G eneric zpráva:

(KDC_ERR_CLIENT_REVOKED)


Rozšířené, konkrétní chybová zpráva:

(STATUS_ACCOUNT_LOCKED_OUT, STATUS_ACCOUNT_DISABLED, STATUS_INVALID_LOGON_HOURS, STATUS_LOGIN_TIME_RESTRICTION,STATUS_LOGIN_WKSTA_RESTRICTION, STATUS_ACCOUNT_EXPIRED).

Informace o terminologii používané v aktualizacích softwaru naleznete v tématu Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft.

Další informace o souborech pro systém Windows Server 2008 R2

Další soubory pro všechny podporované verze systému Windows Server 2008 R2 x64

Název souboru

Amd64_c7dbe0bd4a7cdc0bb1289388edc11708_31bf3856ad364e35_6.1.7601.22313_none_d4616d19b594862c.manifest

Verze souboru

Není k dispozici

Velikost souboru

724

Datum (čas UTC)

01-May-2013

Čas (UTC)

20:21

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-k..distribution-center_31bf3856ad364e35_6.1.7601.22313_none_ea664dc6c3ff15cc.manifest

Verze souboru

Není k dispozici

Velikost souboru

35,825

Datum (čas UTC)

01-May-2013

Čas (UTC)

05:44

Platforma

Není k dispozici


Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×