Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Souhrn

Tento článek popisuje scénář, ve kterém nelze tisknout z aplikace na multifunkční tiskárnu, která je připojena k portu USB. K tomuto problému dochází, pokud jsou nainstalovány v3 a v4 ovladače tiskárny na stejný port USB.

Příznaky

Jde o takovouto situaci:

  • USB multifunkční tiskárnu, která podporuje FAXOVÉHO zařízení a tiskové zařízení je připojeno k systému Windows.

  • Ovladače pro FAXOVÉ zařízení je založena na modelu ovladače tiskárny verze 3 (v3). Ovladač tiskárny zařízení je založena na modelu ovladače tiskárny verze 4 (v4).

  • Oba ovladače jsou nainstalovány na stejném portu USB.

V tomto scénáři tiskové úlohy neúspěšné.

Příčina

Toto chování je záměrné.

Řešení

Chcete-li tento problém vyřešit, nainstalujte ovladače tiskárny v3 a v4 na jednotlivé porty USB.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×