Příznaky
Problém 1
Jde o takovouto situaci:
-
Máte poštovní schránku na serveru Microsoft Exchange Server 2010.
-
Oprávnění ke sdílené poštovní schránky, který je umístěn na serveru Microsoft Exchange Server 2013.
-
Přihlaste se k poštovní schránce aplikace Microsoft Outlook a zobrazí se sdílené poštovní schránky.
V tomto scénáři nelze rozbalit sdílené poštovní schránky v aplikaci Outlook.
Problém 2
Přihlásit se k poštovní schránky na správce, který existuje na serveru Exchange Server 2010 se předpokládá. Vytvoření profilu pro poštovní schránku, která je umístěna na serveru Exchange Server 2013. V takovém případě je profil vytvořen. Však nelze přihlásit pomocí profilu.
Řešení
Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:
2917508 Popis kumulativní aktualizace 5 pro Exchange Server 2010 Service Pack 3
Příčina
K tomuto problému dochází, protože Exchange Server 2010 generuje správné výsledky Autodiscover pro poštovní schránku na serveru Exchange Server 2013. AlternativeMailbox část odpovědi Autodiscover konkrétně zobrazuje název serveru, který není platný pro poštovní schránky na serveru Exchange Server 2013.
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".