Příznaky

Při konfiguraci aplikace Microsoft Outlook 2010 používat vlastní úložiště zpráv MAPI nejsou zobrazeny složky v navigačním podokně ve vlastním pořadí definující úložiště zpráv MAPI.  

Příčina

K tomuto problému dochází, protože vlastní úložiště zpráv MAPI ignoruje požadavek řazení na hierarchické tabulky. Pokud nakonfigurujete dřívější verzi aplikace Outlook 2010 používat vlastní úložiště zpráv MAPI, jsou zobrazeny složky v navigačním podokně ve vlastním pořadí definující úložiště zpráv MAPI. Při konfiguraci aplikace Outlook 2010 používat vlastní úložiště zpráv MAPI aplikace Outlook 2010 řazení složek v navigačním podokně na základě tabulky hierarchie.

Řešení

Chcete-li problém vyřešit, musí autor zprostředkovatele úložiště zpráv na položky zprostředkovatele úložiště zpráv v profilu pro zasílání zpráv nastavit následující vlastnosti MAPI, během instalace zprostředkovatele:

Name: PR_LEGACY_FOLDERTREE_BEHAVIORIdentifier: 0x3420DataType: PT_BOOLEAN

Poznámka: Pokud vlastnost nastavena na hodnotu true, zobrazí aplikace Outlook 2010 složky v pořadí řádků v tabulce hierarchie, stejně jako v předchozích verzích aplikace Outlook 2010. Pokud je vlastnost nastavena na hodnotu NEPRAVDA, jsou složky obrazovky v pořadí, které definuje 2010 aplikace Outlook.Potom pomocí následující aktualizace:

2405793 Popis balíčku oprav hotfix aplikace Outlook 2010 (outlook-x-none.msp): 26. října 2010 

Odkazy

Autor zprávy ukládat zprostředkovatel používá položky v souboru mapiscvc.inf můžete nastavit novou vlastnost. Další informace o souboru mapisvc.inf a jeho role při konfiguraci ukládání informací rozhraní MAPI naleznete na následujícím webu společnosti Microsoft:http://msdn.microsoft.com/en-us/library/cc815790

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.