Příznaky

Zvažte následující scénáře. V těchto scénářích spustíte jednu z následujících akcí a vytvoříte a nasadíte aplikaci:

  • Kumulativní aktualizace 1 pro Microsoft System Center 2012 R2 Configuration Manager Service Pack 1

  • Kumulativní aktualizace 1 pro Microsoft System Center 2012 Configuration Manager Service Pack 2

Scénář 1

  • Vytvoříte aplikaci pro nasazení do mobilního zařízení, které podporuje soubory typu zařízení .xap.

  • Vyhledejte vlastnosti aplikace v seznamu Typy nasazení , klepněte na tlačítko Kopírovat vytvořit identický typ nasazení a klepněte na tlačítko OK.

  • Aplikaci nasadíte a určíte obsah, který se má nahrát do cloudového distribučního bodu.

Scénář 2

  • Vytvoříte aplikaci pro nasazení do mobilního zařízení.

  • V seznamu Typy nasazení vyhledejte vlastnosti aplikace, kliknutím na tlačítko Přidat vytvořte typ nasazení, který má závislost architektury, a klikněte na tlačítko OK.

  • Dalším kliknutím na tlačítko Přidat vytvořte další typ nasazení, který má stejnou závislost architektury, a potom klikněte na tlačítko OK.

  • Aplikaci nasadíte a určíte obsah, který se má nahrát do cloudového distribučního bodu.

V těchto scénářích se obsah nenahraje a aplikace se nenainstaluje.

Příčina

K tomuto problému dochází, protože stejný identifikátor GUID obsahu se používá ve Správci odchozího obsahu pro veškerý obsah v daném balíčku aplikace při nahrání obsahu do jednotky škálování Azure. Očekávali byste ale, že různé položky obsahu budou mít v balíčku aplikace různé identifikátory GUID.

Řešení

Informace o opravě hotfix

Z podpora Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k problému popsanému v tomto článku. Tato oprava hotfix může obdržet další testování. Proto pokud tento problém není vážně ovlivněn, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, požádejte o opravu hotfix oddělení služeb zákazníkům společnosti Microsoft a podporu. Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby najdete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musíte mít kumulativní aktualizaci 1 pro System Center 2012 R2 Configuration Manager Service Pack 1 a System Center 2012 Configuration Manager Service Pack 2 nainstalován.

Informace o restartování

Po instalaci této opravy hotfix nemusíte restartovat počítač.Poznámka: Doporučujeme zavřít konzolu pro správu Configuration Manager před instalací tohoto balíčku oprav hotfix.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje žádné dříve vydané opravy hotfix.

Informace o souborech

Anglická verze této opravy hotfix má následující (nebo pozdější) atributy souborů. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Při zobrazení informací o souboru jsou převedeny na místní čas. Pokud chcete zjistit rozdíl mezi časem UTC a místním časem, použijte kartu Časové pásmo v položce Datum a čas v Ovládací panely.

Název souboru

File version

File size

Date

Time

Platform

Microsoft.configurationmanager.intunecontentmanager.dll

5.0.8239.1223

80,560

26. června 2015

02:55

x86

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Odkazy

Přečtěte si o terminologii , kterou Microsoft používá k popisu aktualizací softwaru.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.