Příznaky

Integrace Microsoft Office Communications Server 2007 (OCS) Instant Messaging (IM) s Microsoft Exchange Server 2010 aplikace Outlook Web App (OWA) nefunguje podle očekávání. Je například možnost Seznam kontaktů v aplikaci Outlook Web ACCESS nezobrazí.

Příčina

K tomuto problému dochází, pokud jsou splněny následující podmínky:

  • Zásady poštovní schránky aplikace Outlook Web ACCESS je přiřazen uživateli.

  • Atribut InstantMessagingType v zásadě poštovní schránky aplikace Outlook Web ACCESS má hodnotu none.

Řešení

Chcete-li tento problém vyřešit, postupujte takto:

  1. Otevřete prostředí Exchange Management Shell (EMS).

    Poznámka: K provedení těchto kroků je třeba použít EMS. Atribut InstantMessagingType není k dispozici v konzole Exchange Management (EMC).

  2. Na příkazovém řádku spusťte následující rutinu, chcete-li ověřit hodnotu atributu InstantMessagingType.

    Poznámka: Ve výchozím nastavení je hodnota atributu InstantMessagingType žádný.

    Get-OwaMailboxPolicy-výchozí Identity | fl v *

  3. Ověřte hodnotu atributu InstantMessagingType. Například může vrátit následující rutiny v kroku 2:

  4. Na příkazovém řádku spusťte následující rutiny nastavit hodnotu atributu InstantMessagingType na OCS:

    Set-OwaMailboxPolicy-výchozí identita - InstantMessagingType OCS

  5. Spusťte příkaz IISreset obnovit Internetová informační služba (IIS). Chcete-li to provést, postupujte takto:

    1. Klepněte na tlačítko Starta potom zadejte příkaz cmd do pole Prohledat programy a soubory .

    2. Klepněte pravým tlačítkem myši cmd.exe v seznamu programy a potom klepněte na příkaz Spustit jako správce.

    3. Na příkazovém řádku zkopírujte nebo zadejte následující příkaz a stiskněte klávesu Enter:

      Příkaz IISreset/noforce


    Poznámka: Opakujte kroky 1 až 5 pro všechny ostatní zásady poštovní schránky aplikace Outlook Web ACCESS.


Další informace

Chcete-li zobrazit hodnotu atributu InstantMessagingEnabled na serveru Exchange Management Console (EMC), postupujte takto:

  1. Spuštění EMC.

  2. V části Microsoft Exchangerozbalte položku Microsoft Exchange v prostorách.

  3. Rozbalte uzel Konfigurace organizacea klepněte na tlačítko Klientský přístup.

  4. Na kartě Aplikace Outlook Web App poštovní schránky zásad klepněte pravým tlačítkem myši požadovanou zásadu a potom klepněte na příkaz Vlastnosti.

  5. Na záložce Segmentace ověřte stav funkce Rychlého zasílání zpráv .

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.