Příznaky
Po konfiguraci Funkce uzamčení účtu v Microsoft Forefront Threat Management brány (TMG) 2010 Service Pack 2 může zůstat uzamčeny za dobu nakonfigurovanou AccountLockoutResetTime účty.
Příčina
K tomuto problému dochází, pokud je pokus o průběžné ověřování a účet je uzamčen. V této situaci může být doba uzamčení účtu prodloužena nesprávně funkcí AccountLockoutResetTime . Tomuto problému může dojít, zda jsou správná pověření použity či nikoliv.
Řešení
Chcete-li vyřešit tento problém, nainstalujte 4 kumulativní pro Forefront Threat Management brány (TMG) 2010 Service Pack 2.
Jak potíže obejít
Pro dočasné řešení tohoto problému, restartujte službu TMG Firewall. To obnoví databázi uzamčení účtu.
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Informace o terminologii že používané společností Microsoft k popisu aktualizací softwaru.