Příznaky
Při klientského počítače se systémem Microsoft Windows XP vytvoří požadavek na vzdálený objekt Microsoft COM +, žádost může selhat. Kromě toho mohou být generovány kód chyby 0x800706BA.
Poznámka: Kód chyby 0x800706BA označuje, že server vzdáleného volání (procedur RPC) není k dispozici.
Příčina
K tomuto problému dochází, pokud klientský počítač se systémem Windows XP aktualizací vzdálený objekt. Přibližně 20 sekund na 30 sekund po vydání klientský počítač vzdáleného COM + objekt, jsou uzavřené porty protokolu RPC, které používá model DCOM na serveru. Pokud síť je odpojena ihned po vydání klientský počítač vzdáleného objektu, několik hodin zůstat otevřené porty protokolu RPC, které používá model DCOM na serveru. To může vést k vyčerpání portu. Budoucí požadavky z klientského počítače na vzdálený objekt nezdaří.
Řešení
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.
Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.
Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Musíte mít nainstalován do použití této opravy hotfix systému Windows XP.
Informace o restartování počítače
Po instalaci této opravy hotfix musíte restartovat počítač.
Informace o registrech
Nemusíte vytvářet žádné klíče registru povolit tuto opravu hotfix. Navíc není nutné upravit žádné klíče registru povolit tuto opravu hotfix.
Informace o souborech
Anglická verze této opravy hotfix má atributy (nebo pozdější atributy souborů) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
---|---|---|---|---|
Ole32.dll |
5.1.2600.3124 |
1,287,168 |
23-Apr-2007 |
14:20 |
Rpcss.dll |
5.1.2600.3124 |
399,360 |
23-Apr-2007 |
14:20 |
Updspapi.dll |
6.2.29.0 |
371,424 |
19-Jan-2006 |
19:29 |
Stav
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro".
Další informace
Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft