Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Vytvoření tabulky v Microsoft SQL Server 2012 a 2014 Microsoft SQL Server.

  • Vytvoření projektu Microsoft BizTalk Server 2013 R2 a doplněk služby využívat adaptér slouží ke generování schématu, například Vyberte operace pro tabulku.

V tomto scénáři pořadí prvku v generované schéma s SQL Server 2012 je jiný než s SQL Server 2014.

Příčina

K problému dochází, protože pořadí sloupců vrácené dotazem, který je proveden součástí WCF SQL adaptér nelze zaručit bez použití order. Navíc při generování schématu se změní implementaci mezi SQL Server 2014 a SQL Server 2012. A byla ohrožena kompatibilitu mezi dvěma verzemi SQL Server.

Řešení

Informace o kumulativní aktualizaci

Tento problém byl poprvé opraven v následující kumulativní aktualizaci serveru BizTalk Server:

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Odkazy

Informace o aktualizacích service Pack a kumulativní aktualizace seznamu pro BizTalk Server naleznete v tématu KB 2555976: Service pack a kumulativní aktualizace seznamu pro BizTalk Server.

Další informace o opravách hotfix serveru BizTalk Server naleznete v tématu KB 2003907: informace o podporu Service Pack a opravy hotfix BizTalk.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×