Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Používáte EDISend potrubí pro aplikace Electronic Data Interchange (EDI) v Microsoft BizTalk Server 2009.

  • Máte vybrané pro sledování zpráv na stránce Sledování portu odeslat i zprávu před portu zpracování požadavku a zprávu po zpracování portu požadavku možnosti.

  • Odešlete zprávu.


V tomto scénáři se zobrazí obsah sledovaných zpráv EDISend potrubí před fáze, ale ne v EDISend potrubí po fázi v konzoli pro správu serveru BizTalk.

Příčina

K tomuto problému dochází, protože podkladové pozice proudy není aktualizován.

Řešení

Informace o kumulativní aktualizaci

BizTalk Server 2009

Oprava hotfix, která řeší tento problém je zahrnuta v balíčku kumulativní aktualizace 7 pro BizTalk Server 2009.
Další informace o tom, jak získat kumulativní balíček aktualizace naleznete v tématu kumulativní aktualizace 7 pro BizTalk Server 2009.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Odkazy

Další informace o opravách hotfix serveru BizTalk Server naleznete v tématu informace o opravách hotfix serveru BizTalk Server.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×