Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Microsoft Visual Studio Team systému webový přístup 2010 slouží k připojení k serveru Microsoft Visual Studio Team Foundation Server 2010 (TFS 2010).

  • Vytvoření týmového projektu pomocí jedné z následujících šablon procesů:

    • MSF pro zlepšení procesu CMMI

    • MSF pro agilní Software Development

  • Vytvořit nebo upravit pracovní položku. Například vytvořit nebo upravit pracovní položka Bug nebo Příběhu uživatele .

  • Některá data, která obsahuje chybný kód HTML kopírovat a vložit je do části Historie kartu Podrobnosti .

  • Uložit pracovní položky a potom zobrazit pracovní položky.

V tomto scénáři všech záložek kromě kartu Podrobnosti v Team System Web přístup 2010 jsou prázdné a Historie polí na kartě Podrobnosti se nezobrazí správně.

Příčina

K tomuto problému dochází, protože chybně formátovaný kód HTML nelze zobrazit správně v poli Historie v Podrobnosti kartu dále, ostatní karty zobrazeno způsobuje chybný kód HTML.

Řešení

Informace o opravě hotfix

Podporovaná oprava hotfix je nyní k dispozici od společnosti Microsoft. Je však určena opravit pouze problém popsaný v tomto článku. Použijte ji pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Chcete-li tento problém vyřešit okamžitě, obraťte se na technickou podporu společnosti Microsoft získat opravu hotfix. Úplný seznam telefonních čísel služeb podpory zákazníků společnosti Microsoft a informace o cenách podpory naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve zvláštních případech mohou být stornovány poplatky, které jsou třeba obvykle zaplatit za telefonní hovory, pokud pracovník služeb podpory společnosti Microsoft určí, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí mít Visual Studio Team Foundation Server 2010 Service Pack 1 (SP1) nainstalován.

Požadavek na restartování

Musí restartování počítače po instalaci této opravy hotfix Pokud zasažené soubory jsou používány. Doporučujeme ukončit všechny součásti související s Microsoft Visual Studio 2010, před instalací opravy hotfix.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Microsoft.teamfoundation.webaccess.server.dll

10.0.40219.379

488,272

25-Jan-2012

14:21

x86

Microsoft.teamfoundation.webaccess.workitemtracking.dll

10.0.40219.379

387,944

25-Jan-2012

14:21

x86

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Jak potíže obejít

Chcete-li tento problém vyřešit, použijte Microsoft Visual Studio Team Explorer Chcete-li zobrazit pracovní položky.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti

Projít školení >

Získejte nové funkce jako první

ZAPOJTE SE DO PROGRAMU MICROSOFT 365 INSIDER

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×