Příznaky
Předpokládejme, že jste nasadili AD FS pro jednotné přihlašování (SSO) pomocí Windows Server 2016 v prostředí Exchange Server 2016. Potom nastavte hodnotu ActivityBasedAuthenticationTimeoutInterval na méně než 4 hodiny pro registraci zařízení pro uživatele. Po dosažení hodnoty časového limitu se pravděpodobně Outlook na webu (dřív webová aplikace Outlook) odhlásí a zaznamená ověřovací smyčku. V této situaci se uživatelé nemohou přihlásit k Outlooku na webu.
Příčina
K tomuto problému dochází, protože metoda, kterou Outlook na webu používá k vyžádání nového tokenu z AD FS, není správná.
Alternativní řešení
Hodnotu ActivityBasedAuthenticationTimeoutInterval můžete nastavit na více než 4 hodiny. Třeba
Set-OrganizationConfig-ActivityBasedAuthenticationTimeoutInterval 05:00:00
Tento příklad určuje časové rozmezí pro odhlášení do 5 hodin.
Řešení
Tento problém vyřešíte instalací kumulativní aktualizace 11 pro exchange Server 2016 nebo novější kumulativní aktualizací pro Exchange Server 2016.
Stav
Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.
Odkazy
Informace o terminologii používané společností Microsoft k popisu aktualizací softwaru.