Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Můžete navázat relaci Terminálové služby k terminálovému serveru se systémem Windows Server 2008, který má nainstalovanou aplikaci Windows Internet Explorer 9.

  • Přesměrování tiskárny v relaci Terminálové služby.

  • Spustíte aplikaci, který je hostitelem aplikace Internet Explorer 9 a který je kompilován pomocí funkce Možnosti /TSAWARE:NO na terminálovém serveru.

  • Pokusíte se vytisknout dokument na síťovou tiskárnu pomocí této aplikace.

V tomto scénáři tiskárna nevytiskne dokumentu. Dále se zobrazí chybová zpráva podobná následující:

Systém nemůže nalézt zadaný soubor.

Příčina

K tomuto problému dochází, protože FOLDERID_FONTS hodnota odkazuje na nesprávné adresáře.  Hodnota by přejděte do následujícího adresáře:

C:\Windows\FontsVšak hodnotu odkazuje následující adresář namísto:

C:\Users\%username%\Windows\Fonts

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

Poznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí v počítači spuštěn systém Windows Server 2008 Service Pack 2 (SP2). Další informace o možnostech získání aktualizace Windows Server 2008 service pack klepněte na následující číslo článku databáze Microsoft Knowledge Base:

jak získat nejnovější aktualizaci service pack pro systém Windows Server 2008

Informace o registrech

Chcete-li nainstalovat tuto opravu hotfix, není nutné provádět žádné změny registru.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o souborech systému Windows Server 2008

Důležité: Opravy hotfix pro systém Windows Vista a Windows Server 2008 opravy hotfix jsou součástí stejné balíčků. Pouze "Windows Vista" je však uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows Vista" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.0.600
    2.
    22 xxx

    Windows Server 2008

    SP2

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další souborů informace pro Windows Server 2008 a Windows Vista". Soubory MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Shell32.dll

6.0.6002.22774

11,587,584

09-Jan-2012

15:36

Pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Shell32.dll

6.0.6002.22774

12,901,888

09-Jan-2012

18:28

x64

Shell32.dll

6.0.6002.22774

11,587,584

09-Jan-2012

15:36

x86

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech

Další informace o souborech pro systém Windows Server 2008

Další soubory pro všechny podporované verze systému Windows Server 2008 x86

Název souboru

X86_63e0b7298b1c25957a4eaf937a0b70ae_31bf3856ad364e35_6.0.6002.22774_none_ee2cd36d4cc6ab4f.manifest

Verze souboru

Není k dispozici

Velikost souboru

695

Datum (čas UTC)

10-Jan-2012

Čas (UTC)

06:50

Název souboru

X86_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_6e519c5b2874f1ff.manifest

Verze souboru

Není k dispozici

Velikost souboru

904,280

Datum (čas UTC)

09-Jan-2012

Čas (UTC)

15:56

Další soubory pro všechny podporované verze systému Windows Server 2008 x64

Název souboru

Amd64_793f58c5f44841ba8971b3a7650850f9_31bf3856ad364e35_6.0.6002.22774_none_8fe20a06cdaca7f6.manifest

Verze souboru

Není k dispozici

Velikost souboru

1,040

Datum (čas UTC)

10-Jan-2012

Čas (UTC)

06:50

Název souboru

Amd64_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_ca7037dee0d26335.manifest

Verze souboru

Není k dispozici

Velikost souboru

906,212

Datum (čas UTC)

09-Jan-2012

Čas (UTC)

18:42

Název souboru

Wow64_microsoft-windows-shell32_31bf3856ad364e35_6.0.6002.22774_none_d4c4e23115332530.manifest

Verze souboru

Není k dispozici

Velikost souboru

899,183

Datum (čas UTC)

09-Jan-2012

Čas (UTC)

15:43

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×