Applies ToWindows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Essentials Windows Server 2012 Foundation Windows Server 2012 Foundation Windows Server 2012 Standard Windows Server 2012 Standard

Příznaky

Důležité: Opravu hotfix, která odpovídá KB 2848727 byla součástí opravy hotfix KB 2848344, která obsahuje všechny opravy, které byly dříve obsaženy v KB 2848727.Jde o takovouto situaci:

  • Předpokládejme, že máte uzlu clusteru se systémem Windows Server 2012.

  • Můžete požádat o blok zprávy serveru (SMB) klient přejděte přidruženo připojení SMB z uzlu clusteru uzel zadaný cluster spuštěním následujícího příkazu PowerShell:

    Move-SmbWitnessClient

  • Klient SMB je připojen k uzlu clusteru pomocí jiný název serveru (například název NetBIOS nebo název hostitele Domain Name System).

V tomto scénáři se příkaz nezdaří.

Příčina

K tomuto problému dochází, protože systém rozpozná více registrací se stejným názvem. Proto je vrácena chyba systému obdrží požadavek na přesun.Poznámka: Svědek SMB rutin ukládá dvě položky se stejným názvem, pokud klientem SMB používá různé názvy pro připojení ke sdílené složce SMB.

Řešení

Tato oprava hotfix je k dispozici na adrese Katalog služby Microsoft Update

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2012.

Informace o registrech

Pro použití tohoto hotfixu nemusíte provádět žádné změny v registrech.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o soubor systému Windows Server 2012Důležité: Opravy hotfix pro Windows 8 a Windows Server 2012 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.2.920 xxx 0,20

    Windows Server 2012

    RTM

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2012". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Witness.dll

6.2.9200.20712

131,584

10-May-2013

06:17

x64

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2012

Další soubory pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Amd64_microsoft-windows-smbwitness_31bf3856ad364e35_6.2.9200.20712_none_195c34a0b72f2204.manifest

Verze souboru

Není k dispozici

Velikost souboru

6,942

Datum (čas UTC)

10-May-2013

Čas (UTC)

07:45

Platforma

Není k dispozici

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.