Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Po spuštění počítače a přihlášení k systému Windows Vista se zobrazí následující chybová zpráva:

Průzkumník Windows přestal pracovat.

Nelze získat přístup k ploše.

Příčina

K tomuto problému dochází, pokud máte verzi 5.1.5.0 z StompSoft programem Migo digitální trezor. Nebo máte starší verzi této aplikace nainstalována.

Tomuto problému může dojít také pokud používáte program jiného výrobce, například Reno nebo Spydawn nainstalován.

Řešení

Jak lze zjistit, zda máte nainstalován digitální trezor

Chcete-li zjistit, zda máte nainstalován digitální trezor, postupujte takto:

  1. Stiskněte kombinaci kláves CTRL + ALT + DEL.

  2. Klepněte na tlačítko spustit Správce úloh.

  3. Ve Správci úlohklepněte na kartu aplikace a potom klepněte na příkaz Nový úkol.

  4. V dialogovém okně Vytvořit novou úlohu zadejte příkaz cmda klepněte na tlačítko OK.

  5. Na příkazovém řádku zadejte příkaz dir "programové soubory"a potom stiskněte klávesu ENTER.

Digitální trezor složky se zobrazí ve výstupu příkazu v kroku 5, pravděpodobně program aktualizovat na novější verzi.

Jak aktualizovat digitální trezor

Digitální trezor verze 5.1.5.0 a dřívější verze nejsou kompatibilní s Vista. Tyto verze způsobit zhroucení programu Průzkumník Windows. 5.1.5.1 verze je kompatibilní s Vista. Chcete-li aktualizovat verzi 5.1.5.1 digitální trezor, postupujte takto.

Poznámka: Průzkumník Windows může nadále dojít k chybě během tohoto procesu.

  1. Stiskněte kombinaci kláves CTRL + ALT + DEL a potom klepněte na tlačítko Spustit Správce úloh.

  2. Ve Správci úlohklepněte na kartu aplikace a potom klepněte na příkaz Nový úkol.

  3. V dialogovém okně Vytvořit nový úkol zadejte iexplore.exe a potom klepněte na tlačítko OK.

  4. V aplikaci Internet Explorer naleznete na následujícím webu Migo Software:

    http://www.dtransfer.com/support/support/portal/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=38&nav=0,4

  5. Postupujte podle pokynů na webu nainstalovat aktualizaci.

  6. Restartujte počítač.

Jak odinstalovat digitální trezor

  1. Stiskněte kombinaci kláves CTRL + ALT + DEL a potom klepněte na tlačítko Spustit Správce úloh.

  2. Ve Správci úlohklepněte na kartu aplikace a potom klepněte na příkaz Nový úkol.

  3. Klepněte na tlačítko Procházeta otevřete složku digitální trezor.

    Výchozí cesta této složky je C:\Program Files\Stompsoft\Digital trezoru.

  4. Klepněte pravým tlačítkem myši DigitalVaulta klepněte na tlačítko Otevřít.

  5. Klepněte na tlačítko OK zahájíte digitální trezor a poté zadejte heslo digitální trezor.

  6. Před odinstalováním digitální trezor šifrované soubory zálohujte. Chcete-li to provést, postupujte takto:

    1. V digitální trezor klepněte na tlačítko Otevřít existující trezoru.

    2. Klepněte na tlačítko Trezor zálohování.

    3. Klepněte na tlačítko Zálohovat soubory a potom klepněte na tlačítko přestat chránit.

    4. Konec digitální trezor. Pokud se zobrazí výzva k ochraně souborů dříve, než program ukončíte, klepnutím na tlačítko Ne.

      Poznámka: Pokud není na tlačítko Ne, nebudou soubory k dispozici.

  7. Klepněte na tlačítko Možnosti a nastavení, klepněte na tlačítko Odinstalovat Programa potom klepněte na tlačítko Ano.

  8. Otevřete složku Digitální trezor .

  9. Klepněte na tlačítko INSTALOVAT soubor a potom klepněte na tlačítko Otevřít.

  10. Klepněte na přepínač automaticky, klepněte na tlačítko Dalšía potom klepněte na tlačítko Dokončit.

Co dělat, pokud máte v počítači spyware nebo virus

Pokud máte v počítači spyware nebo virus, kontrolu systému pomocí antispywarový program, například program Windows Defender nebo Microsoft Security Essentials. Pokud se rozhodnete používat program Windows Defender, postupujte takto:

  1. Restartujte počítač.

  2. Stiskněte kombinaci kláves CTRL + ALT + DEL a potom klepněte na tlačítko Spustit Správce úloh.

  3. Ve Správci úlohklepněte na kartu aplikace a potom klepněte na příkaz Nový úkol.

  4. V dialogovém okně Vytvořit nový úkol zadejte %programfiles%\windows defender\msascui.exea potom klepněte na tlačítko OK.

    Spuštění programu Windows Defender.

  5. V rozbalovací nabídce Prohledat klepněte na možnost Úplné prohledávání.

  6. Odstranění všech virů a spywaru, který je zjištěn.

Potom pomocí nástroje Obnovení systému vrátit počítač do bodu obnovení známé dobré. Chcete-li to provést, postupujte takto:

  1. Klepněte na tlačítko Start , do pole Zahájit hledání zadejte text Obnovení systému a stiskněte klávesu ENTER.

    User Account Control permission Pokud se zobrazí výzva k zadání hesla správce nebo k potvrzení, zadejte heslo nebo klepněte na tlačítko pokračovat.

  2. Klepněte na tlačítko zvolit jiný bod obnovenía potom klepněte na tlačítko Další.

  3. Klepněte na datum, ke kterému problému nedošlo.

  4. Klepněte na tlačítko Další.

  5. Klepněte na tlačítko Dokončit.

  6. Restartujte počítač.

Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×