Applies ToExchange Server 2010 Standard Exchange Server 2010 Enterprise

Příznaky

Jde o takovouto situaci:

  • Nainstalujete Microsoft Exchange Server 2010 Service Pack 1 (SP1) v hostující režim pomocí přepínače / hostování .

  • Vytvoříte dvě organizace klienta (1 organizace a organizace 2) v prostředí Exchange Server 2010 SP1.

  • 1 v organizaci poštovní uživatele (A).

  • Vytvoření externího kontaktu pro uživatele A organizace 2.

  • Správce organizace 1 pokusí spravovat uživatele A poštovní schránky pomocí Exchange Control Panel (ECP).

V tomto scénáři správce obdrží ECP dialogové okno obsahuje následující chybová zpráva:

Více než jeden poštovní schránky má stejnou e-mailovou adresu. Chcete-li tento problém vyřešit, obraťte se na správce.

Příčina

K tomuto problému dochází, protože ECP nesprávně vyhledává uživatele pomocí globální obor. Proto se nacházejí dva objekty, které mají stejnou adresu Simple Mail Transfer Protocol (SMTP).

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující kumulativní aktualizaci:

2661854 Popis kumulativní aktualizace 2 pro Exchange Server 2010 Service Pack 2

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace o víceklientské nasazení serveru Exchange naleznete na následujícím webu společnosti Microsoft:

Obecné informace o víceklientské nasazení serveru ExchangeDalší informace o hostitelských režimu naleznete na následujícím webu společnosti Microsoft:

Obecné informace o hostitelských režimuDalší informace o tom, jak vytvořit klienta organizace, navštivte následující web společnosti Microsoft:

Jak vytvořit klienta organizaceDalší informace o rutiny New-MailContact navštivte následující web společnosti Microsoft:

Obecné informace o rutiny New-MailContact.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.