Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Tento článek se týká aplikace Microsoft Dynamics NAV ve všech zemích a všechna národní prostředí jazyka.

Příznaky

Předpokládejme, že přihlašovací účet systému Windows patří 892 nebo více skupin zabezpečení systému Windows. Při použití přihlašovací účet systému Windows při přihlášení k aplikaci Microsoft Dynamics NAV 2009 R2 a Microsoft Dynamics NAV 2009 Service Pack 1 (SP1), zobrazí se následující chybová zpráva:

Kombinace ID uživatele a heslo zadané je neplatné. Zkuste to znovu.

Když nastane tento problém, nelze připojení klienta Microsoft Dynamics NAV k databázi Microsoft SQL Server pro aplikaci Microsoft Dynamics NAV pomocí tohoto účtu přihlášení systému Windows.

Tento problém nastane, pouze pokud používáte 64bitovou verzi systému Microsoft SQL Server s Microsoft Dynamics NAV 2009.

Příčina

K tomuto problému dochází, protože spuštění klienta Microsoft Dynamics NAV xp_ndo_enumusersids rozšířené uložené procedury v Microsoft SQL Server v době přihlašování a to z důvodu nedostatek vyrovnávací paměti vrátí chybová zpráva systému Windows.

Řešení

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud dochází problému stahování, instalaci opravy hotfix nebo jiné odborné dotazy, kontaktujte vašeho partnera nebo pokud zapsanou v plánu podpory přímo se společností Microsoft, můžete kontaktovat technickou podporu Microsoft Dynamics a vytvořit novou žádost o podporu. Chcete-li to provést, navštivte následující web společnosti Microsoft:

https://mbs.microsoft.com/support/newstart.aspxMůžete také kontaktovat technickou podporu pro aplikaci Microsoft Dynamics telefonicky pomocí těchto odkazů pro konkrétní telefonní čísla země. Chcete-li to provést, navštivte jeden z následujících webů společnosti Microsoft:

Partneři

https://mbs.microsoft.com/partnersource/support/Zákazníci

https://mbs.microsoft.com/customersource/support/information/SupportInformation/global_support_contacts_eng.htmVe zvláštních případech poplatky, které jsou třeba obvykle zaplatit za telefonní hovory mohou být stornovány, jestliže pracovník technické podpory společnosti Microsoft Dynamics a souvisejících produktů Určuje, že konkrétní aktualizace odstraní váš problém. Výdaje na technickou podporu použije pro jakékoli dalších otázek a problémů, které nelze vyřešit konkrétní aktualizací.

Jak získat opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizaci souborů

Poté, co požadujete opravy hotfix produktu Microsoft Dynamics NAV, hypertextový odkaz bude vám zaslána e-mailem.


E-mailu bude obsahovat hypertextový odkaz a heslo. Můžete použít hypertextový odkaz ke stažení opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizaci souborů. Po klepnutí hypertextový odkaz, otevře se dialogové okno Stažení souboru – upozornění zabezpečení . Potom budete vyzváni ke spuštění, uložit nebo zrušit stahování.


Pokud klepnete na tlačítko Spustitsoubory spusťte stahování a proces extrakce. Musíte zadat složku pro nové soubory a poté zadat heslo.


Pokud klepnete na tlačítko Uložit, musíte zadat cestu pro uložení komprimovaného souboru. Při otevření souboru, který jste uložili se výzva k zadání cesty k souborům. Potom je nutné zadat heslo uvedené v e-mailu.


Pokud klepnete na tlačítko Storno, přestane proces stahování.


Jak nainstalovat opravy hotfix produktu Microsoft Dynamics NAV nebo soubor aktualizace

Opravy hotfix produktu Microsoft Dynamics NAV platformu a aktualizace jsou zpřístupněna jako jednotlivé soubory. Chcete-li nainstalovat opravy hotfix produktu Microsoft Dynamics NAV nebo aktualizace, je nutné nahradit existující soubory instalace produktu Microsoft Dynamics NAV hotfix nebo aktualizaci souborů.

Informace o souborech

Globální verze této opravy hotfix má atributy souborů (nebo novější) uvedené v následující tabulce. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Při zobrazení informací o souboru je převeden na místní čas. Rozdíl mezi místním časem a časem UTC naleznete na kartě Časové pásmo v položce Datum a čas v okně Ovládací panely.

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Xp_ndo_x64.dll

6.0.33284.0

199,512

13-Mar-2012

06:34

x64

Předpoklady

Musí mít jednu z následujících produktů nainstalovali tuto opravu hotfix:

  • Aplikace Microsoft Dynamics NAV 2009 R2

  • Aplikace Microsoft Dynamics NAV 2009 Service Pack 1

Zvláštní Poznámka pro aplikaci Microsoft Dynamics NAV 2009 Service Pack 1
Před použitím této opravy hotfix na instalaci aplikace Microsoft Dynamics NAV 2009 Service Pack 1 Zkontrolujte, zda má aktuální instalace produktu Microsoft Dynamics NAV 2009 SP1 číslo sestavení 32074 nebo vyšší číslo sestavení. Další informace navštivte jeden z následujících webů společnosti Microsoft v závislosti na tom, zda jste partner či zákazník:
Partner
Kombinované verze oprav Hotfix pro aplikaci Microsoft Dynamics NAV 2009 SP1 a Microsoft Dynamics NAV 2009 R2

Zákazník
Kombinované verze oprav Hotfix pro aplikaci Microsoft Dynamics NAV 2009 SP1 a Microsoft Dynamics NAV 2009 R2

Pokud číslo sestavení aktuální instalace produktu Microsoft Dynamics NAV 2009 Service Pack 1 je menší než 32074, je třeba jeden z následujících kroků provést před instalací této opravy hotfix:

  • Nainstalujte opravu hotfix 2496107. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
    2496107 platformu hotfix zdrojové soubory pro aplikaci Microsoft Dynamics NAV 2009 Service Pack 1

  • Proveďte upgrade řešení pro aplikaci Microsoft Dynamics NAV 2009 R2. Další informace o jak provést upgrade řešení Microsoft Dynamics NAV 2009 Service Pack 1 pro produkt Microsoft Dynamics NAV 2009 R2 naleznete na následujícím webu společnosti Microsoft:
    Instalace a inovace pokyny pro aplikaci Microsoft Dynamics NAV 2009 R2

Informace o tom, jak najít číslo sestavení v aplikaci Microsoft Dynamics NAV navštivte jeden z následujících webů společnosti Microsoft v závislosti na tom, zda jste partner či zákazník:
Partner
Jak najít číslo sestavení v aplikaci Microsoft Dynamics NAV

Zákazník
Jak najít číslo sestavení v aplikaci Microsoft Dynamics NAV

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Poznámka: Toto je článek "Rychlé publikování" vytvářen přímo v rámci odborné pomoci společnosti Microsoft. Informace obsažené v tomto dokumentu jsou poskytovány tak, jak je v reakci na vznikající problémy. V důsledku rychlosti v jeho zpřístupnění materiály, mohou obsahovat typografické chyby a mohou být upraveny kdykoli bez předchozího upozornění. Viz Podmínky použití pro další aspekty.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×