Příznaky
Při použití programu Migrace profilu uživatele v systému Windows 7 k obnovení dat z úložiště migrace rozložené, zobrazí se následující chybová zpráva:
Program Migrace profilu uživatele nelze otevřít soubor.
Příčina
K tomuto problému dochází, pokud nejsou ve stejném umístění úložiště souborů migrace rozložené nebo rozložené migrace úložiště je poškozeno.
Řešení
Metoda 1: Ověřte umístění úložiště souborů migrace
-
Klepněte na tlačítko Start a potom klepněte na příkaz počítač.
-
Zadejte do pole Vyhledání počítače v horním pravém rohu * .mig, a stiskněte klávesu ENTER.
-
Poznamenejte si umístění všech souborů, které mají příponu *.mig jako *.mig, *.mig01 a tak dále.
-
Ujistěte se, zda jsou všechny soubory, které mají příponu *.mig ve stejné složce. Pokud nejsou ve stejné složce, postupujte takto:
-
Vyberte složku v úložišti migrace.
-
Vyberte všechny soubory *.mig, jsou uvedeny v okně Výsledky hledání a které nejsou ve složce migrace, který jste vybrali v kroku 4a.
-
V nabídce Úpravy klepněte na příkaz Kopírovat.
-
Otevřete složku, kterou jste vybrali v kroku 4a a na Upravit nabídky, klepněte na příkaz Vložit.
-
-
Zkuste znovu spustit program Migrace profilu uživatele.
Pokud metoda 1 problém nevyřeší, zkuste metodu 2.
Metoda 2: Zkopírujte soubory úložiště migrace do jiného umístění
-
Klepněte pravým tlačítkem myši na prázdnou oblast plochy, přejděte na příkaz Novýa potom klepněte na tlačítko složky.
-
Název složky Přenesení Tempa stiskněte klávesu Enter.
-
Klepněte na tlačítko Start a potom klepněte na příkaz počítač.
-
Zadejte do pole Vyhledání počítače v horním pravém rohu * .mig, a stiskněte klávesu ENTER.
-
Poznamenejte si umístění všech souborů, které mají příponu *.mig jako *.mig, *.mig01 a tak dále.
-
Vyberte všechny soubory, které mají příponu *.mig a které jsou uvedeny v okně Výsledky hledání .
-
V nabídce Úpravy klepněte na příkaz Kopírovat.
-
Otevřete složku Temp migrace a v nabídce Úpravy klepněte na příkaz Vložit.
-
Spusťte program Migrace profilu uživatele a přejděte na umístění složky Temp migrace při přenosu souborů a nastavení do počítače.
Pokud metoda 2 problém nevyřeší, vyzkoušejte metodu 3.
Metoda 3: Kontrola chyb pevném disku
Pomocí nástroje Chkdsk zkontrolovat chyby disku. Chcete-li to provést, postupujte takto:
-
Klepněte na tlačítko Start a potom klepněte na příkaz počítač.
-
Klepněte pravým tlačítkem myši na jednotku, která obsahuje soubory migrace a klepněte na příkaz Vlastnosti.
-
Na kartě Nástroje klepněte na tlačítko Zkontrolovat v oblasti kontroly chyb .
-
Klepnutím zaškrtněte políčko automaticky opravovat chyby systémových souborů a potom klepnutím zaškrtněte políčko vyhledat a pokusit se obnovit chybné sektory .
-
Klepněte na tlačítko Start.
-
Pokud se zobrazí následující zpráva, klepněte na tlačítko naplánovat kontrolu disku a restartujte počítač:
Systém Windows nemůže zkontrolovat disk, i když je používán. Chcete naplánovat kontrolu disku při příštím restartování počítače?
Poznámka: v závislosti na velikosti pevného disku může kontrola disku trvat několik minut. Chcete-li dosáhnout nejlepších výsledků, nepoužívejte počítač k jiným úkolům během kontroly disku.
Zkuste znovu spustit program Migrace profilu uživatele. Pokud potíže potrvají, obraťte se o pomoc Oddělení podpory společnosti Microsoft .