Nejste si jisti, pokud se jedná o pravý oprava? Přidali jsme tento problém na naše Výpis stavu paměti diagnostické které mohou potvrdit.
Příznaky
Zvažte následující scénáře:
Scénář jeden
-
V počítačích se systémem Windows 7 nebo Windows Server 2008 R2 je povolit spořič obrazovky.
-
Můžete povolit možnost Při pokračování zobrazit přihlašovací obrazovku pro spořič obrazovky.
-
V dialogovém okně Možnosti napájenínastavení možnost vypnout zobrazení a možnost Přepnutí počítače do režimu spánku na stejnou dobu. Kromě toho je doba, která nastavíte delší než čas, který nastavíte pro spořič obrazovky spustí.
-
Čas vyprší přednastavená hodnota vypnout zobrazení a zobrazení je automaticky vypnuta.
Scénář dvě
-
Přenosného počítače se systémem Windows 7 nebo Windows Server 2008 R2 je povolit spořič obrazovky.
-
Můžete povolit možnost Při pokračování zobrazit přihlašovací obrazovku pro spořič obrazovky.
-
Po spuštění spořiče obrazovky, zavřete kryt přenosného počítače.
V obou případech je v počítači stále spuštěna. Nelze však zapnout zobrazení pomocí klávesnice nebo myši. Nebude pravděpodobně možné zapnout zobrazení, dokud vynucení restartování počítače.
Poznámka: Když nastavíte možnost vypnout displej na méně než 10 minut, možnost vypnout displej se automaticky změní hodnotu volby Převést počítač do režimu spánku .
Příčina
K tomuto problému dochází z důvodu konfliktu časování mezi CSRSS vlákno a podproces přihlašování do systému Windows.
Řešení
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.
Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.
Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu naleznete na následujícím webu společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Neexistují žádné požadavky.
Požadavek na restartování
Po instalaci této opravy hotfix musíte restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje žádné další opravy hotfix.
Informace o souborech
Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o souboru pro Windows 7 a Windows Server 2008 R2
Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce Požadavek Hotfix, jsou však uvedeny pod oba operační systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy naleznete v části "Platí pro" v článcích k určení skutečného operačního systému, který se vztahuje na každou opravu hotfix.
-
Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:
Verze
Výrobek
Milník
Složka služby
6.1.760
0.16 xxxWindows 7 a Windows Server 2008 R2
RTM
GDR
6.1.760
0,20 xxxWindows 7 a Windows Server 2008 R2
RTM
LDR
-
Větve GDR obsahují pouze opravy, které byly veřejně vydány k adrese rozšířených velmi důležité problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.
Systém Windows 7 nebo Windows Server 2008 R2, verze x86
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Winlogon.exe |
6.1.7600.16440 |
285,696 |
15-Oct-2009 |
06:06 |
x86 |
Winlogon.exe |
6.1.7600.20548 |
285,696 |
15-Oct-2009 |
06:11 |
x86 |
Systém Windows 7 nebo Windows Server 2008 R2, verze x64
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Winlogon.exe |
6.1.7600.16440 |
389,632 |
15-Oct-2009 |
06:44 |
x64 |
Winlogon.exe |
6.1.7600.20548 |
389,632 |
15-Oct-2009 |
06:43 |
x64 |
Windows Server 2008 R2, verze pro procesory Itanium
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Winlogon.exe |
6.1.7600.16440 |
786,432 |
15-Oct-2009 |
04:56 |
IA-64 |
Winlogon.exe |
6.1.7600.20548 |
786,432 |
15-Oct-2009 |
05:00 |
IA-64 |
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Produkty třetích stran, které tento článek popisuje jsou vyráběny společnostmi nezávislými na společnosti Microsoft. Společnost Microsoft neposkytuje žádnou záruku, implicitně předpokládanou ani jinou týkající se výkonu nebo spolehlivosti těchto produktů.