Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Instalaci serveru Microsoft Exchange Server 2010 Service Pack 1 (SP1) nebo novější.

  • Nasadíte pole Client Access server (CAS), používající službu Vyrovnávání zatížení.

  • Spuštění rutiny New-MailboxExportRequest nebo Nový MailboxImportRequest rutiny.

V tomto scénáři požadavek vypršet časový limit a dokončen podle očekávání. Navíc může zobrazit následující chybová zpráva:

Volání ' net.tcp://SERVERNAME/Microsoft.Exchange.MailboxReplicationService NÁZEV_SERVERU (14.1.218.11 caps: 07) "vypršel časový limit. Podrobnosti o chybě: Tato operace požadavku odeslaná na net.tcp://SERVERNAME/Microsoft.Exchange.MailboxReplicationService nepřijala odpověď během nakonfigurovaného časového limitu (00: 01:00). Čas přidělený této operaci pravděpodobně část delšího časového limitu. To může být, protože služba stále zpracovává operaci nebo služba nemohla odeslat zprávu s odpovědí. Zvažte zvýšení časový limit operace (v obsazení kanálu/serveru proxy na kanál IContextChannel a nastavením vlastnosti OperationTimeout) a ověřte, zda je služba moci připojit ke klientovi.
+ CategoryInfo: NotSpecified: (0:Int32) [nová MailboxExportRequest], TimeoutErrorTransientException
+ FullyQualifiedErrorId: 59EDFA88,Microsoft.Exchange.Management.RecipientTasks.NewMailboxExportRequest

Příčina

K tomuto problému může dojít, pokud zařízení pro vyrovnávání zatížení není správně nakonfigurována. Například tomuto problému může dojít, pokud služba Vyrovnávání zatížení sítě Exchange Server, kde byl vytvořen požadavek neumožňuje připojení k virtuální IP (VIP) pro pole čas.

Řešení

Chcete-li tento problém vyřešit, ověřte, zda jsou splněny následující podmínky:

  • Služba Vyrovnávání zatížení sítě můžete připojit Exchange Server jako klienta.

  • Exchange Server lze připojit k VIP pro pole čas.


Jak potíže obejít

Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1

Nastavte na hodnotu RPCClientAccessServer poštovní schránka databáze přejděte na konkrétní server CAS.

Poznámka: Toto nastavení je číst dynamicky.

Metoda 2

Vytvořit položku v souboru Hosts na servery CAS, která řeší čas pole název "localhost".

Další informace

Při vytvoření poštovní schránky Import nebo Export žádost procesu je následující.

Poznámka: Postup pro žádosti dovozní nebo vývozní podobný požadavek na přesun.

  1. Požadavek je vytvořen na Exchange Server, na kterém je připojen relace prostředí Windows PowerShell.

  2. Jako součást ověření žádosti Exchange Server připojí k MAPI v koncovém bodě střední vrstvy. Exchange Server potom pokusí přihlásit do poštovní schránky, který chcete importovat nebo exportovat.

  3. Pokud je ověření úspěšné, zpráva položky složky přidružené (FAI) a přidána do fronty v poštovní schránce systému databáze.

    Poznámka: Problém popsaný v části "Příznaky" obvykle dochází po provedení tohoto kroku. Při tomto problému požadavek není vytvořen podle očekávání a není vytvořena zpráva FAI.

  4. Všechny instance aplikace služby pošty replikace (Paní) pravidelně kontrolovat poštovní schránky systému. Pokud v rutině není zadán server paní, paní serveru vybrána náhodně.

  5. PANÍ dokončí požadavek Import nebo Export a potom změní stav požadavku na "Dokončeno".

  6. Správce odstraní požadavek Import nebo Export.

    Poznámka: Tento krok je volitelný

Odkazy

Další informace o Import a Export požadavků na Exchange Server 2010 naleznete na následujícím webu TechNet:

http://technet.microsoft.com/en-us/library/ee633455.aspx
Další informace o žádosti o přesunutí v Exchange Server 2010 naleznete na následujícím webu TechNet:

http://technet.microsoft.com/en-us/library/dd298174.aspx

Další informace o tom, jak nakonfigurovat hodnotu RPCClientAccessServer poštovní schránka databáze naleznete na následujícím webu TechNet:

http://technet.microsoft.com/en-us/library/ee332317.aspx

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×