Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Když kliknete na Přidat existující aktivitu ze seznamu aktivit entity automatizace prodejců v aplikaci Microsoft Dynamics CRM 4,0, záznamy událostí a záznamy aktivit služeb se na stránce pro vyhledávání nezobrazí. Tento problém nastane, když aktivity mají plánovaný stav.

Příčina

K tomuto problému dochází, protože výchozí příkaz FetchXml, který se používá k načtení aktivit stránky Lookupdata. aspx, nenačítá naplánované aktivity.

Řešení

Důležité upozornění Tento oddíl, metoda nebo úkol obsahuje kroky, které popisují, jak registr změnit. Při nesprávné úpravě registru ale může dojít k vážným problémům. Proto je třeba pečlivě postupovat podle těchto kroků. Pokud jste si přidali ochranu, před úpravami si registr zálohujte. Pokud dojde k problému, můžete registr obnovit. Další informace o tom, jak zálohovat a obnovit registr, najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

322756 Postup zálohování a obnovení registru v systému WindowsTento problém je opravený v nejnovější kumulativní kumulativní aktualizaci pro Microsoft Dynamics CRM 4,0. Další informace najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

949256 Aktualizace a opravy hotfix aplikace Microsoft Dynamics CRM 4,0Poznámka: Tento problém byl původně opraven v kumulativní aktualizaci 13 pro Microsoft Dynamics CRM 4,0. Další informace najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

2267499 Kumulativní aktualizace 13 pro Microsoft Dynamics CRM 4,0 je dostupnáPokud chcete povolit tuto opravu hotfix na počítači s aplikací Microsoft Dynamics CRM 4,0, postupujte takto:

  1. Pod podklíčem registru HKEY_LOCAL_MACHINE \software\microsoft\mscrm\na serveru Microsoft Dynamics CRM přidejte následující REG_DWORD registru:

    LookupActivityPointerScheduled

  2. Nastavte hodnotu položky registru, kterou jste právě přidali do 1.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o terminologii aktualizací softwaru najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti MicrosoftDalší informace o aplikaci Microsoft Business Solutions CRM a terminologii balíčku aktualizací najdete v následujícím článku znalostní báze Microsoft Knowledge Base:

887283 Oprava hotfix softwaru Microsoft Business Solutions CRM a aktualizace pravidel pro vytváření názvů balíčků

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×