Příznaky
Jde o takovouto situaci:
-
V počítači se systémem Windows Server 2012 nainstalujete pouze pole spoustu disky (JBOD).
-
Vytvořit fond úložiště pro všechny fyzické disky. Potom použijete k vytvoření virtuálních disků fyzické disky.
-
Odpojení některých fyzických disků.
-
Virtuální disky, které odpovídají odpojené fyzické disky jsou ve stavu snížený.
-
Počkejte 10 minut.
-
Můžete znovu připojit odpojenou fyzické disky a fyzické disky jsou rozpoznány jako zdravá. Fyzické disky jsou však v důchodu státu.
-
Je ručně nastavit typ využití fyzických disků pro Automatický výběr tak, aby fyzické disky nejsou v důchodu státu.
-
Můžete se pokusit opravit virtuálních disků, které odpovídají reconnected fyzických disků pomocí rutiny VirtualDisk opravit .
V tomto scénáři rutiny VirtualDisk opravit okamžitě ukončí a žádná chybová zpráva je vrácena. Proto fyzických disků vrátit do stavu důchodu a virtuální disky zůstat ve stavu snížený.
Příčina
K tomuto problému dochází, protože fyzické disky, které odpojíte sloupce jsou označeny jako NEÚSPĚŠNÝ. Proto systém Windows přiděluje důchodu stav fyzické disky.
Řešení
Tato oprava hotfix je také k dispozici na adrese Katalog služby Microsoft Update.
Informace o opravě hotfix
Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena opravit pouze problému popsaného v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Pro úplný seznam telefonních čísel společnosti Microsoft Zákaznikého servisu a podpory nebo chcete-li vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2012.
Informace o registrech
Chcete-li nainstalovat tuto opravu hotfix, není nutné provádět žádné změny registru.
Požadavek na restartování
Po instalaci této opravy hotfix nemusíte restartovat počítač.
Informace o nahrazení opravy hotfix
Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.
Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Poznámky k informacím o soubor systému Windows Server 2012
-
Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:
Verze
Výrobek
Milník
Složka služby
6.2.920 0.16 xxx
Windows Server 2012
RTM
GDR
6.2.920 xxx 0,20
Windows Server 2012
RTM
LDR
-
Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows RT, Windows 8 a Windows Server 2012". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze systému Windows Server 2012 x64
|
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
|---|---|---|---|---|---|
|
Spaceport.sys |
6.2.9200.16704 |
284,504 |
31-Aug-2013 |
05:55 |
x64 |
|
Spaceport.sys |
6.2.9200.20812 |
284,504 |
31-Aug-2013 |
07:01 |
x64 |
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Další informace
Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:
824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft
Další informace o souborech