Shrnutí

Tato aktualizace zabezpečení řeší chybu zabezpečení v Microsoft rozhraní.NET Framework, která by mohla umožnit vzdálené spuštění kódu v rozhraní.NET Framework zpracovává nedůvěryhodný vstup. Útočník, který úspěšně zneužije tuto chybu zabezpečení v softwaru pomocí rozhraní.NET Framework může převzít kontrolu nad ohroženým systémem. Útočník by tak mohl instalovat programy; zobrazení, změna nebo odstranění dat; nebo vytvářet nové účty s plnými uživatelskými právy. Uživatelé, jejichž účty jsou konfigurovány tak, aby měly v systému méně uživatelských práv, mohou být méně ohroženi než uživatelé s uživatelskými právy správce.

Tuto chybu zabezpečení zneužít, by nejprve musel přesvědčit uživatele k otevření nebezpečného dokumentu nebo aplikace.

Tato aktualizace zabezpečení řeší uvedenou chybu zabezpečení opravou jak rozhraní.NET Framework ověřuje vstup nedůvěryhodný.

Další informace o této chybě zabezpečení naleznete v tématu Microsoft známých chyb zabezpečení a ohrožení pod CVE-2018-8421.

Důležité

  • Vyžaduje všechny aktualizace pro rozhraní.NET Framework 4.6 pro Windows Server 2008 Service Pack 2 (SP2), nainstalována d3dcompiler_47.dll. Doporučujeme, abyste před instalací této aktualizace nainstalovat aktualizace součástí d3dcompiler_47.dll. Další informace o aktualizaci d3dcompiler_47.dll, viz KB 4019478.

  • Pokud po instalaci této aktualizace nainstalujete jazykovou sadu, je nutné tuto aktualizaci přeinstalovat. Proto doporučujeme nainstalovat všechny potřebné jazykové sady před nainstalováním této aktualizace. Další informace naleznete v tématu Přidání jazykové sady do systému Windows.

Známé problémy

Po září 2018 aktualizace zabezpečení rozhraní.NET Framework působí CVE-2018-8421 (rozhraní.NET Framework vzdálené spuštění kódu) vyřešíte pracovní postupy služby SharePoint out-of-the-box přestat pracovat.

Další informace o známý problém naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

4465015 Pracovní postupy služby SharePoint přestane fungovat po instalaci aktualizace zabezpečení rozhraní .NET pro CVE-2018-8421

Další informace o této aktualizaci zabezpečení

Následující články obsahují další informace o této aktualizaci zabezpečení se týká verze jednotlivých produktů.

  • 4457054 Popis aktualizace zabezpečení pouze pro rozhraní.NET Framework 2.0 SP2 a 3.0 s aktualizací SP2 pro systém Windows Server 2008 SP2 (KB 4457054)

  • 4457030 Popis zabezpečení pouze aktualizace pro rozhraní.NET Framework 4.5.2 pro Windows 7 SP1, Server 2008 R2 SP1 a SP2 Server 2008 (KB 4457030)

  • 4457027 Popis zabezpečení pouze aktualizace pro rozhraní.NET Framework 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1 a 4.7.2 pro aktualizaci SP1 systému Windows 7 a Server 2008 R2 SP1 a pro rozhraní.NET Framework 4.6 pro Server 2008 SP2 (KB 4457027)

Jak získat pomoc a podporu pro tuto aktualizaci zabezpečení

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?

Děkujeme vám za zpětnou vazbu.

×