Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Předpokládejme, že máte počítač se systémem Windows, na kterém máte obchodní proces, který vyžaduje mnoho automatických interaktivní přihlášení dochází. Navíc jeden nebo oba následující podrobnosti konfigurace se používají ve vašem prostředí:

  • Máte na serveru je spuštěna instalace jádra serveru systému Windows Server 2012.

    Poznámka: K tomuto problému dochází v prodejní verzi produktu.

  • Odstraňte jednu z následujících klíčů registru v jiných verzích a vydáních:

    • HKEY_CURRENT_USER (kořenový adresář profilu uživatele)

    • HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer

    • HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet

Pokud máte mnoho přihlášení uživatel v této konfiguraci prostředí, dojde k narušení přístupu a zastaví službu profilu počítače. V této situaci je možné použít žádné další přihlášení a dalších služeb, které jsou spuštěny ve stejné instanci SVCHOST narazíte na problémy.

Příčina

K tomuto problému dochází, protože služba profilu zkontroluje oprávnění pro skupinu "Všechny balíčky aplikací" při přihlášení uživatele. Služba kontroluje pouze dílčí sady klíčů, kde jsou požadována oprávnění. Pokud dojde k chybě při přístupu ke klíči registru nebo oprávnění chybí, přidá služba profil položka řízení další přístupu (ACE)ke všem klíčům, které vyžadují oprávnění.

Vzhledem k tomu, že provádění položky řízení přístupu duplicitní nesloučí, zvyšuje počet položek řízení přístupu až 64 kilobajt (KB)-je dosaženo limitu velikosti popisovač zabezpečení. Při dosažení tohoto limitu profilové služby používá cesty kódu, ve kterém nalezne chybu narušení přístupu.

Řešení

Chcete-li vyřešit tento problém, nainstalujte kumulativní aktualizaci 2975331. Další informace o možnostech získání tohoto balíčku kumulativní aktualizace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

2975331 srpna 2014 kumulativní aktualizace pro Windows RT Windows 8 a Windows Server 2012

Jak potíže obejít

Pokud profil uživatele ještě nezačala selhání, můžete zabránit problém pomocí následujících kroků:

  1. Kontrola registru uživatele, chcete-li zjistit, zda indikátor klíče registru, které jsou uvedeny v části Příznaky jsou chybějící nebo zda nebyla nalezena požadovaná položka pro skupinu "Všechny balíčky aplikací".

  2. Pokud problém rozpoznat, zatímco provádíte prvním krokem, vytvořte chybějící klíč registru a ujistěte se, že uživatel má úplný přístup k němu.

Zařízení pak můžete zkontrolovat a přidat oprávnění na všechny požadované klávesy na další načítání profilu.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

K tomuto problému došlo poprvé v instalaci jádra serveru z počítače se systémem Windows Server 2012, který používal role Hyper-V. Tento problém však nezávisí na toto zatížení určitého serveru a dochází s jakékoli nasazení, kdy mnoho interaktivní přihlášení použít operace.

Další informace o tomto problému přejděte na následující weby společnosti Microsoft:

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×