Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Zvažte následující scénář:

  • Vytvoříte balíček nasazení na serveru lokality Microsoft System Center Configuration Manager 2007 Service Pack 2 (SP2).

  • V balíčku vytvoříte program. Název programu obsahuje rozšířené znaky ASCII.

  • Vytvoříte pořadí úkolů a do pořadí úkolů přidáte krok Instalovat software .

  • Vyberete možnost Nainstalovat více aplikací a nakonfigurujete nastavení základního názvu proměnné tak, aby zahrnovalo program, který obsahuje rozšířené znaky ASCII v kroku Instalovat software .

  • Pořadí úkolů nasadíte do klientského počítače.

V tomto scénáři program, který obsahuje znaky rozšířené ASCII nespustí v klientském počítači.

Příčina

K tomuto problému dochází, protože nesprávný datový typ slouží ke zpracování názvu programu, který obsahuje znaky rozšířené ASCII.

Řešení

Chcete-li tento problém vyřešit, spusťte následující balíček oprav hotfix na serveru primární lokality.

Poznámka: Tento balíček oprav hotfix (Sccm2007-sp2-2507187-x86-enu.msi) můžete nainstalovat na server lokality System Center Configuration Manager 2007 SP2 se systémem x86 nebo x64 verze operačního systému Windows.

Další informace o instalaci opravy hotfix můžete klepnutím na následující číslo článku databáze Microsoft Knowledge Base:

2477182 System Center Configuration Manager 2007 Hotfix Pokyny k instalaci po instalaci následujícího balíčku oprav hotfix, nově nakonfigurované programy, které obsahují znaky rozšířené ASCII fungovat správně. K tomuto problému však stále dochází u stávajících programů. Proto musíte překonfigurovat všechny existující programy, které jsou součástí nastavení názvu základní proměnné kroku Instalovat software . Postupujte takto:

  1. Otevřete dialogové okno Vlastnosti pro program.

  2. Kliknutím zrušte zaškrtnutí políčka Povolit instalaci tohoto programu z pořadí úkolů Instalovat software bez inzerování na kartě Upřesnit .

  3. Počkejte alespoň 5 minut.

  4. Zaškrtněte políčko Povolit instalaci tohoto programu z pořadí úkolů Instalovat software bez inzerování na kartě Upřesnit .

Informace o opravě hotfix

Od Microsoftu je k dispozici podporovaná oprava hotfix. Tato oprava hotfix je však určena k opravě pouze problém, který je popsán v tomto článku. Tuto opravu hotfix použijte pouze pro systémy, u kterých dochází k tomuto konkrétnímu problému.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base část "Hotfix ke stažení k dispozici". Pokud se tato část nezobrazí, odešlete žádost oddělení služeb zákazníkům společnosti Microsoft a podpoře, abyste získali opravu hotfix.

Poznámka: Pokud dojde k dalším problémům nebo pokud je vyžadováno řešení potíží, možná budete muset vytvořit samostatnou žádost o službu. Obvyklé náklady na podporu se budou vztahovat na další dotazy a problémy podpory, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpory nebo vytvoření samostatné žádosti o služby naleznete na následujícím webu společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je k dispozici oprava hotfix. Pokud váš jazyk nevidíte, je to proto, že pro tento jazyk není k dispozici oprava hotfix.

Požadavky

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěna System Center Configuration Manager 2007 Service Pack 2 (SP2).

Informace v registru

Chcete-li použít opravu hotfix v tomto balíčku, není nutné provádět žádné změny registru.

Požadavky na restartování

Po instalaci této opravy hotfix není nutné restartovat počítač.

Poznámka: Před instalací tohoto balíčku oprav hotfix je nutné zavřít konzolu pro správu Configuration Manager.

Informace o nahrazení opravy Hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Informace o souborech

Anglická (USA) verze této opravy hotfix nainstaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Data a časy jednotlivých souborů jsou uvedeny ve formátu UTC (Coordinated Universal Time). Data a časy těchto souborů se zobrazují v místním počítači podle místního času a podle aktuálního nastavení letního času. Data a časy se mohou změnit, provedete-li se soubory určité operace.

System Center Configuration Manager 2007 SP2 – poznámky k informacím o souboru

Název souboru

File version

File size

Date

Time

Platform

Policypv.dll

4.0.6487.2171

478,056

1. února 2010

14:50

x86

Poznámka: Některé jiné soubory mohou být aktualizovány z důvodu závislostí. Binární kód těchto souborů se však nezmění.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části Informace v tomto článku jsou určeny pro produkt.

Další informace

Další informace o podobném problému, ke kterému dochází na serveru lokality System Center Configuration Manager 2007 SP2 klepněte na následující číslo článku databáze Microsoft Knowledge Base:

2261262 Pořadí úkolů může selhat spolu s kódem chyby "80004005" při nasazení softwarového balíčku do klientského počítače ze serveru lokality System Center Configuration Manager 2007 SP2Další informace o terminologii aktualizací softwaru získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

824684 Popis standardní terminologie používané k popisu aktualizací softwaru společnosti Microsoft

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×