Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Máte počítač se systémem Windows 7 Service Pack 1 (SP1).

  • V počítači je spuštěna služba Windows Search a má vstupní přizpůsobení rozhraní povoleno.

  • Odstranění profilu uživatele v počítači.

  • Restartujte počítač nebo restartujte službu Windows Search.


V tomto scénáři je neočekávaně znovu vytvořena v následující cestě složku profilu uživatele:

C:\Users\username\AppData\Local\Microsoft\InputPersonalization\TextHarvester\TextHarvester.dat

Poznámka: Soubor TextHarvester.dat, který je vytvořen je součástí přizpůsobení vstupní systém, který upravuje model jazyk a slovník pro konkrétního uživatele, založené na využití uživatelem. Informace o použití je především získané indexovací nástroj služby hledání.

Příčina

K tomuto problému dochází, protože přítomnost profil uživatele není kontrolován před vytvořením souboru Textharvester.dat.

Poznámka: Soubor IPSPlugin.dll ukládá do mezipaměti data sklizeny text pro každého uživatele v odpovídající soubor TextHarvester.dat.

Řešení

Chcete-li vyřešit tento problém, nainstalujte opravu hotfix, která je popsána v této části.

Poznámka: Tato oprava hotfix neodebere složky profilu uživatele znovu vytvořit. Po instalaci této opravy hotfix, je nutné odstranit složky profilu uživatele znovu vytvořit ručně. Toto je jednorázová akce.

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Tuto opravu hotfix instalujte pouze do systémů, ve kterých dochází k potížím popsaným v tomto článku. Tato oprava hotfix může být dále testována. Proto pokud nejste vážně ohrožen tímto problémem, doporučujeme počkat na další aktualizaci softwaru, která obsahuje tuto opravu hotfix.

Pokud je oprava hotfix k dispozici ke stažení, je v horní části tohoto článku znalostní báze Knowledge Base oddíl "Oprava Hotfix je dostupná ke stažení" . Pokud tato sekce není uvedena, obraťte se na Zákaznický servis a podporu společnosti Microsoft k získaní opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel Zákaznického servisu a podpory společnosti Microsoft naleznete na následujícím webu podpory společnosti Microsoft, kde také můžete vytvořit samostatný požadavek na služby:

http://support.microsoft.com/contactus/?ws=supportPoznámka: Ve formuláři „Oprava hotfix je dostupná ke stažení“ se zobrazují jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows 7 Service Pack 1.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje žádnou dříve vydanou opravu hotfix.

Angličtina (Spojené státy) verze této opravy hotfix nainstaluje soubory, jejichž atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.

Poznámky k informacím o soubor systému Windows 7Důležité: Opravy hotfix pro systém Windows 7 a Windows Server 2008 R2 opravy hotfix jsou součástí stejných balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíček oprav hotfix, který se vztahuje k jednomu nebo oboum operačním systémům, vyberte opravu hotfix, která je uvedena na stránce v části "Windows 7/Windows Server 2008 R2". Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, SR_Level (RTM, SPn) a služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky.

    Verze

    Výrobek

    SR_Level

    Složka služby

    6.1.760
    1.
    22 xxx

    Windows 7

    SP1

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows 7". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze x86 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ipsplugin.dll

6.1.7601.22374

82,944

02-Jul-2013

05:05

x86

Pro všechny podporované verze x64 systému Windows 7

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Ipsplugin.dll

6.1.7601.22374

94,720

02-Jul-2013

05:13

x64


Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Odkazy

Viz terminologii, kterou společnost Microsoft používá k popisu aktualizací softwaru.

Další informace o souborech pro systém Windows 7

Další soubory pro všechny podporované verze x86 systému Windows 7

Název souboru

X86_4c79f69732dbbe03b8fa887eea6f92ed_31bf3856ad364e35_6.1.7601.22374_none_4a17cd0cdfb0bf49.manifest

Verze souboru

Není k dispozici

Velikost souboru

706

Datum (čas UTC)

02-Jul-2013

Čas (UTC)

11:30

Platforma

Není k dispozici

Název souboru

X86_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_be927d00b6e5300c.manifest

Verze souboru

Není k dispozici

Velikost souboru

5,990

Datum (čas UTC)

02-Jul-2013

Čas (UTC)

05:51

Platforma

Není k dispozici

Další soubory pro všechny podporované verze x64 systému Windows 7

Název souboru

Amd64_812fd90ced3a9d3ba5e169a35b240825_31bf3856ad364e35_6.1.7601.22374_none_6b007842e33d6c61.manifest

Verze souboru

Není k dispozici

Velikost souboru

710

Datum (čas UTC)

02-Jul-2013

Čas (UTC)

11:30

Platforma

Není k dispozici

Název souboru

Amd64_microsoft-windows-tabletpc-ipsplugin_31bf3856ad364e35_6.1.7601.22374_none_1ab118846f42a142.manifest

Verze souboru

Není k dispozici

Velikost souboru

5,992

Datum (čas UTC)

02-Jul-2013

Čas (UTC)

05:51

Platforma

Není k dispozici


Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×