Službě Lync místnosti systémové zařízení nelze přihlásit automaticky, když uživatel restartuje zařízení

Příznaky

Předpokládejme, že Microsoft službě Lync místnosti systému (LRS) je nasazen v organizaci. Uživatel v organizaci restartování systému pokojové službě Lync. V takovém případě je uzamčen LRS a uživatel je vyzván k zadání hesla v konzole LRS. Systém však nelze odemknout pomocí hesla uživatele nebo heslo správce. LRS zařízení používat, musí správce zařízení obnovíte tovární nastavení a potom zadejte heslo.

Příčina

K tomuto problému dochází, protože kód product key LRS softwaru automaticky obnoven při dodržování režimu. Však klíč není založen na systému rozšířeného filtru zápis. Takže CryptUnprotectData rozhraní API se nezdaří. Potom kód LRS ignoruje chyby selhání během dešifrování a vytvoří prázdné hodnoty pro místní uživatele LRS a heslo 2013 službě Lync. Proto obě hesla budou ztraceny a nelze automaticky přihlásit zařízení LRS.

Řešení

Chcete-li tento problém vyřešit, nainstalujte následující aktualizaci:

2920616 Popis aktualizace systému pokojové službě Lync: leden 2014
Poznámka: Aktualizace zabráníte uložení hesla ke ztrátám, ale nelze obnovit ztracené heslo. Proto když nastane tento problém, Správce musí LRS obnovíte tovární nastavení a potom nainstalujte aktualizaci.

Potřebujete další pomoc?

Rozšiřte své znalosti a dovednosti
Projít školení
Získejte nové funkce jako první
Připojit se k programu Microsoft Insider

Byly tyto informace užitečné?

Děkujeme za váš názor!

Děkujeme vám za váš názor! Pravděpodobně bude užitečné, když vás spojíme s některým z našich agentů podpory Office.

×