Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Nakonfigurujete server Windows Server 2012 jako DirectAccess server.

  • DNS server a řadiči domény v síti intranet jsou IP verze 4 (IPv4)-pouze prostředky.

  • Můžete nakonfigurovat klient DirectAccess ping serveru DNS nebo řadiče domény Network Connectivity Assistant sondy.

V tomto scénáři DirectAccess server nelze pomocí příkazu ping na stejný server DNS nebo řadiče domény ve stejnou dobu, aby klient DirectAccess pomocí příkazu ping serveru DNS nebo řadiče domény Proto DirectAccess server vyvolává planý poplach, že DNS server a řadič domény není k dispozici.

Příčina

K tomuto problému dochází, protože ID, které NAT64 používá pro paket protokolu ICMP a ID protokolu ICMP, který je generován z místního zásobníku oba start od 1. Proto NAT64 nesprávně předává zpráva Odpověď echa ICMPv4 zpět do klienta DirectAccess, i v případě, že zpráva je na serveru DirectAccess.

Vzhledem k tomu, že DNS server a řadiče domény k prostředkům pouze protokol IPv4, DirectAccess server používá NAT64 a DNS64 pro překlad během komunikace. Při ICMPv6 paketů, která musí být převedena na ICMPv4 dorazí NAT64, NAT64 přidělí ID na paket ICMP. Z důvodu konfliktu rozsah ID při serveru DirectAccess také provede příkaz ping na stejný server DNS nebo řadiče domény, je odpověď odeslána zpět do klienta DirectAccess.

Poznámky

  • NAT64 je mechanismus, který umožňuje komunikaci založenou na protokolu IPv6 z klient DirectAccess na serveru DirectAccess převést z adresy IPv6 adresu IPv4.

  • DNS64 je mechanismus, který syntetizuje záznamy AAAA (záznamy protokolu IPv6 adresy) A záznamy (záznamy o adrese).

Řešení

Tato oprava hotfix je k dispozici na adrese Katalog služby Microsoft Update

Informace o opravě hotfix

Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problému popsanému v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému.

Pokud oprava hotfix je k dispozici ke stažení, je sekce "Oprava Hotfix je k dispozici ke stažení" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není uveden, odešlete požadavek na Microsoft Zákaznický servis a podporu k získání opravy hotfix.

Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Běžná cena za technickou podporu se vztahuje k dodatečným otázkám podpory a k problémům, které se netýkají této konkrétní opravy hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:

http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, to je protože oprava hotfix není k dispozici pro daný jazyk.

Předpoklady

Chcete-li nainstalovat tuto opravu hotfix, musí být spuštěn systém Windows Server 2012.

Informace o registrech

Chcete-li použít opravu hotfix v tomto balíčku, není třeba provádět žádné změny registru.

Požadavek na restartování

Po instalaci této opravy hotfix musíte restartovat počítač.

Informace o nahrazení opravy hotfix

Tato oprava hotfix nenahrazuje dříve vydanou opravu hotfix.

Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.





Poznámky k informacím o soubor systému Windows Server 2012Důležité: Opravy hotfix pro Windows 8 a Windows Server 2012 opravy hotfix jsou součástí stejné balíčků. Však pouze "Windows 8" je uveden na stránce žádost o opravu Hotfix. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.

  • Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:

    Verze

    Výrobek

    Milník

    Složka služby

    6.2.920 xxx 0,20

    Windows Server 2012

    RTM

    LDR

  • Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech pro systém Windows Server 2012". MUM a MANIFEST soubory a soubory katalogu (CAT) přidružené zabezpečení, jsou velice důležité k udržení stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.

Pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Verze souboru

Velikost souboru

Datum

Čas

Platforma

Winnat.sys

6.2.9200.20711

109,056

09-May-2013

00:17

x64




Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Další informace

Pro další informace o terminologii používané v aktualizacích softwaru, klepněte na následující číslo článku k zobrazení článku v databázi Microsoft Knowledge Base:

824684 Popis standardní terminologie používané při popisu aktualizací softwaru společnosti Microsoft

Další informace o souborech pro systém Windows Server 2012

Další soubory pro všechny podporované verze systému Windows Server 2012 x64

Název souboru

Amd64_microsoft-windows-winnat_31bf3856ad364e35_6.2.9200.20711_none_103fc75c3ee78587.manifest

Verze souboru

Není k dispozici

Velikost souboru

35,875

Datum (čas UTC)

09-May-2013

Čas (UTC)

03:18

Platforma

Není k dispozici


Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×