Přihlásit se pomocí účtu Microsoft
Přihlaste se nebo si vytvořte účet.
Dobrý den,
Vyberte jiný účet.
Máte více účtů.
Zvolte účet, pomocí kterého se chcete přihlásit.

Příznaky

Jde o takovouto situaci:

  • Můžete nakonfigurovat webu serveru tunelového propojení protokolu Internet Protocol Security (IPsec) virtuální privátní sítě nebo připojení VPN protokolu PPTP (Point-to-Point Tunneling)-lokality mezi nasazení více členů pole Microsoft Forefront Threat Management brány (TMG) 2010 a jiný web. A můžete úspěšně přistupovat k prostředkům prostřednictvím tunelového propojení.

  • Je-li povolit integrované rozložení zátěže sítě (NLB) na poli TMG 2010.

  • Došlo k pokusu o přístup k prostředkům v jiné síti.

V tomto scénáři tunelového propojení IPsec nefunguje a nelze získat přístup k prostředkům na obou stranách tunelu.

Poznámka: Rozsah tohoto problému je ve skutečnosti větší než IPsec-sítěmi VPN. Zde popsaný problém může nastat v TMG 2010 všechny založenou na poli nasazení, pro které je povolena integrované služby Vyrovnávání zatížení sítě při události NLB WMI například uzel konvergence se spouštějí. Sítěmi VPN, který má služba Vyrovnávání zatížení sítě povolen je nejvíce viditelný.

Příčina

Problému dochází, protože TMG 2010 nesprávně určuje, že volitelné seznamy řízení přístupu (DACL) služeb modelu COM, které jsou vystaveny TMG 2010. Tyto seznamy DACL zabránit přijat službou TMG oznámení událostí WMI služby Vyrovnávání zatížení sítě. Proto není aktualizován vnitřní stav služby Vyrovnávání zatížení sítě TMG a dílčí součásti, které jsou závislé na stavu služby Vyrovnávání zatížení sítě, jako jsou definice filtrů protokolu IPsec, není správně inicializován.

Řešení

Informace o aktualizaci Service pack

Tento problém je vyřešen v Forefront TMG 2010 Service Pack 1.

Další informace o možnostech získání Forefront TMG 2010 Service Pack 1 získáte v následujícím článku znalostní báze Microsoft Knowledge Base:

981324 seznam problémů opravených Forefront Threat Management Gateway 2010 Service Pack 1

Informace o aktualizaci


Chcete-li vyřešit tento problém, postupujte takto:

  1. Nainstalujte aktualizaci pro rok 2010 Forefront TMG, která je k dispozici z Microsoft Download Center:

    Download Stáhněte balíček aktualizace pro Forefront TMG 2010 (KB 980674).

    Pro více informací o tom, jak stahovat soubory podpory společnosti Microsoft, klepněte na následující číslo článku v databázi Microsoft Knowledge Base:

    119591 jak získat soubory podpory společnosti Microsoft ze serverů služeb online
    Microsoft zkontroloval tento soubor na přítomnost virů. Společnost Microsoft použila aktuální antivirový software, který byl k dispozici k datu, kdy byl soubor vydán. Soubor je uložen na zabezpečených serverech, které pomáhají zabránit neoprávněným změnám v souboru.

  2. Restartování počítače se systémem Forefront TMG 2010.

Stav

Společnost Microsoft potvrzuje, že se jedná o problém v produktech této společnosti, které jsou uvedeny v části "Platí pro". Tento problém byl poprvé opraven v produktu Forefront TMG 2010 Service Pack 1.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.

Byly tyto informace užitečné?

Jak jste spokojeni s kvalitou jazyka?
Co ovlivnilo váš názor?
Po stisknutí tlačítka pro odeslání se vaše zpětná vazba použije k vylepšování produktů a služeb Microsoftu. Váš správce IT bude moci tato data shromažďovat. Prohlášení o zásadách ochrany osobních údajů.

Děkujeme vám za zpětnou vazbu.

×