Tento článek popisuje problém, ve kterém uživatelé nelze získat licenci pro klientský přístup (CAL) nebo se přihlásit k serveru se systémem Windows Server 2012 R2. Oprava hotfix je k dispozici řešení tohoto problému. Před instalací této opravy hotfix rezervujte předpoklady sekce.
Příznaky
K tomuto problému dochází, když mnoho uživatelů přihlášení k systému v krátké době.
Příčina
K tomuto problému dochází, protože nesprávné zpracování transakce způsobí vrácení zpět aktivní transakce a který poškodí databáze vzdálené plochy služby licenční Server (RDSLS).
Řešení
Chcete-li vyřešit tento problém, společnost Microsoft vydala opravu hotfix pro systém Windows Server 2012 R2.
Informace o opravě hotfix
Důležité: Je-li jazykovou sadu nainstalovat, po instalaci této opravy hotfix, je nutné přeinstalovat tuto opravu hotfix. Proto doporučujeme instalaci jakékoli jazykové sady, které je třeba před instalací této opravy hotfix. Další informace naleznete v tématu Přidání jazykové sady do systému Windows. Společnost Microsoft má k dispozici podporovanou opravu hotfix. Tato oprava hotfix je však určena pouze problém popsaný v tomto článku. Použití této opravy hotfix pouze u systémů, ve kterých dochází k tomuto konkrétnímu problému. Pokud je oprava hotfix je k dispozici ke stažení, je sekce "Hotfix stažení k dispozici" v horní části tohoto článku znalostní báze Knowledge Base. Pokud tento oddíl není zobrazeno, odešlete požadavek na služby zákazníkům společnosti Microsoft a podpoře získat opravu hotfix. Poznámka: Pokud nastanou další problémy nebo bude nutné další řešení potíží, bude možná třeba vytvořit další samostatný požadavek na služby. Výdaje na technickou podporu použije dalších otázek a problémů, které nejsou způsobilé pro tato konkrétní oprava hotfix. Úplný seznam telefonních čísel služeb zákazníkům společnosti Microsoft a podpoře nebo vytvořit zvláštní požadavek na službu navštivte následující web společnosti Microsoft:
http://support.microsoft.com/contactus/?ws=supportPoznámka: "Hotfix stažení k dispozici" formulář zobrazí jazyky, pro které je oprava hotfix k dispozici. Pokud váš jazyk není zobrazen, je protože oprava hotfix není k dispozici pro daný jazyk.
Předpoklady
Chcete-li nainstalovat tuto opravu hotfix, nainstalujte aktualizace 2919355 v systému Windows Server 2012 R2.
Informace o registrech
Chcete-li použít opravu hotfix v tomto balíčku, nemáte provádět žádné změny registru.
Požadavek na restartování
Bude pravděpodobně nutné restartovat počítač po instalaci této opravy hotfix.
Informace o nahrazení opravy hotfix
Tato oprava hotfix není nahradit dříve vydané opravy hotfix.
Globální verze této opravy hotfix nainstaluje soubory, jejichž atributy jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny dle vašeho místního času a také podle aktuálního letního času (DST). Navíc data a časy se mohou změnit při provádění některých operací se soubory.
Informace o souboru Windows Server 2012 R2 a poznámky
Důležité: Opravy hotfix pro Windows 8.1 a Windows Server 2012 R2 opravy hotfix jsou součástí stejné balíčků. Opravy hotfix na stránce žádost o opravu Hotfix jsou však uvedeny pod oběma operačními systémy. Chcete-li požádat o balíčku oprav hotfix, která se vztahuje k jedné nebo obou operačních systémů, vyberte opravu hotfix, která je uvedena v části "Windows 8.1/Windows Server 2012 R2" na stránce. Vždy se v článcích podívejte v části "Platí pro" na to, pro který operační systém je oprava hotfix určená.
-
Soubory týkající se konkrétního produktu, milníku (RTM, SPn) a složky služby (LDR, GDR) lze identifikovat porovnáním čísel verzí souborů podle následující tabulky:
Verze
Výrobek
Milník
Složka služby
6.3.960 0.17 xxx
Windows Server 2012 R2
RTM
GDR
6.3.960 0,18 xxx
Windows Server 2012 R2
RTM
GDR
-
Složky služby GDR obsahují pouze opravy, které byly veřejně vydány k odstranění rozšířených závažných problémů. Větve LDR obsahují kromě veřejně vydaných oprav i opravy hotfix.
-
Soubory MANIFEST (.manifest) a soubory MUM (.mum) instalované pro každé prostředí jsou uvedeny samostatně v části "Další informace o souborech". MUM, MANIFEST a příslušné soubory (.cat) katalogu zabezpečení jsou důležité k uchování stavu aktualizované součásti. Soubory katalogu zabezpečení, pro něž nejsou uvedeny atributy, jsou podepsané digitálním podpisem společnosti Microsoft.
Pro všechny podporované verze systému Windows Server 2012 R2 x64
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Lserver.dll |
6.3.9600.18005 |
747,008 |
05-Aug-2015 |
13:58 |
x64 |
Tlsrepplugin.dll |
6.3.9600.17415 |
100,352 |
29-Oct-2014 |
02:02 |
x64 |
Tlsunattend.exe |
6.3.9600.17415 |
10,752 |
29-Oct-2014 |
02:42 |
x64 |
Tslicensing.events.xml |
Není k dispozici |
549 |
18-Jun-2013 |
14:47 |
Není k dispozici |
Další informace o souborech
Další informace o souborech pro systém Windows Server 2012 R2
Další soubory pro všechny podporované verze systému Windows Server 2012 R2 x64
Vlastnosti souboru |
Hodnota |
---|---|
Název souboru |
Amd64_fe335033cbb3f2b8f1547c7a067b42ec_31bf3856ad364e35_6.3.9600.18005_none_48e22fd49e91da78.manifest |
Verze souboru |
Není k dispozici |
Velikost souboru |
722 |
Datum (čas UTC) |
05-Aug-2015 |
Čas (UTC) |
22:30 |
Platforma |
Není k dispozici |
Název souboru |
Amd64_microsoft-windows-t..vices-licenseserver_31bf3856ad364e35_6.3.9600.18005_none_925d8d40723db8d7.manifest |
Verze souboru |
Není k dispozici |
Velikost souboru |
95,247 |
Datum (čas UTC) |
05-Aug-2015 |
Čas (UTC) |
22:30 |
Platforma |
Není k dispozici |
Informace o souboru
Anglická (Spojené státy) verze této aktualizace softwaru instaluje soubory, které mají atributy, které jsou uvedeny v následujících tabulkách. Kalendářní data a časy jednotlivých souborů jsou uvedeny v koordinovaném světovém čase (UTC). Uvědomte si, že kalendářní data a časy těchto souborů v místním počítači jsou zobrazeny podle místního času a podle aktuálního letního času. Také data a časy mohou změnit při provádění některých operací se soubory.
x64 systému Windows 8.1 a Windows Server 2012 R2
Název souboru |
Verze souboru |
Velikost souboru |
Datum |
Čas |
Platforma |
---|---|---|---|---|---|
Lserver.dll |
6.3.9600.18005 |
747,008 |
05-Aug-2015 |
13:58 |
x64 |
Tlsrepplugin.dll |
6.3.9600.17415 |
100,352 |
29-Oct-2014 |
02:02 |
x64 |
Tlsunattend.exe |
6.3.9600.17415 |
10,752 |
29-Oct-2014 |
02:42 |
x64 |
Tslicensing.events.xml |
Není k dispozici |
549 |
18-Jun-2013 |
14:47 |
Není k dispozici |
x64 systému Windows 8.1 a Windows Server 2012 R2
Vlastnosti souboru |
Hodnota |
---|---|
Název souboru |
Amd64_fe335033cbb3f2b8f1547c7a067b42ec_31bf3856ad364e35_6.3.9600.18005_none_48e22fd49e91da78.manifest |
Verze souboru |
Není k dispozici |
Velikost souboru |
722 |
Datum (čas UTC) |
05-Aug-2015 |
Čas (UTC) |
22:30 |
Platforma |
Není k dispozici |
Název souboru |
Amd64_microsoft-windows-t..vices-licenseserver_31bf3856ad364e35_6.3.9600.18005_none_925d8d40723db8d7.manifest |
Verze souboru |
Není k dispozici |
Velikost souboru |
95,247 |
Datum (čas UTC) |
05-Aug-2015 |
Čas (UTC) |
22:30 |
Platforma |
Není k dispozici |
Název souboru |
Update.mum |
Verze souboru |
Není k dispozici |
Velikost souboru |
1,604 |
Datum (čas UTC) |
05-Aug-2015 |
Čas (UTC) |
22:30 |
Platforma |
Není k dispozici |
Stav
Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".
Odkazy
Viz terminologie , kterou společnost Microsoft používá k popisu aktualizací softwaru.