Applies ToMicrosoft Business Productivity Online Dedicated Lync 2010 Lync Online

Příznaky

Když se uživatel pokusí přihlásit ke službě Microsoft Lync nebo Skype for Business v sadě Office 365 vyhrazeno, uživatel obdrží jednu z následujících chybových zpráv.

Chybová zpráva pro Communicator 2007 R2

Nelze se přihlásit k aplikaci Communicator, protože přihlašovací adresa nebyla nalezena. Ověřte přihlašovací adresu a opakujte akci. Pokud potíže potrvají, obraťte se na správce systému.

Chybová zpráva pro Lync 2010

Nelze se přihlásit ke Lync, protože nebyla nalezena přihlašovací adresa. Ověřte přihlašovací adresu a opakujte akci. Pokud potíže potrvají, obraťte se na správce systému.

Chybová zpráva pro Lync 2013 nebo Skype for Business

Nepřihlásili jste se. Může to být vaše přihlašovací adresa nebo přihlašovací pověření, zkuste to znovu. Pokud to nepomůže, obraťte se na tým podpory.

Příčina

K tomuto problému dochází, pokud platí jedna z následujících podmínek:

  • Uživatel nemá právo používat Lync Online v prostředí O365D.

  • Uživatel používá nesprávnou přihlašovací adresu.

Řešení

Poznámka: Pokud vaše organizace používá sadu Office 365 vyhrazené SfB vNext, Tento článek se nepoužije a měli byste se raději podívat, jak řešit potíže s předpři přihlášení v aplikaci Skype pro Business Online.

Při řešení potíží postupujte takto:

  1. Zjistěte, zda je uživatel oprávněn používat službu Lync Online. Služba Lync Online používá nastavení ExtensionAttribute služby Active Directory, které opravňuje uživatele k poskytování služeb. Nastavení ExtensionAttribute , které vaše společnost používá, je určeno během nasazení. Pokud si nejste jisti, zda vaše společnost používá příznak oprávnění, obraťte se na odborníka s předmětem informací (MSP) nebo na správce doručování služeb společnosti Microsoft (SDM). Hodnota ExtensionAttribute musí být platná pro získání nároku v souladu s podmínkami v dokumentu s rozhraními zřizování služby Microsoft Managed Solutions (MMSSPP). Tento dokument je k dispozici prostřednictvím Správce doručování služeb (SDM).

  2. Ověřte, zda uživatel používá správné přihlašovací adresy a pověření domény pro přihlášení k aplikaci Communicator, Lync nebo Skype for Business. přihlašovací adresa uživatele je obvykle stejná jako jeho e-mailová adresa. Platí však následující výjimky:

    • Přípona e-mailové adresy uživatele se liší od domény SIP (supported Server inicializačního protokolu), jak je to v následujícím příkladu: podporovaná doména SIP: Microsoft. comUser-adresa: joe@contoso.com přihlašovací adresa uživatele aplikace Communicator: joe@microsoft.com

    • Uživatel nemá jedinečnou předponu pošty, jako v následujícím příkladu: podporovaná doména SIP: e-mailová adresa Microsoft. comUserA: e-mailová adresa joe@contoso. comUserB: joe@microsoft. adresa SIP: joe@microsoft. adresa SIP společnosti comUserB: joe2@microsoft.com v tomto scénáři obdrží první uživatel, který je zřízen pro službu Lync Online v podporované doméně SIP, standardní adresu SIP. Například, UserA obdrží adresu SIP joe@microsoft.com. Avšak všichni po sobě jdoucí uživatelé, kteří mají stejnou předponu e-mailu, budou dostávat přírůstkové adresy v komunikátoru SIP. Například uživatel UserB obdrží adresu SIP joe2@microsoft.com.

  3. Pokud problém přetrvává i po ověření nastavení ExtensionAttribute a použité adresy SIP, obraťte se na podporu služeb online společnosti Microsoft prostřednictvím online nebo telefonicky.

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.

Komunity vám pomohou klást otázky a odpovídat na ně, poskytovat zpětnou vazbu a vyslechnout odborníky s bohatými znalostmi.