Platí pro
Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition

Příznaky

Po instalaci kumulativní aktualizace 10 nebo kumulativní aktualizace 11 pro 2013 Microsoft Exchange Server, může dojít některé nebo všechny z následujících příznaků:

  • Vysoké využití procesoru v procesu noderunner.exe

  • Využití vysoké paměti v noderunner.exe

  • Úchyt pro vysoký počet v noderunner.exe

  • Indexy obsahu se nezdařilo

  • Převzetí služeb při selhání databáze

Využití paměti může překročit 10 GB pro noderunner.exe jeden proces a popisovač počty může přesáhnout 20 000.Navíc může být v protokolu aplikací zaznamenána následující událost:Při kontrole protokolů vyhledávací služby, může zobrazit několik událostí, které obsahují následující text:Navíc je do protokolu systému zaznamenána následující událost:Konečně v protokolech Unified Logging Service (ULS) může obsahovat několik událostí s následující text:

System.TimeOutException analýzaVypršel časový limit operace

Poznámka: ve výchozím nastavení vyhledávací služby protokoly jsou umístěny v %ProgramDir%\Microsoft\Exchange Server\V15\Logging\Search, a v protokolech ULS jsou umístěny na adrese %ProgramData%\Microsoft\Exchange Server\V15\Bin\Search\Ceres\Diagnostics\Logs.Převzetí služeb při selhání databáze dojít při indexy obsahu jsou označeny "Se nezdařilo" nebo "nezdařilo se a Suspended." Tyto převzetí služeb při selhání jsou obvykle uvedeny v protokolu aplikací prostřednictvím událost ID 122.

Příčina

K tomuto problému dochází, protože služby Vyhledávání serveru Exchange a Microsoft Exchange hledání hostitelský řadič se zastavíte na Exchange Server 2013 spravované dostupnost diagnostikypři analýze některých typů vložené objekty OLE. Index obsahu je tedy změnit neúspěšný a Suspended stavu. Toto chování byla zavedena v kumulativní aktualizaci 10 a nesmí se aktivuje jakékoli starší kumulativní aktualizace.

Řešení

Chcete-li tento problém vyřešit, nainstalujte kumulativní aktualizace 12 nebo novější kumulativní aktualizace pro Exchange Server 2013.

Stav

Společnost Microsoft potvrdila, že se jedná o problém v produktech společnosti Microsoft, které jsou uvedeny v části "Platí pro".

Potřebujete další pomoc?

Chcete další možnosti?

Prozkoumejte výhody předplatného, projděte si školicí kurzy, zjistěte, jak zabezpečit své zařízení a mnohem více.