Příznak
Po otestování a povolení synchronizace pro události, kontakty a úkol (ACT) se v upozorněních k poštovní schránce zobrazí následující upozornění:
Schůzky, kontakty a úkoly se nedají synchronizovat, protože k poštovní schránce je moc připojení.
Příčina
K této chybě nejčastěji dochází, když se synchronizace na straně serveru pokusí vytvořit stav počáteční synchronizace se serverem Exchange. Abyste mohli nastavit stav počáteční synchronizace, musí aplikace Dynamics načíst každou položku ve všech složkách ACT a podsložkách. Pokud však jedna nebo více složek obsahuje tisíce položek, může synchronizace na straně serveru vydávat mnoho žádostí za krátkou dobu až do zprovoznění složky. V takovém případě server Exchange dokáže tyto žádosti omezit, což způsobuje chybu, která se našla v upozornění poštovní schránky.
Řešení
Zkontrolujte složky Kalendář, kontakty a úkolů (a podsložky) v příslušné poštovní schránce a archivujte nebo odeberte všechny položky, které už nepotřebujete.
Další informace o archivaci Outlooku najdete na následujícím odkazu:
https://support.microsoft.com/office/archive-items-manually-ecf54f37-14d7-4ee3-a830-46a5c33274f6