Příznaky
Předpokládejme, že se přihlásit Skype pro podnikání klienta prostřednictvím externí sítě. Při přepnutí z externí sítě k interní síti se může opakovaně výzva k zadání uživatelského jména a hesla pro připojení k serveru Exchange.
Tomuto problému může dojít v Microsoft Skype pro obchodní 2016 a Skype pro obchodní 2015 (službě Lync 2013).
Příčina
Časování problém vede ke čtení EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket hodnota false, i když byl nastaven správně správcem.
Řešení
Chcete-li tento problém vyřešit, nainstalujte jednu z následujících aktualizací:
-
Skype pro obchodní 2016 nainstalujte aktualizaci 6 února 2018 (KB4011662).
-
Skype pro obchodní 2015 (službě Lync 2013) nainstalujte aktualizaci 6 února 2018 (KB4011678).
Poznámka: Službě Lync 2013 byl upgradován na Skype pro firmy v dubnu 2015.
Další informace
Přestože aktualizace je dostatečná, chcete-li vyřešit tento problém, je také nastavení objektu zásad skupiny, které budete potřebovat pro testování:
Vytvoření objektu zásad skupiny Chcete-li přidat nový klíč registru DWORD EnableRestoreOAuthUsedKeyWhenUsingCachedWebTicket a nastavte hodnotu klíče na hodnotu 1 v jednom z následujících cest:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync\SipID
HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync\SipID