Přidání spojnic mezi obrazce Visia

Platí pro
Visio Plan 1 Visio Professional 2024 Visio Standard 2024 Visio Professional 2021 Visio Standard 2021 Visio Professional 2019 Visio Standard 2019 Visio Professional 2016 Visio Standard 2016

Visio usnadňuje spojování obrazců ve výkresu.

Automatické spojování spojuje obrazce při přidávání a existující obrazce můžete spojit pomocí nástroje Spojnice. Můžete také změnit obrazce, které se zobrazují na minipanelu nástrojů, a zapnout nebo vypnout automatické spojení.

Automatické připojení obrazce

Spojování obrazců, které už jsou na stránce

Připojení k obrazci na jiné stránce

Použití motivů ke změně vzhledu spojnice

Použití alternativních obrazců spojnic

Změna obrazců na minipanelu nástrojů pro automatické spojení

Zapnutí nebo vypnutí funkce automatického spojení

Automatické připojení obrazce

Jednou z možností spojení obrazců je nechat je ve Visiu spojovat automaticky při přidávání obrazců na stránku. To je vhodné zejména při vytváření vývojového diagramu.

  1. Ověřte, že je funkce Automatické připojení aktivní. Na kartě Zobrazení ve skupině Vizuální pomůcky ověřte, že je zaškrtnuté políčko Automatické připojení.

  2. Přetáhněte obrazec z podokna Obrazce na stránku

  3. Podržte ukazatel myši nad obrazcem, dokud se kolem něj nezobrazí šipky pro automatické spojení.

    Když je funkce automatického spojení aktivní, umístěte ukazatel myši na obrazec, aby se zobrazily šipky spojení.

  4. Podržte ukazatel myši nad šipkou v tom směru, kam chcete přidat obrazec.

    Když na šipku automatického spojení umístíte ukazatel myši, zobrazí se panel nástrojů s obrazci, které můžete přidat.

    Zobrazí se minipanel nástrojů obsahující první čtyři rychlé obrazce, které jsou momentálně ve vzorníku Rychlé obrazce. Pokud nastavíte ukazatel myši na obrazec na panelu nástrojů, Visio zobrazí náhled tohoto obrazce na stránce.

  5. Klikněte na obrazec, který chcete přidat.

  6. Pokud chcete pokračovat, přejděte myší na šipku automatického připojení na nově přidaném obrazci a přidejte jiný obrazec, který bude také automaticky připojen.

    Když na nově přidaný obrazec umístíte ukazatel myši, zobrazí se šipky automatického spojení pro přidání dalšího obrazce.

Začátek stránky

Spojování obrazců, které už jsou na stránce

Tip:

Příkazy ve skupině Nástroje na kartě Domů přepnou Visio do jiného stavu nebo režimu, což může být někdy matoucí. Pomocí klávesnice můžete pohodlně přepínat mezi nástroji Ukazatel, Vybrat objekty (stiskněte Ctrl+1) a Obrázek tlačítkaspojnice (stiskněte Ctrl+3). Ať už používáte jakýkoli nástroj, například Blok textu nebo Spojovací bod, opakovaným stisknutím klávesy Esc se vrátíte k nástroji Ukazatel.

  1. Na kartě Domů klikněte ve skupině Nástroje na Obrázek tlačítkaspojnice nebo stiskněte kombinaci kláves Ctrl+3.
  2. Klikněte na obrazec a přetáhněte spojnici na jiný obrazec.
  3. Až to budete mít, klikněte na nástroj UkazatelVybrat objekty na kartě Domů ve skupině Nástroje nebo stiskněte kombinaci kláves Ctrl+1.

Zobrazení nebo skrytí animace

Nástroj Spojnice spojuje obrazce s bodovým spojením na každém konci.

Můžete také přidat na pás karet příkaz Spojit obrazce a používat ho ke spojení více obrazců v pořadí, ve kterém byly vybrány.

3b572e53-333e-4672-b4dd-9aacc4f88d07

Tip:

Užitečné příkazy, které ještě nejsou na pásu karet, se dají přidat kliknutím naMožnosti>souboru>– Přizpůsobit pás karet.

Začátek stránky

Připojení k obrazci na jiné stránce

Spojnice můžete použít jenom mezi obrazci na stejné stránce. Pokud chcete provést připojení k obrazci na jiné stránce, použijte obrazec Odkaz na jinou stránku, který vytvoří hypertextový odkaz z jedné stránky na jinou, nebo k některému obrazci přidejte Hypertextový odkaz a akci Poklikání, aby mohl navigovat na jinou stránku ve stejném dokumentu.

Použití obrazce Odkaz na jinou stránku

  1. Otevřete vzorník Obrazce základních vývojových diagramů a přetáhněte obrazec Odkaz na jinou stránku na aktuální stránce.

    Obrazec Odkaz na jinou stránku

  2. V dialogovém okně Odkaz na jinou stránku přidejte výběrem tlačítka OK obrazec na aktuální stránku a na nově vytvořenou stránku.

  3. Na nové stránce pokračujte vytvořením diagramu.

  4. Pokud chcete změnit vzhled obrazce Odkaz na jinou stránku, klikněte pravým tlačítkem myši na obrazec a pak vyberte Odchozí, Příchozí, Kruh nebo Šipka.

Mezi stránkami se můžete posunovat poklikáním na obrazec Odkaz na jinou stránku . Další informace najdete v tématu Dialogové okno Odkaz na jinou stránku.

  1. Pravým tlačítkem myši klikněte na jakýkoli obrazec nebo stiskněte CTRL+K a pak vyberte Hypertextový odkaz.

  2. Klikněte na Procházet vedle pole Podadresa a pak klikněte na rozevírací seznam vedle položky Stránka a vyberte požadovanou stránku.

    Dialogové okno Hypertextový odkaz

    Poznámka

    Jako hypertextový odkaz jde také zadat název obrazce na cílové stránce. Klikněte na kartu Vývojář a pak vyberte Název obrazce. Použijte výchozí název v poli Název, nebo ho upravte, a potom klikněte na OK.

  3. Pokud chcete nastavit akci při poklikání obrazce, klikněte na kartu Vývojář a pak vyberte Chování.

  4. Klikněte na kartu Poklikání, vyberte možnost Přejít na stránku, potom klikněte na rozevírací seznam a vyberte požadovanou stránku.

    Akce Poklikání ve Visiu

    Poznámka

    Udělejte to až po upravení názvů stránek, protože se tady automaticky neaktualizují.

Začátek stránky

Použití motivů ke změně vzhledu spojnice

I když výchozím vzhledem spojnic můžou být jednoduché čáry, dají se upravit pomocí motivů, které přidávají různé ozdobné prvky, jako třeba hroty šipek. Předdefinované motivy můžete použít z galerie Motivy na kartě Návrh . Pokud chcete změnit atributy spojnice, jako je styl, barva, tloušťka atd., přečtěte si téma Úprava obrazců spojnic.

Zobrazení nebo skrytí animace

51e03fdf-94fe-41e5-b1f1-62bb190537d1

Poznámka

Pokud chcete zobrazit další ozdobné prvky, klikněte na kartu Návrh. Ve skupině Varianty klikněte na šipku rozevíracího seznamu a pak vyberte Spojnice. d5269ad7-7b32-45a7-8b13-cc7b48feed62

Použití alternativních obrazců spojnic

Všechny obrazce spojnic, například ty ve vzorníku Další obrazce>spojnic ve vzorníkuSpojnice ve Visiu Extra,> můžou sloužit ke spojení obrazců místo výchozího obrazce Dynamická spojnice. Tyto obrazce spojnic můžete přetáhnout na stránku nebo je vybrat a použít s nástroji Spojnice a Spojit obrazce nebo s nimi jednoduše nahradit stávající spojnice.

  1. Otevřete vzorník obsahující alternativní obrazce spojnic.
  2. Vyberte na stránce stávající spojnice, které chcete nahradit.
  3. Na kartě Domů klikněte ve skupině Úpravy na Změnit obrazec a pak vyberte požadovaný obrazec spojnice.

Zobrazení nebo skrytí animace

148a6e66-ac3d-4135-908e-b0b31186ca3b

Poznámka

Funkce Změnit obrazec se objevila ve Visiu 2013, ale nástroje Spojnice a Spojit obrazce byly zavedeny před Visiem 2007.

Začátek stránky

Změna obrazců na minipanelu nástrojů Automatické připojení

Obrazce na minipanelu nástrojů pocházejí ze vzorníku diagramu Rychlé obrazce. Minipanel nástrojů zobrazuje až čtyři obrazce. Obrazce zobrazované na minipanelu obrazců si můžete přizpůsobit. V následujícím postupu je jako příklad použitý Základní diagram

  1. Ve výchozím nastavení obsahuje minipanel nástrojů první čtyři obrazce ze vzorníku, který bezprostředně následuje po vzorníku Rychlé obrazce. Níže jsou například zobrazené první čtyři obrazce ve vzorníku Základy.

    Minipanel nástrojů s výchozími základními obrazci

  2. Pokud chcete pro určitý vzorník v minipanelu nástrojů zobrazit jiné obrazce, můžete změnit pořadí obrazců jejich přetažením do horní části vzorníku. Můžete například přetáhnout obrazce Čtyřcípá hvězda, Pěticípá hvězda, Šesticípá hvězda a Sedmicípá hvězda do horní části vzorníku Základy.

    Minipanel nástrojů s novými základními obrazci

  3. Můžete také změnit pořadí vzorníků jejich přetažením výš nebo níž v podokně Obrazce. Podmnožina těchto obrazců se zobrazí ve vzorníku Rychlé obrazce a to ve stejném pořadí, v jakém jsou zobrazené v podokně Obrazce. Když například v podokně Obrazce přetáhnete vzorník Ozdobné obrazce hned za vzorník Rychlé obrazce, změní se pořadí ve vzorníku Rychlé obrazce.

    Minipanel nástrojů s jiným vzorníkem po změně pořadí

    Poznámka

    Po zavření a opětovném otevření diagramu se automaticky obnoví výchozí pořadí vzorníků v podokně Obrazce, což se projeví také ve vzorníku Rychlé obrazce.

  4. Pokud chcete jako základ pro minipanel nástrojů použít jiný vzorník, vyberte ve vzorníku Rychlé obrazce obrazec v podmnožině obrazců požadovaného vzorníku. Vyberte například Vennův diagram ve vzorníku Grafy a matematické obrazce.

    Minipanel nástrojů s novým vzorníkem po výběru

Tip:

Pokud chcete obnovit výchozí posloupnost obrazců ve vzorníku, klikněte pravým tlačítkem myši na název vzorníku v podokně Obrazce a pak vyberte Obnovit vzorník.

Poznámka

Ne všechny vzorníky mají obrazce, které je možné použít na minipanelu nástrojů. Například obrazce ve vzorníku Obrazce šipek se na minipanelu nástrojů nezobrazí.

Začátek stránky

Zapnutí nebo vypnutí funkce automatického spojení

Automatické spojení je možnost na úrovni souborů. Pokud tuto možnost zapnete, zůstane pro aktuální soubor, ale když budete pracovat na jiném souboru, musíte možnost znovu zapnout. U některých šablon je tato možnost ve výchozím nastavení zapnutá. 

Zapnutí nebo vypnutí funkce automatického spojení v aktivním diagramu

  • Na kartě Zobrazení zaškrtněte ve skupinovém rámečku Vizuální pomůcky políčko Automaticky připojit.

    Zaškrtnutím nebo zrušením zaškrtnutí políčka Automaticky připojit na kartě Zobrazení můžete aktivovat nebo deaktivovat funkci automatického spojení.

Pokud je možnost automatického spojení zašedlá, můžete to vyřešit tak, že přejdete naMožnosti>souboru>upřesnit a vyberete Povolit automatické spojení:

Aktivace nebo deaktivace automatického spojení

  1. Klikněte na kartu Soubor a pak na tlačítko Možnosti.

  2. V dialogovém okně Možnosti aplikace Visio klikněte na Upřesnit.

  3. Automatické spojení aktivujete tak, že v části Možnosti úprav vyberte Povolit automatické spojení. Nebo vymazáním zaškrtávacího políčka deaktivujte automatické spojení.

    Zaškrtnutím nebo zrušením zaškrtnutí políčka Povolit automatické spojení můžete aktivovat nebo deaktivovat automatické spojení pro všechny diagramy & výkresy.

  4. Klikněte na OK.

Začátek stránky

Viz také

Úpravy spojovacích čar, šipek a bodů

Přidání a úprava textu spojnice

Vytvoření vlastní spojnice

Připevnění nebo zrušení připevnění spojnice

Všechno, co potřebujete vědět o desktopových spojnicích Visia

Školení k Visiu