Gewusst wie: Behandeln von Fehlern beim Drucken in Word für Mac, Excel für Mac und PowerPoint für Mac

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 313553
Zusammenfassung
In diesem Artikel werden Methoden zum Diagnostizieren und beheben Sie Probleme beim Drucken eines Dokuments in Microsoft Office für Mac-Programme kann nicht. Beispiele für Druckprobleme sind:
  • Fehlermeldung und andere Nachrichten empfangen, wenn Sie versuchen, eine Datei zu drucken.
  • Der Drucker reagiert nicht.
  • Dateien werden als bedeutungslose Symbole gedruckt.

Dieser Artikel behandelt keine Probleme mit der Druckerausgabe, wie Probleme Umschlag Positionierung, fehlende Grafiken und fehlerhafte Seitennummerierung.

Wenn Sie keine Übereinstimmung für die Fehlermeldung oder das Verhalten Ihres Druckers finden, führen Sie die Schritte in diesem Artikel das Druckproblem zu beheben. Um ein Druckproblem Anwendung zu beheben, müssen Sie dessen Ursache ermitteln. Mögliche Ursachen normalerweise fünf Kategorien:
  • (Datei oder Präsentation) beschädigte Dokumente oder beschädigte Inhalte in Dokumenten, Präsentationen oder Arbeitsmappen.
  • Die Anwendung selbst.
  • Der Druckertreiber.
  • Konnektivität oder hardware
  • In Konflikt stehende Programme.

Gehen Sie nicht, dass Sie wissen, was das Druckproblem verursacht. Stattdessen Sie auf systematische beheben die Ursache angegeben.

Mithilfe der folgenden Tests die Ursache des Druckproblems zu ermitteln.

Voraussetzungen

Bevor Sie diese Schritte stellen Sie sicher, dass Sie alle Apple Softwareupdates installiert haben. Hilfe und Informationen zum Herunterladen und Installieren von Apple Software-Updates finden Sie im Abschnitt "Informationsquellen".
Weitere Informationen


Schritt 1: Druckfunktion in ein neues Dokument

Beschädigte Dokumente oder Dokumente mit beschädigten Grafiken oder beschädigte Schriftarten können Fehler drucken. Bevor Sie Treiber oder Software neu installieren, testen Sie die Möglichkeit zum Drucken. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie ein neues Dokument in Word.
  2. Geben Sie in der ersten Zeile des Dokuments =Rand(10), und drücken Sie dann die EINGABETASTE. Diese Aktion wird 10 Absätze Beispieltext eingefügt.
  3. Versuchen Sie, das Dokument zu drucken.
  4. Wenn das Dokument erfolgreich gedruckt, an eine andere ändern oder ClipArt, eine Tabelle oder ein Zeichnungsobjekt einfügen.

    Um die Schriftart zu ändern, gehen Sie folgendermaßen vor:
    1. Verwenden Sie Ihr Zeigegerät den Beispieltext auswählen.
    2. Klicken Sie auf Schriftart.
    3. Klicken Sie in der Liste Schriftart eine andere Schriftart aus.
    Gehen Sie folgendermaßen vor, um Tabellen und SmartArt einfügen:
    1. Auf der Registerkarte Einfügen auf Tabelle, wählen Sie eine Größe und fügen Sie dann die Tabelle.
    2. Auf der Registerkarte Einfügen auf SmartArt, klicken Sie auf eine der Formen und zeichnen Sie die Form in das Dokument.
  5. Testen Sie die Druckfunktion.
Erfolg oder Misserfolg dieser Tests zeigt, ob eine Anwendung im Allgemeinen drucken kann. Diese Tests können Angaben Ihnen auch, dass die Anwendung bestimmten Schriftarten oder Grafiken drucken kann.

Wenn Fehler nicht in das Testdokument erhalten aber immer noch nicht das ursprüngliche Dokument drucken eventuell das Originaldokument beschädigt. True möglicherweise auch wenn Sie dasselbe Dokument auf einem anderen Computer drucken können es gibt viele Situationen, in denen die Datei Schäden auf einigen Computern und nicht auf anderen Computern Symptome.

Wieder verlassen sich auf systematische Problembehandlung nicht auf Annahmen über die Ursache des Problems. Wenn Sie ein bestimmtes Dokument drucken können nicht andere Dokumente, Präsentationen oder Arbeitsblätter drucken können, kann ein beschädigtes Dokument haben werden. Beheben Sie das Problem entsprechend. Weitere Informationen zur Problembehandlung bei beschädigten Dokumenten finden Sie im folgenden Artikel der Microsoft Knowledge Base:
2362088 Beschädigte Word 2003-Dokumenten

Die Anwendung kann nicht drucken oder bestimmte Schriftarten oder Typen von Grafiken nicht drucken, fahren Sie mit Schritt 2.

Schritt 2: Drucken aus einem anderen Programm

Drucken von verschiedenen Office für Mac-Programme. Wenn Word nicht drucken, versuchen Sie Excel.

Prüfen, ob ein anderes Programm kommunizieren kann, und der Drucker gibt an, ob der Druckertreiber funktionsfähig ist, versuchen Sie, aus einem anderen Programm wie Vorschau drucken.

Beim Übertragen eines Dokuments auf Preview Program folgendermaßen wird das Dokument als PDF-Datei konvertiert:
  1. Klicken Sie im Dialogfeld Drucken auf Vorschau.

    Hinweis Wenn Sie auf Vorschauklicken, startet das Programm Vorschau. Beim Starten des Programms wird das Dokument in eine PDF-Datei konvertiert.
  2. Das Dokument in der Vorschau-Programm angezeigt wird, klicken auf Drucken im Menü Datei .
  3. Überprüfen Sie im Dialogfeld Drucken ein Drucker ausgewählt ist und die Einstellungen unter Gespeicherte Einstellungen für den Drucker geeignet sind. Klicken Sie dann auf Drucken.
Wenn Preview Program nicht Sie das Dokument öffnen kann jedoch andere Dokumente ohne Probleme drucken versuchen Sie, das Dokument als PDF-Datei speichern. Speichern Sie das Dokument als PDF prüft Datei die Möglichkeit des Druckertreibers Daten in eine Datei. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie das Dokument nicht gedruckt wird.
  2. Klicken Sie im Menü Datei auf Drucken.
  3. Klicken Sie in der Liste Kopien & SeitenAusgabe.
  4. Im Bereich Ausgabe das Kontrollkästchen Sie als Datei speichern . In der Liste Format auf PDFund klicken Sie dann auf Speichern.
  5. Im Dialogfeld Speicherneinen Namen für die Datei, wählen Sie einen Speicherort für die Datei und klicken Sie aufSpeichern.
  6. Versuchen Sie die PDF-Datei mit Vorschau drucken.

Schritt 3: Drucken von TextEdit

TextEdit ist eine grundlegende Textbearbeitung, die mit Mac OS X enthalten ist. Gehen Sie folgendermaßen vor, um TExtEdit zu drucken:

  1. Beenden Sie alle Programme
  2. Wählen Sie im Menü Wechseln zuApplications.
  3. Doppelklicken Sie aufTextEditGeben Sie Text und drucken Sie das Dokument.
TextEdit drucken, kann der Drucker oder Druckertreiber das Problem verursacht.

Schritt 4: Löschen und Hinzufügen des Druckers

Löschen und Hinzufügen des Druckers, gehen Sie folgendermaßen vor:
  1. Klicken Sie auf das AppleLogo in der linken oberen Bildschirmrand.
  2. Klicken Sie auf Systemeinstellungen.
  3. Klicken Sie auf Drucker & Scanner.
  4. Wählen Sie den Drucker, den Sie entfernen möchten.
  5. Klicken Sie auf Löschen (-).
  6. Um einen neuen Drucker hinzufügen und testen, klicken Sie aufHinzufügen.
  7. Klicken Sie in der Liste Methodeauf die Verbindungsmethode, die der Drucker verwendet.
  8. Klicken Sie in der Liste auf den Drucker, den Sie hinzufügen möchten, und klicken Sie dann auf Hinzufügen.

Schritt 5: Ersetzen Sie die Einstellungsdateien Drucker

Voreinstellungsdateien beschädigt Drucker möglicherweise Druckprobleme. Gehen Sie folgendermaßen vor, um Drucker Einstellungsdateien zu ersetzen:
  1. Klicken Sie auf dem Desktop, klicken Sie auf Neuer Ordner, Typ Systemeinstellung "Drucken", und drücken Sie dann die EINGABETASTE.
  2. Klicken Sie im Menü Gehe zu auf Startseite.
  3. Öffnen Sie die Bibliothek.

    Hinweis Der Ordner " Library " wird in Mac OS X Lion ausgeblendet. Um diese Ordner anzuzeigen, halten Sie die Wahltaste gedrückt, und klicken Sie im Menü Wechseln zu .
  4. Klicken Sie auf Voreinstellungen.
  5. Apple bzw. Befehlstaste gedrückt und klicken Sie dann auf jede Datei com.apple.print.*.plist. Die Apple-Taste gedrückt, klicken Sie auf com.apple.print.PrintCenter.plistund klicken Sie dann auf com.apple.print.PrintingPrefs.plist. In diesem Beispiel wird die Dateien com.apple.print.PrintCenter.plist und com.apple.print.PrintingPrefs.plist hervorgehoben.
  6. Ziehen Sie die Dateien, die Sie in Schritt 5 im Ordner Voreinstellungen Drucken markiert, die Sie in Schritt 1 erstellt haben.
  7. Apple -Menü klicken Sie auf neuund klicken Sie dann auf neu starten.
  8. Versuchen Sie, aus einer Microsoft Office-Programm für Mac zu drucken.
Hinweis Wenn Sie ein Office für Mac-Programm drucken können, ziehen Sie die Dateien aus dem Ordner Systemeinstellung "Drucken" auf dem Desktop /Library/Preferences.

Die in diesem Artikel erörterten Produkte von Drittanbietern werden von Unternehmen hergestellt, die von Microsoft unabhängig sind. Microsoft gewährt keine implizite oder sonstige Garantie in die Leistung oder Zuverlässigkeit dieser Produkte.

Fehlerbehebung für Druckerprobleme auf Mac finden Sie folgende Apple Support:
Informationsquellen
Installieren Sie alle verfügbaren Updates von OS X. Gehen Sie folgendermaßen vor, um die neuesten Updates zu erhalten:
  1. Appleauf, und klicken Sie auf Software aktualisieren.

  2. Das Software-Update -Fenster wird geöffnet, und der Computer sucht nach verfügbaren Updates.

  3. Software-Updates verfügbar sind, klicken Sie aufWeiter.
  4. Klicken Sie auf zustimmen. Der Download startet.

  5. Wenn Sie aufgefordert werden, neu zu starten, klicken Sie auf derNeu startenSchaltfläche. Versuchen Sie nach dem Neustart erneut installieren.

Weitere Informationen zu Apple-Updates finden Sie auf folgender Apple-Website:


OFF2004 2004 MacOFFX Mac OFFX WD PPT XL ENT OS 10 X HP Epson-Laserdrucker Treiber Druckfehler Center Ausgabe Brief Kalkulationstabelle Arbeitsblatt ppt Präsentationen Wörter

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 313553 – Letzte Überarbeitung: 01/02/2016 04:14:00 – Revision: 9.0

Microsoft Excel 2011 for Mac, Microsoft Office for Mac 2011, Microsoft PowerPoint 2011 for Mac, Microsoft Word 2011 for Mac, Excel for Mac for Office 365, PowerPoint for Mac for Office 365, Word for Mac for Office 365

  • dftsdahomeportal kbinfo kbmt KB313553 KbMtde
Feedback