Sie sind zurzeit offline. Es wird auf die erneute Herstellung einer Internetverbindung gewartet.

Deinstallieren oder Entfernen von Microsoft Office 2007-Suiten

Wichtig: Dieser Artikel wurde maschinell übersetzt und wird dann möglicherweise mithilfe des Community Translation Framework (CTF) von Mitgliedern unserer Microsoft Community nachbearbeitet. Weitere Informationen zu CTF finden Sie unter http://support.microsoft.com/gp/machine-translation-corrections/de.

Den englischen Originalartikel können Sie über folgenden Link abrufen: 928218
Zusammenfassung
Dieser Artikel beschreibt Methoden, die Sie zum Deinstallieren oder Entfernen von Microsoft Office 2007-Suites folgen können.

Möchten Sie eine andere Version von Microsoft Office deinstallieren?

Klicken Sie Informationen zum Entfernen oder eine andere Version von Microsoft Office deinstallieren den Link, der Ihrer Version von Office entspricht:

Deinstallieren oder Entfernen von Microsoft Office 2010-suites
Deinstallieren oder Entfernen von Microsoft Office 2003-Suiten
Deinstallieren oder Entfernen von Microsoft Office für Mac 2011
Deinstallieren oder Entfernen von Microsoft Office für Mac 2008
Lösung
Wir empfehlen Ihnen, dass Sie die Methoden in der im Artikel angegebenen Reihenfolge befolgen. Jedoch können Sie haben zuvor eine der Methoden zum Entfernen von Office hat, Sie an eine andere Methode schnell aus dieser Liste springen:

Methode 1: Deinstallieren Sie Microsoft Office 2007-Suites von Control Panel

Um Microsoft Office 2007 Bedienfeld zu entfernen, gehen Sie folgendermaßen vor:
  1. Öffnen Sie Programme und Funktionen von Control Panel.
  2. Suchen Sie in der Liste der installierten Programme den Eintrag Microsoft Office.
  3. Wählen sie und klicken Sie dann auf Deinstallieren (oder Windows XP Entfernen ).
  4. Wiederholen Sie mehrere Office-Produkte in der Liste angezeigt.
  5. Starten Sie den Computer neu.

Methode 2: Deinstallieren Sie Microsoft Office 2007-Suites Easy Update

Hinweis TheEasy Lösung entfernt nicht einzelne Office-Programme, die separat auf Ihrem Computer installiert wurden. Beispielsweise haben Sie Microsoft Office Professional 2007 und Microsoft Office Visio 2007, entfernt TheEasy Lösung nur Microsoft Office Professional 2007. Visio 2007 wird nicht entfernt.
Darüber hinaus müssen Sie den Computer neu starten, verwenden Sie eine der TheEasy Lösungen.

2007 Microsoft Office Suite automatisch deinstallieren klicken Sieherunterladen. Klicken Sie im DialogfeldDateidownloadaufAusführenoderÖffnendie Schritte im Assistenten einfach korrigieren
  • Die einfache Lösung für Microsoft Office 2007-Suites entfernt alle Office 2007-Editionen. Dazu gehören alle Office 2007-Testversionen.
  • Haben Windows 64-Bit-Betriebssystem herunterladen Sie und speichern Sie die einfache Lösung auf Ihrem Desktop Doppelklicken Sie auf und auf Ihrem Computer ausführen. Wenn Sie versuchen, die Projektmappe direkt aus Artikel haben Sie Probleme ordnungsgemäß ausgeführt.
  • Dieser Assistent ist nur auf Englisch verfügbar. Die automatische Korrektur funktioniert aber trotzdem auch für andere Sprachversionen von Windows.
Für Windows 8


Für Windows 7, Windows Vista, WindowsServer 2008 oder Windows XP

Methode 3: Entfernen Sie Microsoft Office 2007-Suites manuell

Hinweis Sie müssen sich mit einem Administratorkonto für diese Methode protokolliert werden. Wenn Ihr Computer Teil eines Netzwerks ist, möglicherweise den Systemadministrator um Hilfe bitten. Wenn Sie nicht sicher sind, wenn Sie mit einem Administratorkonto angemeldet sind, können Sie anzeigen Gewusst wie: Bestimmen Sie den Typ des Benutzerkontos in Windows Hilfe zu erhalten.

Erstens während dieser Methode müssen Sie alle Dateien und Ordner anzeigen. Gehen Sie hierzu folgendermaßen vor:
  1. Öffnen Sie Windows_explorer.
  2. Klicken Sie im Menü Extras auf Ordneroptionen. Drücken Sie in Windows 7 oder Vista ALT, um die Menüleiste anzeigen.
  3. Klicken Sie auf die Registerkarte Ansicht.
  4. Klicken Sie im Bereich Erweiterte Einstellungen unter Versteckte Dateien und Ordnerauf Versteckte Dateien und Ordner anzeigen.
  5. Deaktivieren Sie Erweiterung für bekannte ausblenden.
  6. Klicken Sie auf OK, und schließen Sie die Fenster.

Video: Wie Sie Microsoft Office Suite manuell entfernen

Hier ist ein Video, die Sie manuell deinstallieren oder Entfernen von Office 2010 in Windows 7 angezeigt wird. Sie können dieses Video an, um die manuelle Schritte zum Entfernen der Office 2007-Suite verweisen.
Schritt 1: Entfernen Sie alle verbleibenden Windows Installer-Pakete von 2007 Microsoft Office system
  1. Öffnen Sie den Ordner %windir%\Installer. Dazu klicken Sie aufStart, klicken Sie aufAusführen, geben Sie%windir%\Installerund klicken Sie aufOK.
  2. Klicken Sie im Menü Ansicht auf Details auswählen.
  3. Aktivieren Sie das Kontrollkästchen Betreff , Typ 340 die Breite der ausgewählten Spalte (in Pixel) im Feld, und klicken Sie dann auf OK.
    Hinweis Es kann mehrere Minuten Antragsteller nebeneinander angezeigt werden. MSI-Datei.
  4. Im Menü AnsichtSortieren in Windows 7 oder Vista oder zeigen Sie auf Symbole anordnen nach in Windows XP und klicken Sie dann auf Betreff.
  5. Wenn ein Dialogfeld Der Benutzerkontensteuerung angezeigt wird, klicken Sie auf Zulassen möchten.
  6. Suchen Sie nach jeder. MSI-Datei das Thema ist "Microsoft Office <product name=""></product> 2007"mit der rechten Maustaste die. MSI-Datei, und klicken Sie dann auf Deinstallieren.
    Hinweis Die <product name=""></product>der Name des 2007 Microsoft Office-Produkts steht.
Schritt 2: Beenden Sie den Office Source Engine-Dienst
  1. Öffnen Sie das Fenster Dienste . Dazu klicken Sie aufStart, klicken Sie aufAusführen, geben Sie Services.msc einund klicken Sie dann aufOK.
  2. Klicken Sie im Fenster Dienste zu ermitteln, ob der Office Source Engine -Dienst ausgeführt wird ("Gestartet" erscheint in der Spalte Status ). Wenn der Dienst ausgeführt wird,Office Source EngineMaustaste und klicken Sie auf Beenden.
  3. Schließen Sie das Fenster Dienste .
Schritt 3: Entfernen Sie alle verbleibenden 2007 Microsoft Office-Installationsordner.
  1. Öffnen Sie den Ordner %CommonProgramFiles%\Microsoft Shared. Dazu klicken Sie aufStart, klicken Sie aufAusführen, geben Sie%CommonProgramFiles%\Microsoft Sharedund klicken Sie dann aufOK.
    Hinweis Geben Sie auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista% CommonProgramFiles(x86) %\Microsoft Shared, und klicken Sie dann aufOK.
  2. Wenn die folgenden Ordner vorhanden sind, löschen Sie sie:
    • Office12
    • Source Engine
  3. Öffnen Sie den Ordner %ProgramFiles%\Microsoft Office. Dazu klicken Sie aufStart, klicken Sie aufAusführen, geben Sie%ProgramFiles%\Microsoft Officeund klicken Sie dann aufOK.
    Hinweis Geben Sie auf einem Computer mit einer 64-Bit-Version von Windows 7 oder Vista% ProgramFiles(x86) %\Microsoft Office, und klicken Sie dann aufOK.
  4. Löschen Sie den Ordner "Office12".
  5. Im Stammordner jedes Festplattenlaufwerks suchen Sie und öffnen Sie den Ordner "Msocache". Wenn dieser Ordner nicht angezeigt wird, müssen SieVersteckte Dateien und Ordner.
  6. Öffnen Sie Alle Benutzerim Ordner"Msocache" , und löschen Sie alle Ordner mit 0FF1CE}- Text im Ordnernamen.
    Hinweis Dieser Text enthält eine NULL und eine für die Buchstaben "O" und "I".
    Zum Beispiel {90140000-001 b-0409-0000-0000000FF1CE}-c
Schritt 4: Entfernen von 2007 Microsoft Office-Installationsdateien
  1. Öffnen Sie den Ordner %AppData%\Microsoft\Templates. Dazu klicken Sie aufStart, klicken Sie aufAusführen, geben Sie%appdata%\microsoft\templatesund klicken Sie aufOK.
  2. Löschen Sie folgende Dateien:
    • "Normal.dotm"
    • Normalemail.dotm
  3. Öffnen Sie den Ordner %AppData%\Microsoft\Document Building Blocks. Dazu klicken Sie auf Start, klicken Sie aufAusführen, geben%appdata%\microsoft\document Building blocks, und klicken Sie dann aufOK.
  4. Öffnen Sie den Unterordner im Ordner Dokumentbausteinen gefunden.
    Hinweis Unterordner Titel wird eine vierstellige Zahl, die die Sprache der Microsoft Office Suite darstellen.
  5. Löschen Sie die Datei building blocks.dotx .
  6. Schließen Sie alle Programme, bevor Sie die restlichen Schritte durchführen.
  7. Öffnen Sie den Ordner Temp. Dazu klicken Sie aufStart, klicken Sie auf Ausführen, geben Sie%Temp%und klicken Sie dann aufOK.
  8. Klicken Sie im Menü Bearbeiten auf Alles markieren.
  9. Klicken Sie im Menü Datei auf Löschen.
  10. Öffnen Sie den Ordner %AllUsersprofile%\Application Data\Microsoft\Office\Data. Dazu klicken Sie aufStart, klicken Sie auf Ausführen, geben%ALLUSERSPROFILE%\Application Data\Microsoft\Office\Data, und klicken Sie dann aufOK.
  11. Löschen Sie die Datei "Opa12.dat" (und nur diese Datei).
Schritt 5: Entfernen der Registrierungsunterschlüssel von 2007 Microsoft Office system
Wichtig Befolgen Sie die Schritte in diesem Abschnitt sorgfältig. Wenn Sie die Registrierung nicht ordnungsgemäß ändern, können schwerwiegende Probleme auftreten. Bevor Sie diese bearbeiten, Sichern Sie die Registrierung für die Wiederherstellung Falls Probleme auftreten.

Suchen Sie und löschen Sie die Office 2007-Registrierungsunterschlüssel vorhanden sind. Gehen Sie hierzu folgendermaßen vor:
  1. Registry Editor zu öffnen. Dazu klicken Sie aufStart, klicken Sie auf Ausführen, gebenRegedit, und klicken Sie dann aufOK.
  2. Suchen Sie und klicken Sie auf den folgenden Registrierungsunterschlüssel:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. Im Menü Datei klicken Sie auf Exportieren, geben Sie DeletedKey01und klicken Sie dann auf Speichern.
  4. Klicken Sie im Menü Bearbeiten auf Löschenund klicken Sie auf Ja, um zu bestätigen.
  5. Wiederholen Sie (2 bis 4) für jeden Registrierungsunterschlüssel in der folgenden Liste. Ändern Sie den Namen des exportierten Schlüssels einzeln für jeden Unterschlüssel.
    Für exemplarischenDeletedKey02 für den zweiten Schlüssel DeletedKey03 für den dritten Schlüssel usw..

Registrierungsschlüssel werden gelöscht in32-Bit-Versionen von Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office12 *
Registrierungsschlüssel Deletedin 64-Bit-Versionen von Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\ * Office12 *
Hinweis Das Sternchen (*) in den Registrierungsschlüsseln stellt ein oder mehrere Zeichen im Namen Unterschlüssels.

Weiterhin die entsprechenden Registrierungsschlüssel löschen.
  1. Öffnen Sie Registry Editor, suchen Sie den folgenden Registrierungsunterschlüssel:

    Für 32 Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Für 64 Bit: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. Im Menü Datei klicken Sie auf Exportieren, geben Sie UninstallKey01und klicken Sie dann auf Speichern.
  3. Unter dem in Schritt 1 ermittelten Teilschlüssel Uninstall auf jeden Unterschlüssel und überprüfen Sie, ob das der folgenden Wert zugewiesen wurde:
    • Name: UninstallString
    • Daten: DateinamePfad\Office Setup Controller\Setup.exe Pfad

      HinweisDateinamePlaceholderrepresents, den Namen des Installationsprogramms und der Platzhalter einresidualwert Dateipfad.
  4. Wenn der Unterschlüssel enthält den Namen und die Daten, die in Schritt 3 beschrieben werden, klicken Sie im Menü Bearbeiten auf Löschen . Fahren Sie anderenfalls mit Schritt 5 fort.
  5. Wiederholen Sie die Schritte 3 und 4, bis suchen und löschen alle Unterschlüssel, den Namen und die Daten, die in Schritt 3 beschrieben.
  6. Schließen Sie Registrierungs-Editor.
Schritt 6: Starten Sie den Computer neu.
Starten Sie den Computer erneut. Wenn die Deinstallation erfolgreich war, Sie und können jetzt erneut installieren, Microsoft Office.
OFF2007 Office2007 Office 2007 Cleansweep clean Sweep manuell manuell Fixit beheben Entfernen deinstallieren-Bedienfeld

Warnung: Dieser Artikel wurde automatisch übersetzt.

Eigenschaften

Artikelnummer: 928218 – Letzte Überarbeitung: 08/06/2016 01:57:00 – Revision: 16.0

Microsoft Office Professional Plus 2007, Microsoft Office Ultimate 2007, Microsoft Office Enterprise 2007, Microsoft Office Professional 2007, Microsoft Office Standard 2007, Microsoft Office Home and Student 2007, Microsoft Office Basic 2007

  • kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip kbmt KB928218 KbMtde
Feedback
> ml>ody>body>/html>/c1.microsoft.com/c.gif?DI=4050&did=1&t=">/html>;did=1&t=">>&t=">