Öffnen, Einfügen, Konvertieren und Speichern von DWG- und DXF-Zeichnungen (AutoCAD)

Office 365-Abonnement, Office 2021, Office 2019, Office 2016, Office 2013, Office 2010

Wenn Sie über AutoCAD-Objekte verfügen, die Sie in Ihrer Visio-Zeichnung verwenden möchten, können Sie sie mithilfe von Visio öffnen und in Visio-Shapes konvertieren. Sie können Visio-Zeichnungen auch in AutoCAD-Dateien konvertieren.

Hinweis    Microsoft Visio unterstützt AutoCAD-Dateiformate auf folgende Weise: Mit Visio Plan 2 können Sie eine DWG- oder DXF-Datei importieren, die aus AutoCAD-Versionen 2017 oder früheren Versionen erstellt wurde. Mit Visio Standard oder Professional können Sie eine DWG- oder DXF-Datei importieren, die aus AutoCAD-Versionen 2007 oder früher erstellt wurde. Wenn Sie eine DWG- oder DXF-Datei nicht öffnen können, wird das Dateiformat möglicherweise nicht unterstützt. Als Problemumgehung öffnen Sie die Datei in AutoCAD, und speichern Sie sie dann in einem Dateiformat, das von Ihrem Visio-Produkt oder -Plan unterstützt wird. Weitere Informationen finden Sie unter Speichern einer AutoCAD-Zeichnung in einem früheren oder älteren Dateiformat und dwg-Versionsverlauf.

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die zeichnung, die Sie wünschen, aufbewahrt wird. Klicken Sie auf den Ordner, oder klicken Sie auf Durchsuchen.

  3. Klicken Sie auf die Liste Alle Visio-Dateien, und klicken Sie dann auf AutoCAD-Zeichnung.

  4. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie auf einen leeren Bereich im Diagramm, um die Auswahl ggf. bereits ausgewählter Elemente aufzuheben.

  2. Positionieren Sie den Cursor am äußeren Rand der AutoCAD-Zeichnung, bis sich der Cursor in dieses Symbol ändert:
    Pfeilcursor mit Symbol zum Verschieben

  3. Klicken Sie mit der rechten Maustaste, und klicken Sie dann auf CAD-Zeichnungsobjekt > Konvertieren.

  4. Wählen Sie im Dialogfeld CAD-Objekt konvertieren den AutoCAD-Layer aus, den Sie in Visio-Shapes konvertieren möchten.

  5. Klicken Sie auf Erweitert für weitere Optionen. So können Sie beispielsweise entscheiden, dass konvertierte Layer gelöscht werden oder Dimensionen in Dimensions-Shapes oder Schraffurlinienmuster in Shapes konvertiert werden sollen.

Wenn Sie eine Zeichnung im DWG- oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Möglicherweise wurde eine CAD-Zeichnung im Modell- oder Papierbereich gespeichert:

  • Modellbereich    ist die primäre Arbeitsumgebung für Zeichnungen, in der CAD-Entwickler Zeichnungen erstellen. Wenn Sie eine zeichnung konvertieren, die im Modellbereich gespeichert ist, werden alle Objekte und Texte auf den ausgewählten Ebenen in Visio-Shapes konvertiert.

  • Der Papierbereich    ist ein Arbeitsbereich, der mit einem Blatt Papier vergleichbar ist, in dem CAD-Verfasser unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Wenn Sie eine zeichnung konvertieren, die im Papierbereich gespeichert ist, werden nur die Objekte, die am Rand des Viewports nicht abgeschnitten (abgeschnitten) werden, in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Beispielsweise wird ein Kreis, der vollständig von einem Viewport eingeschlossen ist, in ein Visio-Kreis-Shape konvertiert. Ein Kreis, der vom Viewport abgeschnitten wird, wird in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG- oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Suchen Sie nach dem Speicherort oder Ordner, an dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den dateityp, den Sie verwenden möchten:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Siehe auch

Einführung in die Arbeit mit AutoCAD-Zeichnungen in Visio

Vorbereiten für den Import einer AutoCAD-Zeichnung

Importieren einer AutoCAD-Zeichnung

Konvertieren von mehreren AutoCAD-Zeichnungen

Öffnen einer AutoCAD-Zeichnung in Visio

  1. Klicken Sie auf Datei > Öffnen.

  2. Suchen Sie den Ordner, in dem die zeichnung, die Sie wünschen, aufbewahrt wird. Klicken Sie auf den Ordner.

  3. Klicken Sie auf die Liste Alle Visio-Dateien, und klicken Sie dann auf AutoCAD-Zeichnung.

  4. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Einfügen einer DWG- oder DXF-Datei in ein vorhandenes Visio-Diagramm

  1. Klicken Sie auf der Registerkarte Einfügen auf CAD-Zeichnung.

  2. Navigieren Sie zu der Datei, und klicken Sie auf Öffnen.

Konvertieren von DWG- und DXF-Objekten in Visio-Shapes

Nachdem Sie eine AutoCAD-Zeichnung importiert oder geöffnet haben, können Sie sie in Shapes konvertieren, die Sie in Visio bearbeiten können. Beachten Sie bitte, dass die Konvertierung in Visio-Shapes nicht rückgängig gemacht werden kann.

  1. Klicken Sie mit der rechten Maustaste auf die CAD-Zeichnung, zeigen Sie auf CAD-Zeichnungsobjekt,und klicken Sie dann auf Konvertieren.

  2. Aktivieren Sie im Dialogfeld CAD-Objekt konvertieren die Kontrollkästchen für die AutoCAD-Ebenen, die die zu konvertierenden CAD-Objekte enthalten.

    Hinweis: Um die Größe der Zeichnungsdatei gering zu halten und den Konvertierungsprozess zu beschleunigen, konvertieren Sie nur die benötigten Ebenen oder Ebenen.

  3. Klicken Sie auf Erweitert für weitere Optionen. Sie können z. B. die konvertierten Ebenen löschen oder ausblenden, Bemaßungen in Bemaßungsformen konvertieren oder Schraffurlinienmuster in Formen konvertieren.

  4. Klicken Sie auf OK.

Wenn Sie eine Zeichnung im DWG- oder DXF-Format konvertieren, konvertieren Sie die zuletzt gespeicherte räumliche Ansicht der CAD-Zeichnung. Möglicherweise wurde eine CAD-Zeichnung im Modell- oder Papierbereich gespeichert:

  • Modellbereich    ist die primäre Arbeitsumgebung für Zeichnungen, in der CAD-Entwickler Zeichnungen erstellen. Wenn Sie eine zeichnung konvertieren, die im Modellbereich gespeichert ist, werden alle Objekte und Texte auf den ausgewählten Ebenen in Visio-Shapes konvertiert.

  • Der Papierbereich    ist ein Arbeitsbereich, der mit einem Blatt Papier vergleichbar ist, in dem CAD-Verfasser unterschiedliche Ansichten der Zeichnung anordnen können.

    Die folgende Abbildung zeigt eine im Papierbereich gespeicherte DWG-Zeichnung.

    Eine CAD-Zeichnung, die in Papiergröße gespeichert ist und zwei Ansichten desselben Grundrisses anzeigt

    Die Zeichnung enthält zwei rechteckige Anzeigebereiche. Ein Anzeigebereich ist ein Fenster für die dreidimensionale CAD-Zeichnung. Jeder Anzeigebereich kann auf einen anderen Maßstab oder Winkel festgelegt werden.

    Wenn Sie eine zeichnung konvertieren, die im Papierbereich gespeichert ist, werden nur die Objekte, die am Rand des Viewports nicht abgeschnitten (abgeschnitten) werden, in Visio-Shapes konvertiert. Abgeschnittene Objekte und Text werden in Linien konvertiert. Beispielsweise wird ein Kreis, der vollständig von einem Viewport eingeschlossen ist, in ein Visio-Kreis-Shape konvertiert. Ein Kreis, der vom Viewport abgeschnitten wird, wird in eine Reihe von Linien konvertiert.

Speichern eines Visio-Diagramms als DWG- oder DXF-Datei

  1. Klicken Sie auf Datei > Speichern unter.

  2. Suchen Sie nach dem Speicherort oder Ordner, an dem Sie die Zeichnung speichern möchten.

  3. Klicken Sie in der Liste Dateityp auf den dateityp, den Sie verwenden möchten:

    • AutoCAD-Zeichnung (*.dwg)

    • AutoCAD Interchange (*.dxf)

Wenn die Visio-Datei mehrere Zeichenblätter enthält, müssen Sie jedes Blatt einzeln speichern.

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×