Anzeigen, erstellen und Bearbeiten eines Diagramms in Visio für das Web

Mit Visio für das Web können Sie ein Diagramm auf die gleiche Weise wie andere Office Online-Dokumente anzeigen, erstellen und bearbeiten. Sie können das Diagramm auch in der Desktop-App bearbeiten, indem SieVisio 2013 oder höher verwenden.

  • InVisio für das Web können Sie die folgenden Dateiformate anzeigen: Visio-Zeichnung (. vsdx), Zeichnung (VSD), XML-Zeichnung, Makro fähige Zeichnung (. vsdm).

  • In Visio für das Web können Sie das Visio-Zeichnungsdateiformat (vsdx) erstellen und bearbeiten.

Wichtig: 

Anzeigen eines Diagramms

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive für den Arbeitsplatz oder die Schule/Universität" oder zur SharePoint-Dokumentbibliothek.

  3. Laden Sie bei Bedarf das Visio-Diagramm (VSDX) hoch. Weitere Informationen finden Sie unter Hochladen von Dateien und Ordnern in eine Dokumentbibliothek.

  4. Wählen Sie das Diagramm aus, um es auf einer neuen Browserregisterkarte zu öffnen.

Tipp: Wenn Sie über ein Exchange Online-, Outlook.com-oder Hotmail Konto verfügen, wird es direkt in Ihrem Browser geöffnet, wenn Sie auf einVisio Diagramm klicken, das an eine e-Mail angefügt ist. 

Erstellen eines Diagramms

Es gibt mehrere Möglichkeiten zum Erstellen eines Diagramms.

Erstellen eines Diagramms aus einer SharePoint-Bibliothek oder aus OneDrive for Business

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive für den Arbeitsplatz oder die Schule/Universität" oder zur SharePoint-Dokumentbibliothek.

  3. Wählen Sie Neu > Visio-Zeichnung aus.

    Menü "Neu"

Erstellen eines Diagramms aus dem App-Startfeld

  1. Anmelden bei Office 365

  2. Wählen Sie in der Zeile der APP-Schaltflächen oben auf der Seite die Option Visio Visio-Symbol aus.

    Wenn Visio im App-Startfeld nicht angezeigt wird, wählen Sie alle appsaus, und wählen Sie dann Visioaus.

  3. Wenn Sie mit einem Visio für das Web-Diagramm beginnen möchten, durchsuchen Sie den Katalog, um Diagramme und Beispiele anzuzeigen, und wählen Sie dann Erstellen aus.

    Wenn Sie ein Beispiel sehen möchten, bevor Sie eine neue Zeichnungsdatei erstellen, wählen Sie Vorschau Symbol "Vorschau" aus.

  4. Wenn Sie es vorziehen, ganz neu zu beginnen, wählen Sie oben auf der Seite leere Zeichnungaus.

Bearbeiten eines Diagramms

Sie können ein Diagramm in Visio für das Web und inVisio 2013 oder höher bearbeiten.

Bearbeiten eines Diagramms in Visio für das Web

Hinweis: Wenn Sie ein Diagramm bearbeiten, wird das Diagramm automatisch für Sie gespeichert.

  1. Anmelden bei Office 365

  2. Navigieren Sie zum Ordner "OneDrive für den Arbeitsplatz oder die Schule/Universität" oder zur SharePoint-Dokumentbibliothek.

  3. Öffnen Sie das DiagrammVisio, indem Sie auf den Dateinamen klicken. Das Diagramm wird standardmäßig zum Anzeigen geöffnet.

  4. Wählen Sie Diagramm bearbeitenaus, und wählen Sie dann im Browser bearbeitenaus.

    Befehl "Im Browser bearbeiten"

Tipps:   

  • Um schnell vom Bearbeitungsmodus in den Ansichtsmodus zu wechseln, wählen Sie Ansicht > Leseansicht Symbol "Leseansicht" aus.

  • Um ein Diagramm zu erstellen, wählen Sie Datei > Neu > Leere Zeichnung aus.

Bearbeiten eines Diagramms in der Visio-Desktop-App

Sie können viele verschiedene, aber nicht alle Diagrammtypen im Browser bearbeiten. Wenn die Meldung "eine oder mehrere Features in diesem Visio-Diagramm werden in Visio Online nicht unterstützt" angezeigt wird, können Sie das Diagramm weiterhin inVisio 2013 oder höher bearbeiten und alle Funktionen in Visio nutzen. Weitere Informationen finden Sie unter Warum werden einige Funktionen zur Bearbeitung in Visio Online nicht unterstützt?

  1. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie ein Diagramm anzeigen, wählen Sie Diagramm bearbeitenaus, und wählen Sie dann in der Desktop-App bearbeitenaus.

      Diagramm in Visio bearbeiten
    • Wenn Sie ein Diagramm bearbeiten, wählen Sie im Menüband in der Desktop-App bearbeitenaus.

  2. Wenn Sie beabsichtigen, das Diagramm in Visio für das Web zu bearbeiten oder freizugeben, wählen Sie Datei > Schließen aus, damit das Diagramm nicht gesperrt wird.

Siehe auch

Hilfe zu Visio Online

Warum wird der Befehl "im Browser bearbeiten" in Visio für das Web nicht angezeigt?

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×