Erstellen eines Standard-Netzwerkdiagramms

Hinweis: Wir möchten Ihnen die aktuellsten Hilfeinhalte so schnell wie möglich in Ihrer eigenen Sprache bereitstellen. Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Teilen Sie uns bitte über den Link am unteren Rand dieser Seite mit, ob die Informationen für Sie hilfreich sind. Hier finden Sie den englischen Artikel als Referenz.

Die standardmäßige Netzplandiagramm-Vorlage enthält Standardformen für Server, Computer und andere Teile Ihres Netzwerks. Verwenden Sie diese Vorlage, um ein Netzwerk zu dokumentieren, damit es von den Benutzern verstanden wird, oder um ein Netzwerk zu planen, das Sie erstellen möchten.

Um die richtige Vorlage zu finden, wechseln Sie zu Datei > neu , und geben Sie im Suchfeld das grundlegende Netzwerkdiagramm ein.

Hinzufügen von Shapes für Geräte

Kleine Netzwerke: beginnen Sie, indem Sie die Shapes, die Sie für jedes Gerät benötigen, von den Schablonen Computer und Monitore sowie Netzwerk-und Peripheriegeräte auf das Zeichenblatt ziehen. Ordnen Sie die Elemente in einer Reihenfolge an, in der angegeben wird, wo sich der Netzwerk Ursprung und die Endpunkt befinden und wie die verschiedenen Knoten verknüpft sind. Personen, die das Diagramm lesen, sollten sehen, wo Sie beginnen und wie Sie den Verbindungen folgen können.

Größere Netzwerke: Planen Sie, wie Sie die Geräte logisch gruppieren können, damit das Diagramm leichter lesbar ist. Verwenden Sie Container zum Erstellen visueller Gruppierungen verwandter Geräte. Wenn das Diagramm sehr groß und detailliert ist, sollten Sie das Diagramm in mehrere Diagramme aufteilen und mithilfe von Linksverbinden. Möglicherweise ist es besser, die detaillierte Netzplandiagramm -Vorlage anstelle der standardmäßigen Netzwerkvorlage zu verwenden, da Sie viele weitere Shapes für eine größere Anzahl von Geräten umfasst.

Hinzufügen von Verbindungen zwischen Geräten

Verwenden Sie Verbinder, um zu zeigen, wie die Geräte verknüpft sind. Verwenden Sie Auto Connect für grundlegende Verbindungen und das comm-Link- Shape für drahtlose Verbindungen. Die Schablonen enthalten auch ein dynamisches Verbinder -Shape, aber Sie erhalten die gleiche Verbindung etwas einfacher, indem Sie den Mauszeiger über einem Shape halten und dann einen Verbinder aus den kleinen Auto verbinden -Pfeilen ziehen, die angezeigt werden, und Sie auf einem anderen Shape ablegen.

Wenn mehrere Geräte mit einem Netzwerkbackbone verbunden sind, verwenden Sie die Ring-Netzwerk -oder Ethernet- Form für das Backbone, und verbinden Sie die Geräte mithilfe der integrierten Verbinder des Shapes:

  1. Klicken Sie auf das Ring Netzwerk-oder Ethernet- Shape.

  2. Ziehen Sie die Steuerpunkte an die Geräte-Shapes, und legen Sie die Verbindungslinien auf die Mitte des Geräte-Shapes.

Hinzufügen von Beschriftungen und Daten

Wenn Sie einem Netzwerk-Shape Text hinzufügen möchten, klicken Sie auf das Shape, und geben Sie ihn ein. Um den Text zu verschieben, ziehen Sie den Steuerpunkt. Eine weitere Option für die Beschriftung von Geräten ist die Verwendung von Beschriftungen, die Sie über die Registerkarte Einfügen hinzufügen können.

Wenn Sie Daten mit einem Shape speichern möchten, klicken Sie auf >- Aufgabenbereicheanzeigen >- Shape-Daten. Geben Sie im Fenster Shape-Daten die IP-Adresse, den Netzwerknamen und andere Daten ein, die Sie speichern möchten.

Ausführen des Add-ons "Shapes beschriften"

Das Add-on Shapes beschriften , das ursprünglich für die Vorlagen für Gebäudepläne in Visio entwickelt wurde, eignet sich auch gut für die Netzplandiagramm-Vorlagen. So können Sie beispielsweise wie in der folgenden Abbildung die IP-Adresse für einen Computer einfach anzeigen.

Netzwerkdiagramm

Sie können das Add-on Beschriftungs Formen verwenden, um alle Shape-Daten anzuzeigen.

Hinweis: Sie können auch das Feature Datengrafiken verwenden, um Daten visuell interessanter darzustellen. Weitere Informationen zu Datengrafiken finden Sie unter Optimieren von Daten mit Datengrafiken.

  1. Wählen Sie die Shapes aus, denen Sie eine Beschriftung hinzufügen möchten.

  2. Klicken Sie auf der Registerkarte Ansicht auf Add-ons, zeigen Sie auf Karten und Grundrisse, und klicken Sie auf Shapes beschriften.

  3. Wählen Sie im Dialogfeld Shapes beschriften in der Liste Shape Type den Typ der Form aus, die Sie beschriften möchten.

  4. Wählen Sie in der Liste Beschriftung 1 das Datenfeld aus, das Sie als Beschriftung für das Shape verwenden möchten.

  5. Sie können weitere Datenfelder für die Listen Label 2, Label 3und Label 4 auswählen.

  6. Klicken Sie auf OK.

Importieren von Gerätedaten aus einer Datenquelle

Wenn Sie Daten zu den Netzwerkgeräten haben, die in einer Datenquelle wie einer Excel-Arbeitsmappe, einer Access-Datenbank oder in SQL Server gespeichert sind, können Sie die Daten in Ihr Diagramm importieren. So können Sie jedem Shape detaillierte Daten zu dem von ihm dargestellten Gerät hinzufügen, beispielsweise IP-Adressen, Namen der Computer Besitzer, Geräte-IDs usw., ohne es in jedes Shape eingeben zu müssen – ziehen Sie einfach die entsprechende Datumszeile aus dem Importer. d Datenquelle aus, und legen Sie Sie auf dem Shape ab.

Wenn die Daten in der Datenquelle geändert werden, können Sie die Daten im Diagramm aktualisieren, indem Sie auf der Registerkarte Daten auf Alle aktualisieren klicken.

Anzeigen der Gerätedaten im Diagramm

Nachdem Sie den Shapes Gerätedaten hinzugefügt haben, können Sie die Daten, die im Diagramm angezeigt werden sollen, mithilfe von Datengrafikenanzeigen. Datengrafiken bieten eine Möglichkeit, die Daten entweder als Zahlen direkt aus der Datenquelle anzuzeigen oder mithilfe von Symbolen und Farben die Werte darzustellen, die für Personen, die das Diagramm lesen, wichtig sind.

Siehe auch

Erstellen eines detaillierten Netzwerkdiagramms in Visio, das mit externen Daten verknüpft ist

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×