Hinzufügen von Untertiteln oder Untertiteln zu Medien in PowerPoint

InPowerPoint für Windows können Sie Videos und Audiodateien in ihren Präsentationen Untertitel oder Untertitel hinzufügen. Durch das Hinzufügen von Untertiteln ist Ihre Präsentation für eine größere Zielgruppe zugänglich, einschließlich Personen mit Gehör Behinderungen und Personen, die andere Sprachen als die in Ihrem Video sprechen.

Informationen zu bewährten Methoden für Barrierefreiheit finden Sie unter Erstellen barrierefreier PowerPoint-Präsentationen.

Ab Version 2016 verfügt PowerPoint über ein neues, einfacheres Format für Beschriftungsdateien mit dem Namen WebVTT. Der Video Player in den folgenden Versionen von PowerPoint kann diese Beschriftungen anzeigen, wenn Sie das Video abspielen:

  • PowerPoint 2016

  • PowerPoint 2019

  • PowerPoint für Microsoft 365

Die Untertitel werden in einer textbasierten Datei mit der Dateinamenerweiterung ". VTT" gespeichert. Sie können selbst eine Untertiteldatei erstellen, oder ein Tool zum Erstellen von Untertiteln verwenden. Um online nach verfügbaren Tools und detaillierten Anweisungen zu suchen, geben Sie in Ihrem Suchmodul VTT-Datei erstellen ein.

Anweisungen zum Anzeigen von Beschriftungen beim Ansehen eines Videos in diesen Versionen von PowerPoint finden Sie unter Aktivieren vonUntertiteln oder Untertiteln.

Voraussetzungen für dieses Feature

In Office 2016 hängt die Verfügbarkeit der Funktion für die unter Titelung davon ab, wie Office installiert wurde. Untertiteln steht nur für Office 2016Klick-und-Los -Installationen zur Verfügung. Auf MSI basierende Installationen verfügen nicht über Untertitel Funktionen. Lesen Sie den nächsten Abschnitt, um zu sehen, ob das Feature für Ihre Installation von PowerPoint 2016 verfügbar ist.

  1. Öffnen Sie eine Office 2016 Anwendung.

  2. Wählen Sie im Menü Datei die Option Konto aus.

  3. Für Office 2016Klick-und-Los- Installationen gibt es eine Schaltfläche Update Optionen .

    Bei MSI-basierten Installationen wird die Schaltfläche Updateoptionen nicht angezeigt. Sie sehen nur die Schaltfläche <Anwendungsname> .

    Bei Klick-und-Los-Installationen finden Sie auf der Seite "Konto" eine Schaltfläche "Updateoptionen". Bei MSI-basierten Installationen wird diese Schaltfläche nicht angezeigt.

Wenn Sie über eine MSI-basierte Installation von Office 2016 verfügen, lesen Sie die Anweisungen im Abschnitt 2013 in diesem Artikel , um zu erfahren, welche Beschriftungs Features Ihnen zur Verfügung stehen.

Erstellen von Untertiteln

Bereiten Sie eine textbasierte Untertiteldatei mit der Dateierweiterung VTT vor, bevor Sie Untertitel hinzufügen. Anweisungen zum Erstellen der Beschriftungsdatei finden Sie unter Erstellen von Untertiteln für ein Video.

Hinzufügen von Untertiteln zu einem Video

Sie können Beschriftungen zu Präsentationen hinzufügen, die Sie mit Videokommentaren, Bildschirmaufzeichnungen und anderen Videos (außer Online Videos) aufgenommen haben, die Sie in PowerPoint einfügen. Derzeit wird das Hinzufügen von Beschriftungen zu einer Audioaufzeichnung nicht unterstützt.

  1. Öffnen Sie in PowerPoint in der Ansicht Normal die Folie, die das Video enthält, dem Sie Beschriftungen hinzufügen möchten.

  2. Wählen Sie das Video auf der Folie aus.

  3. Klicken Sie auf der Registerkarte Wiedergabe auf die Schaltfläche Untertitel einfügen, und wählen Sie dann Untertitel einfügen aus.

    Einfügen oder Entfernen von Untertiteln für ein Video in PowerPoint
  4. Navigieren Sie im Dialogfeld Untertitel einfügen zu Ihrer Untertiteldatei. Wählen Sie die Datei aus, und klicken Sie dann auf Einfügen.

  5. Wenn Sie eine andere Untertiteldatei benötigen, wiederholen Sie einfach den Vorgang.

  6. Geben Sie das Video wieder, und überprüfen Sie, ob die Untertitel richtig angezeigt werden.

Entfernen von Untertiteln aus einem Video

Wenn Sie eine Datei mit Untertiteln bearbeiten möchten, die in einem Video in PowerPoint eingefügt wurde, können Sie die Datei zunächst entfernen, ändern und dann wieder zum Video hinzufügen. Bevor Sie die Datei aus dem PowerPoint Video entfernen, stellen Sie sicher, dass die Originalkopie der Untertiteldatei auf Ihrem PC gespeichert ist.

Wenn Sie einem Video mehr als eine Untertiteldatei hinzugefügt haben, entfernen Sie mit dem folgenden Verfahren alle dem Video zugeordneten Untertiteldateien.

  1. Öffnen Sie in PowerPoint in der Normal Ansicht die Folie mit dem Video, das die Beschriftungen enthält.

  2. Wählen Sie das Video auf der Folie aus.

  3. Klicken Sie auf der Registerkarte Wiedergabe auf die Schaltfläche Untertitel einfügen, und wählen Sie dann Alle Untertitel entfernen aus.

    Einfügen oder Entfernen von Untertiteln für ein Video in PowerPoint

Tipp: Wenn Sie Microsoft 365 verwenden, können Sie auch Live-Untertitel anzeigen, einschließlich einer Live-Übersetzung in eine andere Sprache, wenn Sie möchten. Weitere Informationen finden Sie unter präsentieren mit Echtzeit-, automatischen Beschriftungen oder Untertiteln in PowerPoint.

Hinzufügen von Beschriftungen zu einer Audiodatei

Wenn Sie einer Audiodatei Beschriftungen hinzufügen möchten, sollten Sie das Stamp-Add-in verwenden.

In PowerPoint 2013 und PowerPoint 2010 sowie auf der MSI-basierten Version von PowerPoint 2016, Stempel (das Text-Add-in "Untertitel" für Microsoft PowerPoint) können Sie Ihren Video-und Audiodateien Untertitel hinzufügen. Wenn Sie mit untertitelten Video-und Audiodateien arbeiten, denen bereits zeitgesteuerte Text Markup (TTML)-Dateien zugeordnet sind, können Sie diese mit diesem Add-in direkt in Ihre Präsentation importieren. Wenn Sie nicht über eine TTML-Datei verfügen, können Sie Beschriftungen direkt in Ihre Präsentation einfügen, indem Sie den Stempel Beschriftungs-Editor verwenden.

Mit dem Stempel-Add-in können Sie Folgendes ausführen:

  • Sie können Beschriftungen aus einer TTML-Datei (Timed Text Markup) importieren, um Beschriftungen für ein Audio oder Video in der Präsentation zu erstellen.

  • Erstellen und bearbeiten Sie Untertitel in PowerPoint 2010, 2013 oder 2016.

  • Löschen Sie Ihre Untertitel.

  • Exportieren von Beschriftungen in eine TTML-Datei

  • Aktivieren und Deaktivieren von Beschriftungen im Präsentationsmodus Zuschauer, die dieses Add-in installiert haben, können dies auch tun.

  • Verwenden Sie eine Video-und Audiowiedergabe, während Sie zeitgesteuerte Text Beschriftungen bearbeiten.

  • Richten Sie Beschriftungen aus, wenn Sie verschoben wurden, oder ändern Sie die Größe des Videos.

  • Importieren Sie Kommunikations Text Formatierungsinformationen aus der TTML-Datei, beispielsweise: Styling, Farbe und Ausrichtung.

Inhalt dieses Artikels

Herunterladen und Installieren des Stempels

Schritt 1: Überprüfen Ihrer Version von Microsoft Office

Schritt 2: Herunterladen des Stempels

Schritt 3: Installieren des Stempels

Tastenkombinationen

Erstellen neuer Beschriftungen mithilfe des Beschriftungs-Editors

Importieren von Beschriftungen als TTML-Datei

Bearbeiten oder Löschen von Beschriftungen im Beschriftungs-Editor

Ausrichten, anzeigen, ausblenden oder Entfernen von Beschriftungen

Ausrichten von Beschriftungen beim Verschieben oder Ändern der Größe eines Videos

Ausblenden oder Anzeigen von Beschriftungen in der Präsentation

Entfernen von Beschriftungen aus der Präsentation

Herunterladen und Installieren des Stempels

Das Add-in ist für PowerPoint 2010, 2013 oder 2016 vorgesehen, und Sie müssen das richtige Add-in für Ihre Office-Version (32-Bit oder 64-Bit) installieren.

Schritt 1: Überprüfen Ihrer Version von Microsoft Office

Gehen Sie wie folgt vor, um zu überprüfen, welche Office-Version Sie verwenden und welches Installationsprogramm Sie herunterladen sollten:

  1. Klicken Sie in PowerPoint auf die Registerkarte Datei .

  2. Klicken Sie auf Hilfe.

  3. Unter Informationen zu Microsoft PowerPoint finden Sie Informationen zur Version von Office, die Sie installiert haben, einschließlich, ob es sich um 32-Bit oder 64-Bit handelt.

Schritt 2: Herunterladen des Stempels

Wenn Sie sich sicher sind, welche Version Sie benötigen, laden Sie das Add-in wie folgt herunter:

  1. Wechseln Sie zum Text-Add-in "Untertitel" für Microsoft PowerPoint (Stempel).

  2. Wählen Sie die richtige Version für Ihren Computer aus, und speichern Sie die ZIP-Datei auf Ihrem Computer.

  3. Extrahieren Sie die Dateien in einen Ordner auf Ihrem Computer.

Schritt 3: Installieren des Stempels

Nachdem Sie die entsprechende Stempel Datei heruntergeladen haben, installieren Sie Sie, indem Sie die folgenden Schritte ausführen:

  1. Wechseln Sie zu dem Ordner, in dem Sie die Installationsdateien extrahiert haben, und führen Sie die Stempel Einrichtung (32-Bit oder 64-Bit). msi aus.

  2. Führen Sie die Schritte im Installations-Assistenten aus.

Gehen Sie wie folgt vor, um zu überprüfen, ob das Add-in ordnungsgemäß installiert ist:

  1. Öffnen Sie PowerPoint.

  2. Klicken Sie auf die Registerkarte Datei und dann auf Optionen.

  3. Klicken Sie auf Add-Ins, und überprüfen Sie, ob unter Titel Text-Add-in für Microsoft PowerPoint unter Active Application-Add-insaufgeführt ist.

    PowerPoint-Optionen, Bildschirm 'Add-Ins' mit hervorgehobenem STAMP-Add-In

Nachdem Sie das Stamp-Add-in installiert haben, werden auf der Registerkarte Wiedergabe in der Gruppe Audiotools oder Video Tools neue Optionen angezeigt, wenn Sie in Ihrer Präsentation ein Audio-oder Video Element ausgewählt haben. Die menübandbefehle werden basierend auf dem ausgewählten Medienelement und den Beschriftungen, die bereits angefügt sind, aktiviert oder deaktiviert.

Tastenkombinationen

Auf die Schaltflächen im Beschriftungs-Editor kann über standardmäßige Microsoft Windows Alt + Tasten Beschleuniger zugegriffen werden.

Die folgenden Tasten wurden auch Funktionen im Beschriftungs-Editor zugewiesen:

Taste

Funktion

F2

Zurückkehren von 2 Sekunden nach der Wiedergabe

F3

Anfangszeit der aktuellen Beschriftung einstellen

F4

Endzeit der aktuellen Beschriftung einstellen

F5

Setzen des Fokus auf den Beschriftungstext für die Bearbeitung

F6 oder einfügen

Einfügen einer neuen Beschriftung am unteren Rand des Rasters und Einrichten der Anfangszeit

ENTF

Aktuelle Beschriftung löschen

STRG+P

Starten oder Anhalten der Wiedergabe

STRG+UMSCHALT+S

Verlangsamt die Wiedergabegeschwindigkeit

STRG+UMSCHALT+N

Nimmt die normale Wiedergabegeschwindigkeit wieder auf

STRG+UMSCHALT+G

Erhöht die Wiedergabegeschwindigkeit

Erstellen neuer Beschriftungen mithilfe des Beschriftungs-Editors

Beschriftungs-Editor mit angezeigter Beschriftung

1 Wiedergeben

2 Beschriftung hinzufügen

3 Anfangs-und Endzeit einstellen

4 Hinzufügen oder Ändern von Beschriftungstext

5 Aktualisieren von Beschriftungen

6 Gehen Sie wie folgt vor, um einem Audio-oder Video in Ihrer Präsentation neue Beschriftungen hinzuzufügen:

  1. Klicken Sie auf der Registerkarte Einfügen auf das Menü Video oder Audio , und wählen Sie dann den Medientyp und die Position aus, die Sie in die Präsentation einfügen möchten.

    Hinweis: Weitere Informationen finden Sie unter Hinzufügen und Wiedergeben von Sounds in einer Präsentation .

  2. Klicken Sie in Audiotools oder Video Toolsauf die Registerkarte Wiedergabe , und klicken Sie dann auf das Menü Beschriftungen hinzufügen .

  3. Klicken Sie auf Beschriftungen erstellen.
    Registerkarte 'Wiedergabe', Menü 'Beschriftungen hinzufügen' ausgewählt

  4. Klicken Sie im Beschriftungs-Editorauf die Schaltfläche wieder Gabe, um die Wiedergabe des Audio-oder Videosignals zu starten.

  5. Wenn die Medien wiedergegeben werden, überwachen Sie das Dialogfeld, das Sie Überschriften möchten, und klicken Sie auf neue Beschriftung Neue Beschriftung (Schaltfläche) , um eine Beschriftung hinzuzufügen. Die Beschriftung wird mit der aktuellen Medienwiedergabe Zeit als Anfangszeit der Beschriftung erstellt.

    Durch Klicken auf Startzeit wird der Ausgangspunkt der aktiven Beschriftung zurückgesetzt.

  6. Sie können dann eine der folgenden Aktionen ausführen:

    • Klicken Sie in das Feld Beschriftungstext , und geben Sie den Text ein, der in der Beschriftung angezeigt werden soll. oder

    • Klicken Sie auf Endzeit Schaltfläche 'Endzeit festlegen' , um die Endzeit des Titels für die aktuelle Medienwiedergabe Position einzustellen. Sie können auch das Ende jeder Beschriftung manuell eingeben. Wenn Sie die Endzeit leer lassen, wird Sie an die Startzeit der folgenden Beschriftung anpasst.

  7. Wiederholen Sie die Schritte 4 und 5, um zusätzliche Beschriftungen zu erstellen.

    Sie müssen keine Beschriftungen in der Reihenfolge erstellen. Wenn Sie eine neue Beschriftung zwischen zwei vorhandenen Beschriftungen hinzufügen möchten, klicken Sie auf Sortieren , um Sie in die Zeitreihen Folge zu versetzen.

Importieren von Beschriftungen als TTML-Datei

Wenn Beschriftungen für Ihre Medien bereits erstellt und als TTML-Datei gespeichert wurden, können Sie Sie mit den folgenden Schritten in PowerPoint importieren:

  1. Klicken Sie auf der Registerkarte Einfügen auf das Menü Video oder Audio , und wählen Sie dann den Medientyp und die Position aus, die Sie in die Präsentation einfügen möchten.

    Weitere Informationen finden Sie unter Hinzufügen und Wiedergeben von Sounds in einer Präsentation oder Einfügen und Wiedergeben einer Videodatei von Ihrem PC oder OneDrive .

  2. Klicken Sie in Audiotools oder Video Toolsauf die Registerkarte Wiedergabe , und klicken Sie dann auf das Menü Beschriftungen hinzufügen .

  3. Klicken Sie auf Beschriftungen aus Datei.
    Registerkarte 'Wiedergabe', Schaltfläche 'Beschriftungen hinzufügen' ausgewählt

  4. Navigieren Sie zum Speicherort der TTML-Datei, wählen Sie die Datei aus, die Sie importieren möchten, und klicken Sie dann auf Öffnen.

  5. Wenn Sie die Beschriftungen bearbeiten möchten, nachdem Sie in Ihre Präsentation importiert wurden, aktivieren Sie das Kontrollkästchen Beschriftungen bearbeiten .

  6. Klicken Sie auf OK.

Bearbeiten oder Löschen von Beschriftungen im Beschriftungs-Editor

Wenn Sie Medien auswählen, die bereits Beschriftungen hinzugefügt haben, können Sie die Beschriftungen wie folgt bearbeiten:

  1. Klicken Sie auf der Registerkarte Wiedergabe auf Beschriftungen bearbeiten.

    Registerkarte 'Wiedergabe' unter 'Videotools' mit hervorgehobener Option 'Beschriftungen bearbeiten'

  2. Klicken Sie in den Textbereich der Beschriftung, die Sie bearbeiten möchten, und nehmen Sie dann die erforderlichen Änderungen vor.

  3. Klicken Sie auf Beschriftungen aktualisieren.

Sie können eine Beschriftung löschen, indem Sie wie folgt vorgehen:

  1. Klicken Sie auf der Registerkarte Wiedergabe auf Bearbeitungsoptionen.

  2. Wählen Sie die Zeile der Beschriftung aus, die Sie entfernen möchten, und klicken Sie dann auf Beschriftung löschen.

Um die von Ihnen eingegebenen oder geänderten Beschriftungen anzuzeigen, wechseln Sie zur Bildschirm Präsentationsansicht Ihrer Präsentation, und klicken Sie dann auf die Audio-oder Videodatei, um Sie zu starten.

Ausrichten, anzeigen, ausblenden oder Entfernen von Beschriftungen

Ausrichten von Beschriftungen beim Verschieben oder Ändern der Größe eines Videos

Wenn Sie die Größe des Videos in Ihrer Präsentation verschieben oder ändern, können Sie die Untertitel neu ausrichten, indem Sie das Video auswählen und dann auf der Registerkarte Wiedergabe auf Beschriftungen ausrichten klicken.

Ausblenden oder Anzeigen von Beschriftungen in der Präsentation

Sie können Beschriftungen aus der Ansicht in Ihrer Präsentation ausblenden, indem Sie das Medium auswählen und dann auf der Registerkarte Wiedergabe auf Ausblenden klicken.

Das Ausblenden von Beschriftungen entfernt Sie nicht aus der Präsentation.

Wenn Sie Beschriftungen, die Sie zuvor ausgeblendet haben, anzeigen möchten, wählen Sie das Medium aus, und klicken Sie dann auf der Registerkarte Wiedergabe auf anzeigen .

Entfernen von Beschriftungen aus der Präsentation

Wenn Sie Beschriftungen aus den Medien in Ihrer Präsentation vollständig entfernen möchten, wählen Sie die Medien aus, und klicken Sie dann auf der Registerkarte Wiedergabe auf Entfernen .

Verwandte Themen

Erstellen barrierefreier PowerPoint-Präsentationen

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×