Freigeben und gemeinsam Bearbeiten

Nachverfolgen von Änderungen

Nachverfolgen von Änderungen in Word

Das Aktivieren von "Änderungen nachverfolgen" bietet Ihnen und Ihren Kollegen eine Möglichkeit, Änderungen vorzunehmen, die einfach zu erkennen sind. Die Änderungen sind wie Vorschläge, die Sie überprüfen und dann entweder entfernen oder dauerhaft übernehmen können.

Machen Sie einen guten Eindruck mit Ankündigungen

Tipp: Ist das Video nicht in Ihrer Sprache? Wählen Sie Untertitel Schaltfläche "Untertitel" aus.

Aktivieren und Deaktivieren der Änderungsnachverfolgung

  • Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung , und wählen Sie Änderungen nachverfolgenaus.

    Nachverfolgen von Änderungen im nach Verfolgungs Panel

    • Wenn "Änderungen nachvollziehen" aktiviert ist, werden Löschungen durchgestrichen markiert, und die Zusätze werden mit einer Unterstreichung markiert. Die Änderungen verschiedener Autoren werden durch unterschiedliche Farben angegeben.

    • Wenn "Änderungen nachvollziehen" deaktiviert ist, werden Änderungen von Word nicht mehr markiert, aber die farbigen Unterstreichungen und durchgestrichenen Änderungen verbleiben im Dokument, bis Sie angenommen oder abgelehnt werden.

Hinweis: Wenn das Feature Änderungen nachvollziehen nicht verfügbar ist, müssen Sie möglicherweise den Dokumentschutz deaktivieren. Wechseln Sie zu überprüfen > Bearbeitung einschränken, und wählen Sie dann Schutz beendenaus. (Möglicherweise müssen Sie das Dokument Kennwort angeben.)

Ein- bzw. Ausblenden von Kommentaren oder nachverfolgten Änderungen

Anzeigen aller Änderungen inline

Der Standardwert in Word ist das Anzeigen von Löschungen und Kommentaren in Sprechblasen an den Rändern des Dokuments. Sie können die Anzeige jedoch ändern, damit Kommentare inline angezeigt und alle Löschungen durch durchgestrichenen Text dargestellt werden, anstatt sie in Sprechblasen anzuzeigen.

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

  2. Wählen Sie Markup anzeigen aus.

    Markup im nach Verfolgungs Panel anzeigen

  3. Zeigen Sie auf Sprechblasen , und wählen Sie alle Überarbeitungen Inline anzeigenaus.

Anzeigen von Inline Kommentaren als QuickInfos

  • Positionieren Sie den Mauszeiger auf einem Kommentar im Dokument. Der Kommentar wird in einer QuickInfo angezeigt.

    Inline Kommentar mit QuickInfo

Anzeigen von Änderungen nach Bearbeitungstyp oder Bearbeiter

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung , und wählen Sie Markup anzeigenaus.

    Markup im nach Verfolgungs Panel anzeigen

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie die Art der Änderung aus, die Sie anzeigen möchten.

      Wählen Sie beispielsweise Kommentare, Einfügungen und Löschungenoder Formatierungaus. Das Häkchen neben dem Element gibt an, dass das Element ausgewählt ist.

      Optionen für die Markup Liste anzeigen

      Wichtig: Auch wenn Sie einen Markuptyp ausblenden, indem Sie ihn im Menü Markup anzeigen deaktivieren, wird das Markup automatisch jedes Mal angezeigt, wenn das Dokument von Ihnen oder einem Bearbeiter geöffnet wird.

    • Zeigen Sie auf bestimmte Personen, und deaktivieren Sie dann alle Kontrollkästchen mit Ausnahme der Namen der Bearbeiter, deren Änderungen und Kommentare angezeigt werden sollen.

      Hinweis: Um alle Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren, wählen Sie alle Bearbeiteraus.

Anzeigen von Änderungen und Kommentaren für bestimmte Bearbeiter

Ein Verfasser oder Bearbeiter möchte ein Dokument in der Regel so anzeigen, wie es aussehen wird, nachdem die Änderungen übernommen wurden. Dieses Verfahren bietet einem Verfasser oder Bearbeiter die Möglichkeit zu prüfen, wie das Dokument mit den Änderungen aussehen wird.

  1. Wechseln Sie zu überprüfen> Tracking -> Anzeige zur Überprüfung.

      Nachvollziehen von Änderungen für alle Markups

  2. Wählen Sie die gewünschte Option aus:

    • Zum Überprüfen der Änderungen, die durch eine rote Linie am Seitenrand gekennzeichnet sind, wählen Sie Einfaches Markup aus.

    • Für eine detaillierte Ansicht der Änderungen wählen Sie Markup: alle aus.

    • Um in einer Vorschau anzuzeigen, wie das Dokument aussehen wird, wenn Sie alle vorgeschlagenen Änderungen dauerhaft übernehmen, wählen Sie Markup: keine aus.

    • Um das ursprüngliche Dokument so anzuzeigen, als ob alle vorgeschlagenen Änderungen entfernt worden wären, wählen Sie Original aus.

Ausblenden von nachverfolgten Änderungen und Kommentaren beim Drucken

Durch das Ausblenden von Änderungen werden diese Änderungen nicht aus dem Dokument entfernt. Verwenden Sie die Befehle annehmen und ablehnen in der Gruppe Änderungen , um Markup aus Ihrem Dokument zu entfernen.

  1. Wechseln Sie zu Datei > Druck > Einstellungen> alle Seiten drucken.

  2. Wählen Sie unter Dokumentinformationendie Option Markup drucken aus, um das Häkchen zu entfernen.

    Option ' Markup drucken '

Überprüfen, Annehmen, Ablehnen und Ausblenden von Überarbeitungen

Anzeigen einer Zusammenfassung von Überarbeitungen

Über den Überarbeitungsbereich können Sie schnell sicherstellen, dass alle nachverfolgten Änderungen aus Ihrem Dokument entfernt wurden. Der Abschnitt "Zusammenfassung" am oberen Rand des Überarbeitungsbereichs zeigt die genaue Anzahl der Überarbeitungen und Kommentare an, die sich noch in Ihrem Dokument befinden.

Der Überarbeitungsbereich ermöglicht zudem das Lesen langer Kommentare, die nicht komplett in eine Kommentarsprechblase passen.

Hinweis: Im Gegensatz zum Dokument oder den Kommentarblasen ist der Überarbeitungsbereich nicht das beste Tool zum Vornehmen von Änderungen an Ihrem Dokument. Nehmen Sie alle redaktionellen Änderungen im Dokument vor, anstatt Text oder Kommentare im Überarbeitungsbereich zu löschen oder dort andere Änderungen durchzuführen. Die Änderungen werden dann im Überarbeitungsbereich angezeigt.

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung , und wählen Sie Überarbeitungsbereichaus.

    Überarbeitungsbereich im nach Verfolgungs Bereich

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wenn Sie die Zusammenfassung am Rand des Bildschirms anzeigen möchten, wählen Sie Überarbeitungsbereich vertikalaus.

    • Wenn Sie die Zusammenfassung am unteren Rand des Bildschirms anzeigen möchten, wählen Sie über prüfen Bereich horizontalaus.

Standardmäßig wird im Überarbeitungsbereich ganz oben angezeigt, wie viele Gesamt Überarbeitungen im Dokument sind. Um die Anzahl und den Typ der Änderungen anzuzeigen, wählen Sie das Carat-Element neben der Anzahl der Überarbeitungen aus.

Überarbeitungsbereich mit detaillierten Überarbeitungen

Überprüfen der einzelnen nachverfolgten Änderungen in der Reihenfolge

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte überprüfen zu Änderungen.

  3. Wählen Sie annehmen oder ablehnenaus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Panel "Änderungen"

  4. Wiederholen Sie diesen Vorgang, bis keine nachverfolgten Änderungen oder Kommentare mehr in Ihrem Dokument vorhanden sind.

Tipp: Wenn Sie Änderungen im Dokument überprüfen möchten, ohne diese zu akzeptieren oder abzulehnen, wählen Sie weiter oder zurück aus.

Annehmen oder ablehnen einer einzelnen Änderung

Anstatt Änderungen in der Reihenfolge zu durchlaufen, können Sie eine einzelne Änderung annehmen oder ablehnen. Wenn Sie die Änderung annehmen oder ablehnen, wechselt Word nicht zur nächsten Änderung im Dokument.

  • Klicken Sie mit der rechten Maustaste auf die Änderung, und wählen Sie die Option zum annehmen oder ablehnen aus.

    Klicken Sie mit der rechten Maustaste auf Ändern

Überprüfen der Änderungen nach Bearbeitungsart oder einem bestimmten Bearbeiter

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

    Markup im nach Verfolgungs Panel anzeigen

  3. Führen Sie in der Liste Markup anzeigen eine der folgenden Aktionen aus:

    • Deaktivieren Sie alle Kontrollkästchen, mit Ausnahme der Typen von Änderungen, die Sie überprüfen möchten.

    • Zeigen Sie auf bestimmte Personen, und deaktivieren Sie dann alle Kontrollkästchen neben den Namen der Bearbeiter, deren Änderungen Sie anzeigen möchten, oder wählen Sie alle Bearbeiter aus, um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren.

  4. Wechseln Sie auf der Registerkarte überprüfen zu Änderungen.

  5. Wählen Sie annehmen oder ablehnenaus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Panel "Änderungen"

  6. Wiederholen Sie diesen Vorgang, bis Sie alle Änderungen in Ihrem Dokument überprüft haben.

Gleichzeitiges Annehmen aller Änderungen

  1. Wechseln Sie zu überprüfen > Änderungen.

  2. Wählen Sie in der Liste annehmen die Option alle Änderungen annehmen oder alle Änderungen annehmen und Nachverfolgung beendenaus.

    Alle Änderungen annehmen

Gleichzeitiges Annehmen oder Ablehnen aller Änderungen

  1. Wechseln Sie auf der Registerkarte überprüfen zu Änderungen.

  2. Führen Sie eine der folgenden Aktionen aus:

    • Wählen Sie in der Dropdownliste annehmen die Option alle Änderungen annehmenaus.

    • Wählen Sie in der Dropdownliste ablehnen die Option alle Änderungen ablehnenaus.

      Alle Änderungen ablehnen

Löschen von Kommentaren

  1. Wählen Sie einen Kommentar aus.

  2. Wechseln Sie auf der Registerkarte überprüfen zu Kommentare, und wählen Sie Löschenaus.

    Schaltfläche ' Kommentar löschen '

  3. Klicken Sie auf weiter oder zurück , um zu einem anderen Kommentar zu wechseln.

Löschen aller Kommentare

  1. Wählen Sie einen Kommentar aus.

  2. Wechseln Sie auf der Registerkarte überprüfen zu Kommentare.

  3. Wählen Sie in der Dropdownliste Löschen die Option Alle Kommentare im Dokument löschenaus.

    Löschen aller Kommentare
     

Üben Sie mit nachverfolgten Änderungen und anderen Zusammenarbeitsfeatures in Word, indem Sie diesen Zusammenarbeit in Word Learning Guideherunterladen.

Wenn nachverfolgte Änderungen aktiviert sind, kennzeichnet Word alle Änderungen, die von Autoren des Dokuments vorgenommen wurden. Dies ist hilfreich, wenn Sie mit anderen Autoren zusammenarbeiten, da Sie sehen können, welche Autoren eine bestimmte Änderung vorgenommen haben.

Aktivieren der Nachverfolgung von Änderungen

  • Aktivieren Sie auf der Registerkarte überprüfen die Option Änderungennachschlagen.

    "Änderungen nachverfolgen" aktivieren ist hervorgehoben

Word zeigt Änderungen im Dokument an, indem eine Zeile am Rand angezeigt wird. Wenn Sie zur Ansicht Markup: alle wechseln, werden Änderungen inline und in Sprechblasen angezeigt.

In der Nähe des Rands ist "Markup" hervorgehoben

Wenn jemand einen Kommentar hinzufügt, wird er in einer Sprechblase angezeigt.

Am Rand ist ein Kommentar hervorgehoben

Anzeigen von Änderungen inline

Gehen Sie wie folgt vor, um Änderungen Inline anstatt in Sprechblasen anzuzeigen:

  1. Wählen Sie auf der Registerkarte überprüfen die Option Markup Optionen aus.

  2. Zeigen Sie auf Sprechblasen , und wählen Sie alle Überarbeitungen Inline anzeigenaus.

    "Alle Überarbeitungen inline anzeigen" ist hervorgehoben

Sperren nachverfolgter Änderungen

Wenn Sie verhindern möchten, dass andere Personen die nachverfolgten Änderungen deaktivieren, Sperren Sie die Änderungen mit einem Kennwort.

Wichtig: Merken Sie sich das Kennwort, damit Sie die Nachverfolgung von Änderungen deaktivieren können, sobald Sie die Änderungen annehmen oder ablehnen möchten.

Sperren der Nachverfolgung von Änderungen mit einem Kennwort

  1. Wählen Sie im Menü Extras die Option Dokument schützenaus.

  2. Wählen Sie unter Schutzdie Option Dokument schützen für aus, und wählen Sie dann nach verfolgte Änderungen aus.

    Abschnitt "Schutz" ist hervorgehoben

  3. Geben Sie im Feld Kennwort ein Kennwort ein, und wählen Sie OKaus.

  4. Geben Sie Ihr Kennwort erneut ein, und wählen Sie OKaus.

Während nachverfolgte Änderungen gesperrt sind, können Sie die Änderungsnachverfolgung nicht deaktivieren, und Sie können keine Änderungen annehmen oder ablehnen.

Aufheben der Sperrung für die Nachverfolgung von Änderungen

  1. Wählen Sie im Menü Extras die Option Dokument schützenaus.

  2. Deaktivieren Sie unter Schutzdie Kontrollkästchen Dokument schützen.

  3. Geben Sie Ihr Kennwort ein, und wählen Sie OKaus.

Änderungen nachvollziehen sind weiterhin aktiviert, aber Sie können Änderungen annehmen und ablehnen.

Deaktivieren der Nachverfolgung von Änderungen

  • Deaktivieren Sie auf der Registerkarte Überprüfen die Option Änderungen nachverfolgen.

Word beendet das Markieren neuer Änderungen, doch verbleiben alle Änderungen, die bereits nachverfolgt wurden, im Dokument. Weitere Informationen finden Sie unter Entfernen der nachverfolgten Änderungen und Kommentare.

Aktivieren oder Deaktivieren von nachverfolgten Änderungen

Wenn nachverfolgte Änderungen aktiviert sind, kennzeichnet Word alle Änderungen, die von Autoren des Dokuments vorgenommen wurden. Dies ist hilfreich, wenn Sie mit anderen Autoren zusammenarbeiten, da Sie sehen können, welche Autoren eine bestimmte Änderung vorgenommen haben.

  1. Öffnen Sie das Dokument, das Sie bearbeiten möchten.

  2. Wählen Sie auf der Registerkarte überprüfen unter Nachverfolgungdie Option Änderungen nachverfolgen aus, um Änderungen nachverfolgen zu aktivieren.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipps: 

    • Die Änderungen jedes Bearbeiters werden in einer anderen Farbe angezeigt. Wenn mehr als acht Bearbeiter vorhanden sind, verwendet Word die Farben wieder.

    • Wenn Sie Ihren eigenen nachverfolgten Änderungen eine bestimmte Farbe zuweisen möchten, wählen Sie im Menü Word die Option Einstellungenaus, und wählen Sie dann unter Ausgabe und Freigabedie Option Änderungen nachverfolgen aus Schaltfläche "Änderungen verfolgen" in den Word-Einstellungen aus. Wählen Sie in den Farbe-Feldern die gewünschte Farbe aus.

    • Der Name des Bearbeiters, das Datum und die Uhrzeit, zu denen die Änderung vorgenommen wurde, und die Art der Änderung, die vorgenommen wurde (z. B. "Gelöscht") werden ebenfalls in den Markier-Sprechblasen für jede Änderung angezeigt. Wenn Sie keine Markiersprechblasen anzeigen lassen, werden diese Informationen angezeigt, wenn Sie auf eine Änderung zeigen.

    • Die Optionen für Änderungen hervorheben im Menü Extras > Änderungen nachverfolgen (Änderungen am Bildschirm hervorheben, Änderungen im Ausdruck hervorheben) und die Optionen im Popupmenü der Registerkarte Überprüfen (Endversion mit Markups, Original mit Markups, Original) sind keine gespeicherten Einstellungen. Wenn Sie nicht möchten, dass Überarbeitungen angezeigt werden, wenn Sie das Dokument erneut öffnen, müssen Sie die Änderungen annehmen oder ablehnen. Wenn Sie eine Aufzeichnung der Überarbeitungen behalten möchten, speichern Sie eine Kopie des Dokuments, bevor Sie die Änderungen annehmen oder ablehnen.

Anzeigen von Überarbeitungen oder Kommentaren nach Typ oder Bearbeiter

Sie können die Kommentare, Formatierungen, Einfügungen und Löschungen eines Dokuments ein- oder ausblenden oder Kommentare nur der von Ihnen ausgewählten Bearbeiter anzeigen.

  • Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung,

  • Wählen Sie in der Dropdownliste Markup anzeigen die gewünschte Option aus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

    Tipp: Wenn Sie einen schattierten Hintergrund hinter dem Bereich anzeigen möchten, in dem nachverfolgte Änderungen oder Kommentare am rechten Rand angezeigt werden, wählen Sie im Popupmenü Markup anzeigen die Option Markupbereich hervorhebenaus. Dieser schattierte Bereich wird auch mit Ihrem Dokument gedruckt, um den Dokument Text von den nachverfolgten Änderungen oder Kommentaren zu trennen.

Deaktivieren von Überarbeitungen in Sprechblasen

Standardmäßig werden in den Sprechblasen, die in den Rändern des Dokuments angezeigt werden, Einfügungen, Löschungen, Kommentare, der Namen des Bearbeiters und ein Zeitstempel angezeigt. Sie können Ihre Einstellungen so ändern, dass Überarbeitungen im eigentlichen Text des Dokuments angezeigt werden.

  1. Wechseln Sie zu überprüfen > Nachverfolgung, und wählen Sie im Popupmenü Markup anzeigen die Option Einstellungenaus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Aktion

Anzeigen von Überarbeitungen im Dokumenttext statt in Sprechblasen

Deaktivieren Sie das Kontrollkästchen Zum Anzeigen von Änderungen Sprechblasen verwenden.

Ausblenden des Namens des Bearbeiters und des Zeit-/Datumstempels in Sprechblasen

Deaktivieren Sie das KontrollkästchenBearbeiter, Zeitstempel und interaktive Schaltflächen anzeigen.

Hinweis: Bei deaktivierten Sprechblasen wird Kommentartext in eckige Klammern eingeschlossen, mit einer Farbe hervorgehoben und mit den Initialen des Bearbeiters gekennzeichnet. Kommentare werden in einem kleinen Popupfenster angezeigt, wenn Sie mit dem Mauszeiger auf einen kommentierten Text zeigen, es sei denn, Ihr Dokument befindet sich in der Layoutansicht für Veröffentlichungen.

Ändern der Formatierung von Überarbeitungen

Sie können anpassen, wie Überarbeitungsmarkierungen in Word angezeigt werden und funktionieren.

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

  2. Wählen Sie in der Dropdownliste Markup anzeigen die Option Einstellungenaus.

    Registerkarte "Überprüfen", Gruppe "Nachverfolgung"

  3. Wählen Sie die gewünschten Optionen aus. In der folgenden Tabelle werden einige häufig verwendete Formatierungsoptionen aufgeführt.

Zweck

Aktion

Ändern der Farbe und anderer Formatierungen, mit denen Word Änderungen identifiziert

Wählen Sie unter Markup in den Popupmenüs die gewünschten Formatierungsoptionen aus.

Anzeigen von Löschungen, ohne den gelöschten Text anzuzeigen

Wählen Sie unter Markupim Popupmenü Löschungen die Option # oder ^aus.

Gelöschter Text wird durch das Zeichen # oder ^ ersetzt.

Ändern der Darstellung von Geänderte Zeilen

Wählen Sie unter Markup in den Popupmenüs Geänderte Zeilen und Farben die gewünschten Optionen aus.

Nachverfolgen von verschobenem Text

Wählen Sie unter Movesdie Option Moves Nachverfolgungaus, und wählen Sie dann in den Popupmenüs verschoben von, verschoben inund Farbe die gewünschten Optionen aus.

Ändern der Farbe, mit der Word Änderungen an Tabellenzellen markiert

Klicken Sie unter Tabellenzellenhervorhebung in den Popupmenüs Eingefügte Zellen, Gelöschte Zellen, Verbundene Zellen und Geteilte Zellen, und wählen Sie die gewünschten Optionen aus.

Überprüfen von Überarbeitungen und Kommentaren

Sie können jede Überarbeitung einzeln nacheinander überprüfen und annehmen oder ablehnen, alle Änderungen gleichzeitig annehmen oder ablehnen, alle Kommentare gleichzeitig löschen oder die von einem bestimmten Bearbeiter erstellen Elemente überprüfen.

  1. Wenn im Dokument keine Überarbeitungsmarkierungen angezeigt werden, zeigen Sie im Menü Extras auf Änderungen nachvollziehen, wählen Sie Änderungen hervorhebenaus, und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben .

  2. Führen Sie eine der folgenden Aktionen aus:

Zweck

Führen Sie auf der Registerkarte "Überprüfen"Folgendes durch

Führen Sie anschließend Folgendes aus

Überprüfen der nächsten Änderung

Wählen Sie unter Änderungendie Option weiter aus.

Wählen Sie annehmen oder ablehnenaus.

Überprüfen Sie der vorherigen Änderung

Wählen Sie unter Änderungendie Option vorherige aus.

Wählen Sie annehmen oder ablehnenaus.

Gleichzeitiges Annehmen aller Änderungen

Wählen Sie unter Änderungenden Pfeil neben annehmen aus.

Wählen Sie alle Änderungen im Dokument annehmenaus.

Gleichzeitiges Ablehnen aller Änderungen

Klicken Sie unter Änderungenauf den Pfeil neben ablehnen .

Wählen Sie alle Änderungen im Dokument ablehnenaus.

Gleichzeitiges Löschen aller Kommentare

Klicken Sie unter Kommentareauf den Pfeil neben Löschen .

Wählen Sie Alle Kommentare im Dokument löschenaus.

Überprüfen der von einem bestimmten Bearbeiter erstellten Elemente

Wählen Sie unter Nachverfolgungdie Option Markup anzeigen aus.

Zeigen Sie auf Bearbeiter, und deaktivieren Sie dann alle Häkchen, bis auf das neben dem Namen des Bearbeiters, dessen Änderungen Sie überprüfen möchten.

Um die Kontrollkästchen für alle Bearbeiter in der Liste zu aktivieren oder zu deaktivieren, wählen Sie alle Bearbeiteraus.

Hinweis: Wenn Sie mit dem Mauszeiger auf eine Überarbeitung zeigen, wird eine QuickInfo angezeigt, die den Namen des Autors, Datum und Uhrzeit der Änderung sowie die Art der vorgenommenen Änderung enthält.

Drucken von Überarbeitungen

Es kann nützlich sein, Überarbeitungen in eine gedruckte Version eines Dokuments aufzunehmen.

  1. Öffnen Sie das Dokument, das die Überarbeitungen enthält und gedruckt werden soll.

  2. Wählen Sie im Menü Datei die Option Druckenaus.

  3. Wählen Sie im Popupmenü Kopien & Seiten die Option Microsoft Wordaus.

    Tipp: Wenn das Popupmenü " Kopien & Seiten " nicht angezeigt wird, wählen Sie den blauen abwärts gerichteten Pfeil rechts neben dem Popupmenü " Drucker " aus.

  4. Wählen Sie im Popupmenü Drucken die Option Dokument mit Markupaus.

Aktivieren von "Änderungen nachverfolgen"

Sie können Word für das Web so einrichten, dass Änderungen für alle Benutzer nachgestellt werden, die an dem Dokument zusammenarbeiten, oder um nur Ihre Änderungen zu überwachen. 

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

  2. Führen Sie in der Dropdownliste Änderungen nachverfolgen eine der folgenden Aktionen aus:

    • Wenn Sie nur die am Dokument vorgenommenen Änderungen nachvollziehen möchten, wählen Sie nur meineaus.

        Aktivieren Sie "Änderungen nachvollziehen" für "nur meine".

    • Wenn Sie Änderungen am Dokument nachvollziehen möchten, die von allen Benutzern vorgenommen wurden, wählen Sie für alleBenutzer aus.

      Aktivieren Sie "Änderungen nachvollziehen" für alle Benutzer.

Deaktivieren der Nachverfolgung von Änderungen

  1. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

  2. Wählen Sie in der Dropdownliste Änderungen nachvollziehen die Option aus aus.


    Deaktivieren Sie die Option zum nachvollziehen von Änderungen.

Überprüfen, annehmen oder ablehnen von Änderungen

Sie können jede nachverfolgte Änderung nacheinander überprüfen und entscheiden, ob Sie die Änderung annehmen oder ablehnen möchten.

  1. Klicken oder tippen Sie am Anfang des Dokuments.

  2. Wechseln Sie auf der Registerkarte überprüfen zu nach Verfolgung.

  3. Wählen Sie annehmen oder ablehnenaus. Wenn Sie Änderungen annehmen oder ablehnen, wechselt Word zur nächsten Änderung.

    Bereich "Nachverfolgung" mit Befehlen "annehmen", "ablehnen", "zurück" und "weiter"

    Tipp: Wenn Sie Änderungen im Dokument überprüfen möchten, ohne diese zu akzeptieren oder abzulehnen, wählen Sie weiter oder zurückaus.

  4. Wiederholen Sie diesen Vorgang, bis Sie alle Änderungen in Ihrem Dokument überprüft haben.

Annehmen oder ablehnen einer einzelnen Änderung

Anstatt Änderungen in der Reihenfolge zu durchlaufen, können Sie eine einzelne Änderung annehmen oder ablehnen. Wenn Sie die Änderung annehmen oder ablehnen, wechselt Word nicht zur nächsten Änderung im Dokument.

  • Klicken Sie mit der rechten Maustaste auf die Änderung, und wählen Sie die Option zum annehmen oder ablehnen aus.

    Klicken Sie mit der rechten Maustaste, um eine Änderung zu akzeptieren oder abzulehnen.

Nachvollziehen von Änderungen in Word für iPad

Aktivieren oder Deaktivieren der Änderungsprotokollierung

  1. Tippen Sie auf die Registerkarte überprüfen .

  2. Tippen Sie auf das Steuerelement neben nachverfolgte Änderungen , um Änderungen nachvollziehen zu aktivieren oder zu deaktivieren.

    Aktivieren oder Deaktivieren der Änderungsprotokollierung

Ein- bzw. Ausblenden von Kommentaren oder nachverfolgten Änderungen

Ein-oder Ausblenden von Markup
  1. Tippen Sie auf der Registerkarte überprüfen auf das Symbol für Überarbeitung anzeigen .

    Anzeige zur Überprüfung

  2. Tippen Sie in der Liste zur Überprüfung anzeigen auf die gewünschte Option:

    • " Alle Markups (Inline) " zeigt das endgültige Dokument mit sichtbaren nachverfolgten Änderungen Inline an

    • Kein Markup zeigt das endgültige Dokument ohne nachverfolgte Änderungen

    • Original zeigt das ursprüngliche Dokument ohne nachverfolgte Änderungen an

Nachverfolgte Änderungen nach Typ anzeigen
  1. Tippen Sie auf der Registerkarte überprüfen auf das Symbol für Überarbeitung anzeigen .

  2. Tippen Sie in der Liste zur Überprüfung anzeigen auf Markup anzeigen.

    Show Markup menu

  3. Tippen Sie in der Liste Markup anzeigen auf die gewünschte Option:

    • Freihand zeigt oder blendet alle Markierungen aus, die von digitalem frei Hand Zeichen im Dokument vorgenommen wurden.

    • Einfügungen & Löschungen werden eingefügten oder gelöschten Text angezeigt oder ausgeblendet.

    • Formatierungsänderungen werden angezeigt oder ausgeblendet.

    • Überarbeitungen in Sprechblasen anzeigen zeigt Änderungen an Sprechblasen am rechten Rand.

    • Nur Formatierung in Sprechblasen anzeigen zeigt nur Formatierungsänderungen in Sprechblasen an und behält die anderen Änderungen als Inline Nachverfolgung bei.

Anzeigen von nachverfolgten Änderungen durch Bearbeiter

Wenn mehrere Bearbeiter für das Dokument vorhanden sind, werden standardmäßig alle Änderungen in Word angezeigt. Sie können jedoch auswählen, dass nur Änderungen angezeigt werden, die von bestimmten Zuschauern vorgenommen wurden.

  1. Tippen Sie auf der Registerkarte überprüfen auf das Symbol für Überarbeitung anzeigen .

  2. Tippen Sie in der Liste zur Überprüfung anzeigen auf Markup anzeigen.

  3. Tippen Sie in der Liste Markup anzeigen auf Bearbeiter.

  4. Tippen Sie in der Liste andere Autoren auf die Namen der Bearbeiter, deren Änderungen Sie anzeigen möchten, oder tippen Sie auf alle Bearbeiter.

Überprüfen, annehmen oder ablehnen von Änderungen und Kommentaren

Annehmen von Änderungen
  1. Tippen Sie zweimal auf eine Änderung im Dokument, um Sie zu markieren.

  2. Tippen Sie auf der Registerkarte überprüfen auf das Symbol akzeptieren .

    Menü "Änderungen annehmen"

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie auf annehmen, & auf weiter zu wechseln, um die Änderung zu übernehmen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschung akzeptieren, Einfügung akzeptierenoder Änderung annehmen , um die ausgewählte Änderung zu übernehmen, die nach Typ kontextbezogen identifiziert wird, und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf alle anzeigen, um alle Änderungen zu akzeptieren, die angezeigt werden, aber nicht ausgeblendete Änderungen. Wenn Sie beispielsweise nur Änderungen anzeigen, die von einem bestimmten Bearbeiter vorgenommen wurden, werden durch Tippen auf alle angezeigt akzeptieren nur die von diesem Bearbeiter vorgenommenen Änderungen akzeptiert.

    • Tippen Sie auf alle annehmen , um alle Änderungen im Dokument zu übernehmen.

    • Tippen Sie auf alle annehmen & die Nachverfolgung beenden , um alle Änderungen im Dokument zu übernehmen und die Nachverfolgung von Änderungen zu deaktivieren.

  4. Wenn Sie zu einer anderen Änderung wechseln möchten, ohne Sie zu akzeptieren oder abzulehnen, tippen Sie auf das vorherige oder nächste Symbol.

Ablehnen von Änderungen
  1. Tippen Sie zweimal auf eine Änderung im Dokument, um Sie zu markieren.

  2. Tippen Sie auf der Registerkarte überprüfen auf das Symbol ablehnen .

    Menü ' Änderungen ablehnen '

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie auf ablehnen & auf weiter verschieben , um die Änderung abzulehnen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschung ablehnen, Einfügung ablehnenoder Änderung ablehnen , um die ausgewählte Änderung abzulehnen, die nach Typ kontextbezogen identifiziert wird, und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf alle angezeigt ablehnen , um alle sichtbaren Änderungen abzulehnen, aber nicht ausgeblendete Änderungen. Wenn Sie beispielsweise nur Änderungen anzeigen, die von einem bestimmten Bearbeiter vorgenommen wurden, werden durch Tippen auf alle angezeigt ablehnen nur die von diesem Bearbeiter vorgenommenen Änderungen abgelehnt.

    • Tippen Sie auf Alle ablehnen , um alle Änderungen im Dokument abzulehnen.

    • Tippen Sie auf alle & Nachverfolgung beenden , um alle Änderungen im Dokument abzulehnen und die Nachverfolgung von Änderungen zu deaktivieren.

  4. Wenn Sie zu einer anderen Änderung wechseln möchten, ohne Sie zu akzeptieren oder abzulehnen, tippen Sie auf das vorherige oder nächste Symbol.

Löschen von Kommentaren
  1. Tippen Sie im Dokument zweimal auf einen Kommentar, um ihn auszuwählen.

  2. Tippen Sie auf die Registerkarte überprüfen .

    Menü "Kommentare überprüfen"

  3. Tippen Sie auf das Symbol Löschen , um den Kommentar zu löschen, oder halten Sie das Symbol Löschen gedrückt, bis die Liste Löschen angezeigt wird, und führen Sie dann eine der folgenden Aktionen aus:

    • Tippen Sie auf Löschen , um nur den markierten Kommentar zu löschen.

    • Tippen Sie auf Alle löschen , um alle Kommentare im Dokument zu löschen.

  4. Wenn Sie zu einem anderen Kommentar wechseln möchten, ohne ihn zu löschen, tippen Sie auf das vorherige oder nächste Symbol.

Nachvollziehen von Änderungen in Word für iPhone

Aktivieren oder Deaktivieren der Änderungsprotokollierung

  1. Tippen Sie oben auf das Stiftsymbol, um das Menüband zu öffnen.

  2. Tippen Sie auf die Registerkarte überprüfen .

    Registerkarte "Überprüfen"

  3. Tippen Sie auf das Steuerelement neben nachverfolgte Änderungen , um Änderungen nachvollziehen zu aktivieren oder zu deaktivieren.

    Aktivieren oder Deaktivieren der Änderungsprotokollierung

Ein-oder Ausblenden von Markup

  1. Tippen Sie auf der Registerkarte überprüfen auf zur Überprüfung anzeigen.

    Anzeige zur Überprüfung

  2. Tippen Sie auf die gewünschte Option:

    • " Alle Markups (Inline) " zeigt das endgültige Dokument mit sichtbaren nachverfolgten Änderungen Inline an

    • Kein Markup zeigt das endgültige Dokument ohne nachverfolgte Änderungen

    • Original zeigt das ursprüngliche Dokument ohne nachverfolgte Änderungen an

Nachverfolgte Änderungen nach Typ anzeigen
  1. Tippen Sie auf der Registerkarte überprüfen auf zur Überprüfung anzeigen.

  2. Tippen Sie auf Markup anzeigen.

    Markup anzeigen

  3. Tippen Sie in der Liste Markup anzeigen auf die gewünschte Option:

    • Freihand zeigt oder blendet alle Markierungen aus, die von digitalem frei Hand Zeichen im Dokument vorgenommen wurden.

    • Einfügungen & Löschungen werden eingefügten oder gelöschten Text angezeigt oder ausgeblendet.

    • Formatierungsänderungen werden angezeigt oder ausgeblendet.

Anzeigen von nachverfolgten Änderungen durch Bearbeiter

Wenn mehrere Bearbeiter für das Dokument vorhanden sind, werden standardmäßig alle Änderungen in Word angezeigt. Sie können jedoch auswählen, dass nur Änderungen angezeigt werden, die von bestimmten Zuschauern vorgenommen wurden.

  1. Tippen Sie auf der Registerkarte überprüfen auf zur Überprüfung anzeigen.

  2. Tippen Sie auf Markup anzeigen.

  3. Tippen Sie auf Bearbeiter.

  4. Tippen Sie in der Liste andere Autoren auf die Namen der Bearbeiter, deren Änderungen Sie anzeigen möchten, oder tippen Sie auf alle Bearbeiter.

Überprüfen, annehmen oder ablehnen von Änderungen und Kommentaren

Annehmen von Änderungen
  1. Tippen Sie zweimal auf eine Änderung im Dokument, um Sie zu markieren.

  2. Tippen Sie auf der Registerkarte überprüfen auf annehmen.

    Akzeptieren nachverfolgter Änderungen

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie auf annehmen, & auf weiter zu wechseln, um die Änderung zu übernehmen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschung akzeptieren, Einfügung akzeptierenoder Änderung annehmen , um die ausgewählte Änderung zu übernehmen, die nach Typ kontextbezogen identifiziert wird, und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf alle anzeigen, um alle Änderungen zu akzeptieren, die angezeigt werden, aber nicht ausgeblendete Änderungen. Wenn Sie beispielsweise nur Änderungen anzeigen, die von einem bestimmten Bearbeiter vorgenommen wurden, werden durch Tippen auf alle angezeigt akzeptieren nur die von diesem Bearbeiter vorgenommenen Änderungen akzeptiert.

    • Tippen Sie auf alle annehmen , um alle Änderungen im Dokument zu übernehmen.

    • Tippen Sie auf alle annehmen & die Nachverfolgung beenden , um alle Änderungen im Dokument zu übernehmen und die Nachverfolgung von Änderungen zu deaktivieren.

Ablehnen von Änderungen
  1. Tippen Sie zweimal auf eine Änderung im Dokument, um Sie zu markieren.

  2. Tippen Sie auf der Registerkarte überprüfen auf ablehnen.

    Nachverfolgte Änderungen ablehnen

  3. Führen Sie eine der folgenden Aktionen aus:

    • Tippen Sie auf ablehnen & auf weiter verschieben , um die Änderung abzulehnen und zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf Löschung ablehnen, Einfügung ablehnenoder Änderung ablehnen , um die ausgewählte Änderung abzulehnen, die nach Typ kontextbezogen identifiziert wird, und nicht zur nächsten Änderung im Dokument zu wechseln.

    • Tippen Sie auf alle angezeigt ablehnen , um alle sichtbaren Änderungen abzulehnen, aber nicht ausgeblendete Änderungen. Wenn Sie beispielsweise nur Änderungen anzeigen, die von einem bestimmten Bearbeiter vorgenommen wurden, werden durch Tippen auf alle angezeigt ablehnen nur die von diesem Bearbeiter vorgenommenen Änderungen abgelehnt.

    • Tippen Sie auf Alle ablehnen , um alle Änderungen im Dokument abzulehnen.

    • Tippen Sie auf Alle ablehnen & Nachverfolgung beenden , um alle Änderungen im Dokument abzulehnen und die Nachverfolgung von Änderungen zu deaktivieren.

Löschen von Kommentaren
  1. Tippen Sie im Dokument zweimal auf einen Kommentar, um ihn auszuwählen.

  2. Tippen Sie auf der Registerkarte überprüfen auf Löschen, und führen Sie dann eine der folgenden Aktionen aus:

    • Tippen Sie auf Löschen , um nur den markierten Kommentar zu löschen.

    • Tippen Sie auf Alle löschen , um alle Kommentare im Dokument zu löschen.

      Löschen von Kommentaren

  3. Wenn Sie zu einem anderen Kommentar wechseln möchten, ohne ihn zu löschen, tippen Sie auf das vorherige oder nächste Symbol.

Hinweis:  Diese Seite wurde automatisiert übersetzt und kann Grammatikfehler oder Ungenauigkeiten enthalten. Unser Ziel ist es, Ihnen hilfreiche Inhalte bereitzustellen. Lassen Sie uns bitte wissen, ob diese Informationen hilfreich für Sie waren. Hier finden Sie den englischen Artikel als Referenz.

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×