Problembehandlung bei Suchen in Outlook

Wählen Sie das Szenario aus, das Ihr Outlook-Suchproblem am besten beschreibt:

Outlook-Suche gibt keine Ergebnisse zurück

Wenn Sie keine Ergebnisse mit der Outlook-Suche erhalten, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

  • In Windows 10:Wählen Sie die Schaltfläche Start aus, wählen Sie Einstellungen > Update & Securityaus, und wählen Sie dann Problembehandlung aus. Suchen Und klicken Sie auf Suchen und Indizierung, und klicken Sie auf Die Problembehandlung ausführen.

  • Suchen Windows 8.1: Von Startaus nach Einstellungen. Suchen Sieunter Einstellungen nach Problembehandlung,und wählen Sie problembehebung in den Suchergebnissen aus. Suchen und Ausführen der Such- und Indizierungs-Problembehandlung.

  • Wählen Sie in Windows 7: Von Startaus die Option Systemsteuerungund dann Problembehandlung aus. Suchen und Ausführen der Such- und Indizierungs-Problembehandlung.

  1. Starten Sie Outlook, und klicken Sie in das Feld Suche.

  2. Wählen Sie Suchtools > Indizierungsstatus aus dem Menü Suche aus.

  3. Wenn das Dialogfeld Indexstatus angezeigt wird, sollte Folgendes angezeigt werden:

    Indizierungsstatus für die Outlook-Suche

Wenn Outlook die Indizierung noch nicht abgeschlossen hat, notieren Sie sich die noch zu indizierenden Elemente, warten Sie fünf Minuten, und überprüfen Sie sie erneut. Wenn die Anzahl der Elemente nicht kleiner geworden ist, fahren Sie mit dem nächsten Schritt fort.

  1. Starten Sie Outlook, und klicken Sie in das Feld Suche.

  2. Wählen Sie Suchtools > Zu durchsuchende Speicherorte aus dem Menü Suche aus.

  3. Stellen Sie sicher, dass alle Datendateien/Speicher ausgewählt sind.

  1. Klicken Sie auf das Windows-Startmenü, und klicken Sie in das Feld Suchen.

  2. Geben Sie services.msc ein, und drücken Sie die EINGABETASTE.

  3. Suchen Sie in der Spalte Name die Windows-Suche, und doppelklicken Sie darauf.

  4. Legen Sie den Starttypauf Automatisch (Verzögerter Start) festgelegt, wenn er noch nicht vorhanden war.

  5. Wenn im Dienststatus"Ausgeführt"nicht angezeigt wird, klicken Sie auf die Schaltfläche Start darunter, um den Dienst zu starten.

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Stellen Sie sicher, dass im Dialogfeld Indizierungsoptionen in der Spalte Eingeschlossene Speicherorte die Option Microsoft Outlook aufgeführt ist.

  4. Wenn Microsoft Outlook nicht aufgeführt ist, wählen Sie Ändern aus, und aktivieren Sie dann das Kontrollkästchen neben Microsoft Outlook.

  5. Wählen Sie OK und dann Schließen aus.

Gehen Sie folgendermaßen vor, um sicherzustellen, dass die Indizierungsoptionen korrekt konfiguriert sind:

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Wählen Sie im Dialogfeld Indizierungsoptionen die Option Erweitert aus.

  4. Wählen Sie die Registerkarte Dateitypen aus.

  5. Scrollen Sie nach unten, bis Sie msg in der Spalte Erweiterung finden, und wählen Sie es aus.

  6. Stellen Sie sicher, dass die Option Indexeigenschaften und Dateiinhalte aktiviert ist.

  7. Wählen Sie OK und dann Schließen aus.

Hinweis: Stellen Sie sicher, dass in der Spalte Filterbeschreibung die Option Office Outlook-MSG-IFilter angezeigt wird. Wenn dies nicht der Fall ist, funktioniert entweder der Windows-Suchdienst nicht ordnungsgemäß, oder Microsoft Outlook konnte die Filter nicht korrekt installieren. In beiden Fällen sollten Sie sich an den Microsoft-Support wenden, um Hilfe bei diesem Problem zu erhalten.

  1. Beenden Sie Outlook.

  2. Öffnen Sie Indizierungsoptionen in der Windows-Systemsteuerung.

  3. Wählen Sie im Dialogfeld Indizierungsoptionen die Option Erweitert aus.

  4. Wählen Sie im Dialogfeld Erweiterte Optionen die Option Neuerstellen aus.

  5. Wählen Sie OK und dann Schließen aus.

Wenn die Indizierung nicht abgeschlossen wird, wenden Sie sich an den Microsoft-Support, um Unterstützung bei der Windows Desktop-Suche anzufordern.

Führen Sie diese Schritte aus, um ein neues Profil zu erstellen und eine Testsuche durchzuführen:

  1. Wählen Sie in Outlook Datei > Kontoeinstellungen > Profile verwalten aus. Sie können auch Outlook beenden und Mail in der Windows-Systemsteuerung öffnen.

  2. Wählen Sie im Dialogfeld E-Mail-Setup – OutlookProfile anzeigen und dann auf der Registerkarte Allgemein die Option Hinzufügen aus.

  3. Geben Sie im Feld Profilname einen Namen für das neue Profil ein, und wählen Sie dann OK aus.

  4. Geben Sie bei Aufforderung Kontoinformationen wie E-Mail-Adresse und Kennwort ein, und wählen Sie Weiter aus.

  5. Wählen Sie Fertig stellen aus. Der neu hinzugefügte Profilname wird im Dialogfeld E-Mail auf der Registerkarte Allgemein aufgeführt.

  6. Wählen Sie unter Beim Start von Microsoft Office Outlook dieses Profil verwenden die Option Zu verwendendes Profil bestätigen aus, und wählen Sie OK aus.

  7. Starten Sie Outlook erneut.

  8. Wählen Sie in der Dropdownliste im Dialogfeld Profil auswählen den neu erstellten Profilnamen und dann OK aus.

  9. Klicken Sie in das Feld Suche, und testen Sie die Suche.

Wenn die Suche funktioniert, gibt es möglicherweise ein Problem mit Ihrem alten Profil. Sie können dieses Profil zum neuen Standardprofil machen und Informationen aus Ihrem alten Profil in das neue Profil übertragen.

Die Schritte für den Zugriff auf das Reparaturtool sind je nach Betriebssystem unterschiedlich. Wählen Sie aus der Dropdownliste unten das von Ihnen verwendete Betriebssystem aus.

  • Wählen Sie Ihr Betriebssystem aus
  • Windows 10
  • Windows 8 oder 8.1
  • Windows 7 oder Vista
  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche Start  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Apps und Funktionen aus.

    Screenshot des Startmenüs mit Apps und Funktionen
  2. Wählen Sie das Microsoft Office-Produkt aus, das Sie reparieren möchten, und wählen Sie Ändern aus.

    Hinweis: Die gesamte Office-Suite wird repariert, auch wenn nur eine Anwendung, z. B. Word oder Excel, repariert werden soll. Wenn Sie eine eigenständige App installiert haben, können Sie anhand des Namens nach dieser Anwendung suchen.

  3. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, werden die folgenden Optionen für die weitere Vorgehensweise angezeigt. Folgen Sie den Schritten für Ihren Installationstyp.

    Klick-und-Los

    Wählen Sie im Fenster Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur > Reparieren aus, um sicherzustellen, dass alles repariert wird. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basiert

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie mit der rechten Maustaste auf dieStartschaltfläche Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Systemsteuerung aus.

    Liste der Optionen und Befehle, die nach dem Drücken von WINDOWS-TASTE+X angezeigt wird
  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie mit der rechten Maustaste auf das Microsoft Office-Produkt, das Sie reparieren möchten, und wählen Sie Ändern aus dem Dropdownmenü aus.

    Hinweis: Falls Sie über eine Suite wie Microsoft 365 Family, Office Home & Student 2016 oder Office Home and Student 2013 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die Schaltfläche Start Schaltfläche "Start" in Windows 7 und dann auf Systemsteuerung.

  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie auf das Office-Produkt, das Sie reparieren möchten, und dann auf Ändern.

    Hinweis: Falls Sie über eine Suite wie Microsoft 365 Family, Office Home & Student 2016 oder Office Home and Student 2013 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die untenstehende Schaltfläche, um das Supporttool für die Office-Deinstallation herunterzuladen und zu installieren.

  2. Führen Sie die folgenden Schritte aus, um das Supporttool für die Deinstallation für Ihren Browser herunterzuladen.

    Tipp: Das Herunterladen und Installieren des Tools kann ein paar Minuten dauern. Nach Abschluss der Installation wird das Fenster zum Deinstallieren von Office-Produkten geöffnet.

    Microsoft Edge oder Chrome

    • Klicken Sie in der linken unteren Ecke mit der rechten Maustaste auf SetupProd_OffScrub.exe > Öffnen.

      So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Chrome

    Microsoft Edge (älter) oder Internet Explorer

    • Wählen Sie am unteren Rand des Browserfensters die Option Ausführen aus, um SetupProd_OffScrub.exe zu starten.

      So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Microsoft Edge oder Internet Explorer

    Firefox

    • Wählen Sie im Popup-Fenster Datei speichern aus und dann aus dem Broswerfester oben rechts den Downloads-Pfeil > SetupProd_OffScrub.exe.

      So finden und öffnen Sie die Download-Datei des Support-Assistenten im Webbrowser Chrome
  3. Wählen Sie die Version, die Sie deinstallieren möchten, und dann "Weiter" aus.

  4. Führen Sie die restlichen Bildschirme aus, und starten Sie Ihren Computer neu, wenn Sie dazu aufgefordert werden.

    Nach dem Neustart Ihres Computers wird das Tool für die Deinstallation automatisch erneut geöffnet, um den letzten Schritt des Deinstallationsvorgangs auszuführen. Folgen Sie den verbleibenden Anweisungen.

  5. Wählen Sie die Schritte für die Version von Office aus, die Sie installieren oder erneut installieren möchten. Schließen Sie das Tool für die Deinstallation.

    Microsoft 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Hinweis: Wenn diese Schritte nicht hilfreich sind, probieren Sie die erweiterten Schritte in diesem Artikel aus: Keine Suchergebnisse für POP-, IMAP- oder Exchange-Konten

Outlook-Suche gibt unvollständige Ergebnisse zurück

Wenn Sie unvollständige Ergebnisse mit der Outlook-Suche erhalten, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

Wenn sich die fehlenden Suchergebnisse im Ordner Gelöschte Elemente befinden, können Sie diesen Ordner zu den Suchergebnissen hinzufügen:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchen aus.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten aus dem Ordner Gelöschte Elemente bei der Suche in jeder Datendatei enthalten, und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Sie können die Zeit in den Offlineeinstellungen Ihres E-Mail-Kontos erhöhen, sodass mehr oder alle Ihre E-Mails lokal für die Indizierung zwischengespeichert werden. Für diese Aktion:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

  3. Wählen Sie auf der Registerkarte E-Mail Ihr E-Mail-Konto aus, und klicken Sie auf Ändern.

  4. Ziehen Sie den Schieberegler E-Mail für die Vergangenheit herunterladen: auf die gewünschte Zeit oder ganz rechts auf Alle.

  5. Klicken Sie auf Weiterund dann auf Fertig. Schließen Sie das Fenster, und starten Sie Outlook neu.

Standardmäßig zeigt Outlook 250 Suchergebnisse an. Sie können dies erhöhen, um alle Ergebnisse zu zeigen, aber die Suche wird langsamer. Für diese Aktion:

  1. Öffnen Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchen aus.

  3. Aktivieren Sie das Kontrollkästchen Suchgeschwindigkeit verbessern, indem Sie die Anzahl der angezeigten Ergebnisse einschränken, und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Wenn Sie in Outlook mithilfe der Bereiche "Alle Postfächer" oder "Alle Outlook-Elemente" suchen, werden für das Archivpostfach eingeschränkte oder keine Ergebnisse zurückgegeben. Sie können nur nach Elementen suchen, die in ein automatisch erweitertes Archivpostfach verschoben wurden, indem Sie den Ordner selbst durchsuchen. Wählen Sie den Archivordner in der Ordnerliste aus, um die Option Aktueller Ordner als Suchbereich auszuwählen. Wenn ein Ordner in einem automatisch erweiterten Speicherbereich Unterordner enthält, müssen Sie jeden Unterordner separat durchsuchen. Weitere Informationen finden Sie unter Übersicht über die unbegrenzte Archivierung in Microsoft 365.

Die Outlook-Suche kann ältere E-Mails nicht finden

Wenn Sie E-Mails, die älter als 6 Monate sind, nicht mithilfe der Outlook-Suche finden können, führen Sie die folgenden Schritte in der angegebenen Reihenfolge aus:

Wenn sich die fehlenden Suchergebnisse im Ordner Gelöschte Elemente befinden, können Sie diesen Ordner zu den Suchergebnissen hinzufügen:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchen aus.

  3. Aktivieren Sie das Kontrollkästchen Nachrichten aus dem Ordner Gelöschte Elemente bei der Suche in jeder Datendatei enthalten, und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Sie können die Zeit in den Offlineeinstellungen Ihres E-Mail-Kontos erhöhen, sodass mehr oder alle Ihre E-Mails lokal für die Indizierung zwischengespeichert werden. Für diese Aktion:

  1. Starten Sie Outlook.

  2. Klicken Sie auf Datei > Kontoeinstellungen > Kontoeinstellungen.

  3. Wählen Sie auf der Registerkarte E-Mail Ihr E-Mail-Konto aus, und klicken Sie auf Ändern.

  4. Ziehen Sie den Schieberegler E-Mail für die Vergangenheit herunterladen: auf die gewünschte Zeit oder ganz rechts auf Alle.

  5. Klicken Sie auf Weiterund dann auf Fertig. Schließen Sie das Fenster, und starten Sie Outlook neu.

Standardmäßig zeigt Outlook 250 Suchergebnisse an. Sie können dies erhöhen, um alle Ergebnisse zu zeigen, aber die Suche wird langsamer. Für diese Aktion:

  1. Öffnen Sie Outlook.

  2. Klicken Sie auf Datei > Optionen, und wählen Sie dann Suchen aus.

  3. Aktivieren Sie das Kontrollkästchen Suchgeschwindigkeit verbessern, indem Sie die Anzahl der angezeigten Ergebnisse einschränken, und klicken Sie auf OK.

  4. Starten Sie Outlook erneut.

Registerkarte "Suchen" ist ausgegraut (nur Outlook 2016)

Dies kann nach einem Upgrade auf Windows 10 Version 1709 und früher erfolgen. Das Problem wurde in Windows 10 Versionen 1803 und höher behoben. Führen Sie zum Beheben dieses Problems den folgenden Schritt aus:

Die Schritte für den Zugriff auf das Reparaturtool sind je nach Betriebssystem unterschiedlich. Wählen Sie aus der Dropdownliste unten das von Ihnen verwendete Betriebssystem aus.

  • Wählen Sie Ihr Betriebssystem aus
  • Windows 10
  • Windows 8 oder 8.1
  • Windows 7 oder Vista
  1. Klicken Sie mit der rechten Maustaste auf die Startschaltfläche Start  Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Apps und Funktionen aus.

    Screenshot des Startmenüs mit Apps und Funktionen
  2. Wählen Sie das Microsoft Office-Produkt aus, das Sie reparieren möchten, und wählen Sie Ändern aus.

    Hinweis: Die gesamte Office-Suite wird repariert, auch wenn nur eine Anwendung, z. B. Word oder Excel, repariert werden soll. Wenn Sie eine eigenständige App installiert haben, können Sie anhand des Namens nach dieser Anwendung suchen.

  3. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, werden die folgenden Optionen für die weitere Vorgehensweise angezeigt. Folgen Sie den Schritten für Ihren Installationstyp.

    Klick-und-Los

    Wählen Sie im Fenster Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur > Reparieren aus, um sicherzustellen, dass alles repariert wird. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basiert

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  4. Folgen Sie den Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie mit der rechten Maustaste auf dieStartschaltfläche Windows-Schaltfläche "Start" in Windows 8 und Windows 10 (unten links), und wählen Sie im Einblendmenü den Eintrag Systemsteuerung aus.

    Liste der Optionen und Befehle, die nach dem Drücken von WINDOWS-TASTE+X angezeigt wird
  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie mit der rechten Maustaste auf das Microsoft Office-Produkt, das Sie reparieren möchten, und wählen Sie Ändern aus dem Dropdownmenü aus.

    Hinweis: Falls Sie über eine Suite wie Microsoft 365 Family, Office Home & Student 2016 oder Office Home and Student 2013 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

  1. Klicken Sie auf die Schaltfläche Start Schaltfläche "Start" in Windows 7 und dann auf Systemsteuerung.

  2. Wählen Sie in der Ansicht Kategorie unter Programme die Option Programm deinstallieren aus.

  3. Klicken Sie auf das Office-Produkt, das Sie reparieren möchten, und dann auf Ändern.

    Hinweis: Falls Sie über eine Suite wie Microsoft 365 Family, Office Home & Student 2016 oder Office Home and Student 2013 verfügen, suchen Sie nach dem Namen der Suite – auch dann, wenn Sie nur eine bestimmte Anwendung wie Word oder Excel reparieren möchten. Wenn Sie über eine eigenständige Anwendung wie Word oder Excel verfügen, suchen Sie nach dem Namen der Anwendung.

  4. Je nachdem, ob es sich bei Ihrer Kopie von Office um eine Klick-und-Los- oder eine MSI-basierte Installation handelt, gehen Sie entsprechend dem Office-Installationstyp folgendermaßen vor:

    Klick-und-Los-Installationstyp:

    Wählen Sie in Wie möchten Sie Ihre Office-Programme reparieren? die Option Onlinereparatur aus, um sicherzustellen, dass alles repariert wird. Wählen Sie dann Reparieren aus. (Die Option Schnellreparatur steht ebenfalls zur Verfügung, die zwar schneller ausgeführt wird, bei der aber nur beschädigte Dateien erkannt und dann ersetzt werden.)

    MSI-basierter Installationstyp:

    Wählen Sie in Installation ändernOption Reparatur aus, und klicken Sie dann auf Weiter.

  5. Folgen Sie den übrigen Anweisungen auf dem Bildschirm zur Ausführung der Reparatur.

Freigegebenes Postfach: Probleme mit Suchergebnissen

Wenn Sie keine erwarteten Ergebnisse aus einer Freigegebenen Postfachsuche erhalten oder eine Fehlermeldung angezeigt wird, führen Sie einen der folgenden Schritte aus:

Deaktivieren Sie die Serversuche als kurzfristige Lösung. Führen Sie hierzu die folgenden Schritte aus:

Wichtig: Die nachstehenden Schritte zeigen, wie die Registrierung geändert wird. Es können jedoch schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie bitte sicher, dass Sie diese Schritte sorgfältig ausführen. Als zusätzlichen Schutz erstellen Sie eine Sicherung der Registrierung, bevor Sie sie ändern. Dann können Sie die Registrierung im Falle eines Problems wiederherstellen. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

  1. Klicken Sie in Windows mit der rechten Maustaste auf Start, und wählen Sie Ausführen aus. Geben Sie im Feld Öffnen: den Befehl regedit ein, und klicken Sie auf OK. Daraufhin wird der Registrierungs-Editor geöffnet.

  2. Suchen Sie im Dialogfeld Registrierungs-Editor diesen Unterschlüssel in der Registrierung, und klicken Sie dann darauf:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klicken Sie auf Bearbeiten > Neu > DWORD-Wert.

  4. Geben Sie DisableServerAssistedSearch für den Namen des DWORD ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf DisableServerAssistedSearch, und klicken Sie dann auf Ändern.

  6. Geben Sie im Feld Wertdaten 1 ein, um den Registrierungseintrag zu aktivieren, und klicken Sie dann auf OK.

  7. Schließen Sie den Registrierungs-Editor, und starten Sie Windows neu.

Hinweis: Diese Richtlinie und andere wichtige Überlegungen werden im Suchblog dokumentiert.

Wenn Sie ein freigegebenes Postfach durchsuchen möchten, klicken Sie auf das Postfach, und verwenden Sie den Bereich Aktueller Ordner. Dies ist ein Designlimit, an dem derzeit für zukünftige Updates gearbeitet wird. Weitere Details dazu, welche Bereiche wann unterstützt werden, finden Sie in diesem Blog Grundlegendes zu Suchbereichsinformationen.

Um dieses Problem zu beheben, können Sie dem Profil das freigegebene Postfach als sekundäres Exchange-Konto hinzufügen. Zuerst müssen Sie überprüfen, ob das freigegebene Postfach bereits als Konto im Profil aufgeführt ist. Wenn ja, müssen Sie es entfernen. Führen Sie hierzu die folgenden Schritte aus:

  • Wählen Sie im Menü Datei die Option Kontoeinstellungen unddann erneut Kontoeinstellungen aus.

  • Doppelklicken Sie auf das Exchange-Konto.

  • Wählen Sie Weitere Einstellungenund dann die Registerkarte Erweitert aus.

  • Wählen Sie im Abschnitt Diese zusätzlichen Postfächer öffnen das freigegebene Postfach und dann Entfernen aus.

Fügen Sie dem Profil freigegebenes Postfach als sekundäres Konto hinzu, indem Sie die folgenden Schritte ausführen:

  • Wählen Sie im Menü Datei die Option Konto hinzufügen aus.

  • Geben Sie in diesem Dialogfeld den vollständigen Namen des Postfachs ein, z. B. support@company.com.

  • Wenn Sie zur Eingabe eines Kennworts aufgefordert werden, wählen Sie die Option Anmelden mit einem anderen Konto aus, und verwenden Sie die Anmeldeinformationen für das Exchange-Konto, die über Berechtigungen für das freigegebene Postfach verfügen.

Wenn Sie ein freigegebenes Postfach durchsuchen, das als zusätzliches Postfach hinzugefügt wurde, wird möglicherweise dieser Fehler angezeigt:

  • "Es gibt Probleme beim Abrufen von Ergebnissen vom Server. Einige Elemente sind in den Suchergebnissen möglicherweise nicht enthalten."

Dies tritt auf, wenn Sie eine Version der unbefristeten Volumenlizenz (Perpetual Volume License, MSI) von Outlook verwenden. Dies ist derzeit eine Einschränkung für unbefristete Versionen von Office.

Um dies zu überarbeiten, können Sie die Serversuche als kurzfristige Lösung deaktivieren. Führen Sie hierzu die folgenden Schritte aus:

Wichtig: Die nachstehenden Schritte zeigen, wie die Registrierung geändert wird. Es können jedoch schwerwiegende Probleme auftreten, wenn Sie die Registrierung falsch ändern. Stellen Sie bitte sicher, dass Sie diese Schritte sorgfältig ausführen. Als zusätzlichen Schutz erstellen Sie eine Sicherung der Registrierung, bevor Sie sie ändern. Dann können Sie die Registrierung im Falle eines Problems wiederherstellen. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie unter Sichern und Wiederherstellen der Registrierung in Windows.

  1. Klicken Sie in Windows mit der rechten Maustaste auf Start, und wählen Sie Ausführen aus. Geben Sie im Feld Öffnen: den Befehl regedit ein, und klicken Sie auf OK. Daraufhin wird der Registrierungs-Editor geöffnet.

  2. Suchen Sie im Dialogfeld Registrierungs-Editor diesen Unterschlüssel in der Registrierung, und klicken Sie dann darauf:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Klicken Sie auf Bearbeiten > Neu > DWORD-Wert.

  4. Geben Sie DisableServerAssistedSearch für den Namen des DWORD ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie mit der rechten Maustaste auf DisableServerAssistedSearch, und klicken Sie dann auf Ändern.

  6. Geben Sie im Feld Wertdaten 1 ein, um den Registrierungseintrag zu aktivieren, und klicken Sie dann auf OK.

  7. Schließen Sie den Registrierungs-Editor, und starten Sie Windows neu.

Hinweis: Diese Richtlinie und andere wichtige Überlegungen werden im Suchblog dokumentiert.

In Microsoft Outlook 2016 für Mac erhalten Sie möglicherweise die Meldung "Keine Ergebnisse", wenn Sie versuchen, nach einer E-Mail-Nachricht zu suchen oder einen Filter auf einen Ordner anzuwenden, und Aufgabenelemente werden nicht im Ordner Aufgaben angezeigt. Wenn Sie außerdem mithilfe der nativen Spotlight-Suche von Mac OS nach E-Mail-Elementen suchen, ist Ihre Suche möglicherweise nicht erfolgreich.

Dies kann aus den folgenden Gründen geschehen:

  • Die Indizierung der Spotlight-Suche ist unvollständig.

  • Der Profilname enthält Sonderzeichen wie das Schrägstrichzeichen (/).

  • Das Profil oder einer der übergeordneten Ordner wird der Registerkarte Datenschutz in Spotlight hinzugefügt.

  • Der Ordner Outlook 15-Profile befindet sich nicht unter ~/Library/Group Containers/UBF8T346G9. Office/Outlook.

  • Der Spotlight-Suchindex ist beschädigt.

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben:

  1. Führen Sie das Hilfsprogramm OutlookSearchRepair aus.

  2. Wenn Sie kürzlich ein neues Outlook-Profil in Outlook 2016 für Mac erstellt, ein neues Konto hinzugefügt oder kürzlich neue Daten aus einer Quelle wie einer PST- oder OLM-Datei importiert haben, ist die Spotlight-Indizierung möglicherweise nicht abgeschlossen. In diesem Fall zeigt Outlook für Mac die Meldung "Keine Ergebnisse" an. Um dieses Problem zu beheben, warten Sie, bis die Indizierung abgeschlossen ist, und suchen Sie dann erneut.

  3. Stellen Sie sicher, dass Ihr Profilname in Outlook 2016 für Mac keine Sonderzeichen enthält, z. B. das Schrägstrichzeichen (/).

So zeigen Sie Ihren Profil- oder Identitätsnamen in Outlook 2016 für Mac an:

  1. Klicken Sie auf Gehe zu, Anwendungen.

  2. Right-Click Sie Microsoft Outlook, und wählen Sie Paketinhalte anzeigen aus.

  3. Erweitern Sie Inhalte, SharedSupport, und öffnen Sie Outlook Profile Manager.


Wenn der Profil- oder Identitätsname ein Sonderzeichen enthält, führen Sie die folgenden Schritte aus, um den Namen zu ändern:

  1. Öffnen Sie den Outlook 2016 für Mac-Profilordner unter: /Users/<Benutzername>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15-Profile/

  2. Benennen Sie den Outlook 2016 für Mac-Profilordnernamen um, und entfernen Sie die Sonderzeichen.

Wenn das Problem noch nicht gelöst ist, ist der Spotlight-Index möglicherweise beschädigt. Führen Sie die folgenden Schritte aus, um den Spotlight-Index neu zu indizieren:

  1. Starten Sie den Mac neu, damit er die Spotlight-Dienste neu startet.

  2. Navigieren Sie zu Finder > Anwendungen > Dienstprogramme > Terminal.

  3. Geben Sie mdimport -L ein.

    Wichtig: Wenn mehrere Instanzen von "Microsoft Outlook Spotlight Importer.mdimporter" angezeigt werden, löschen Sie die outlook-Anwendung, die Sie nicht verwenden, leeren Sie sie aus dem Papierkorb, starten Sie Ihren Mac neu, und fahren Sie mit Schritt 1 fort.

  4. Im Terminal müssen Sie Ihre Outlook-Datenbank mithilfe des folgenden Befehls neu indizieren und Ihren eigenen Benutzernamen für den Platzhalter "<user_name>" ersetzen: mdimport -g "/Applications/Microsoft Outlook.app/Contents/Library/Spotlight/Microsoft Outlook Spotlight Importer.mdimporter" -d1 "/Users/<user_name>/Library/Group Containers/UBF8T346G9. Office/Outlook/Outlook 15-Profile/<my_profile_name>"

    Hinweis: In diesem Befehl ist der Pfad nach "-g" der Standardpfad der Outlook-Installation. Der Pfad nach "-d1" ist der Standardpfad Ihres Profils, wobei <my_profile_name> standardmäßig "Hauptprofil" ist. Sie müssen Ihre tatsächlichen Pfade ersetzen, wenn Sie Ihr Profil umbenannt oder Outlook an einem anderen Speicherort installiert haben.

Die Erneute Indizierung dauert einige Zeit. Nachdem der Vorgang abgeschlossen ist, beenden Sie Outlook, und starten Sie Outlook erneut. 

Wenn Sie nach den folgenden Schritten immer noch nicht in Spotlight suchen können und genügend Zeit für den Abschluss der Spotlight-Indizierung haben, müssen Sie Office für Mac möglicherweise deinstallieren und erneut installieren. 

Siehe auch

Lernen Sie, wie Sie Ihre Suchkriterien einschränken, um bessere Suchergebnisse in Outlook zu erzielen

Suchen einer Nachricht oder eines Elements mit der Sofortsuche

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×