SUMMEWENN (Funktion)

Sie verwenden die Funktion SUMMEWENN, um die Werte in einer Bereich zu summieren, die den von Ihnen angegebenen Kriterien entsprechen. Angenommen, Sie möchten in einer Spalte, die Zahlen enthält, nur die Werte summieren, die größer als 5 sind. Sie können die folgende Formel verwenden: =SUMMEWENN(B2:B25;">5")

Ihr Browser unterstützt kein Video.

Dieses Video ist Teil des Schulungskurses Add numbers in Excel.

Tipps: 

  • Sie können die Kriterien aber auch auf einen Bereich anwenden und die entsprechenden Werte in einem anderen Bereich addieren. Mit der Formel =SUMMEWENN(B2:B5;"Hans";C2:C5) werden nur die Werte im Bereich C2:C5 addiert, deren entsprechende Zellen im Bereich B2:B5 die Zeichenfolge "Hans" enthalten.

  • Informationen zum Addieren von Zellen auf Grundlage mehrerer Kriterien finden Sie unter SUMMEWENNS (Funktion).

Wichtig: Die Funktion SUMMEWENN gibt falsche Ergebnisse zurück, wenn Sie sie verwenden, um Zeichenfolgen mit mehr als 255 Zeichen oder der Zeichenfolge #VALUE! zu entsprechen.

Syntax

SUMMEWENN(Bereich;Suchkriterien;[Summe_Bereich])

Die Syntax der Funktion SUMMEWENN weist die folgenden Argumente auf:

  • Bereich   Erforderlich. Der Zellbereich, den Sie nach Kriterien auswerten möchten. Zulässige Zellen in jedem Bereich sind Zahlen oder Namen, Arrays oder Bezüge, die Zahlen enthalten. Leere Zellen und Textwerte werden ignoriert. Der ausgewählte Bereich kann Datumsangaben im Excel-Standardformat enthalten (siehe folgende Beispiele).

  • Kriterien   Erforderlich. Die Suchkriterien in Form einer Zahl, eines Ausdrucks, eines Zellbezugs, eines Texts oder einer Funktion, mit denen definiert wird, welche Zellen addiert werden. Platzhalterzeichen können eingeschlossen werden – ein Fragezeichen (?), um einem einzelnen Zeichen zu entsprechen, ein Sternchen (*) für eine beliebige Zeichenfolge. Wenn Sie nach einem Fragezeichen oder Sternchen suchen möchten, müssen Sie eine Tilde (~) vor dem zu suchenden Zeichen eingeben.

    Kriterien können beispielsweise als 32, ">32", B5, "3?", "apfel*", "*~?" oder HEUTE() ausgedrückt werden.

    Wichtig: Suchkriterien in Textform oder Kriterien, die logische oder mathematische Symbole enthalten, müssen in doppelte Anführungszeichen (") gesetzt werden. Bei numerischen Suchkriterien sind keine doppelten Anführungszeichen erforderlich.

  • Summe_Bereich   Optional. Die tatsächlich zu addierenden Zellen, wenn Sie andere Zellen addieren möchten, als im Argument Bereich angegeben sind. Wird das Argument Summe_Bereich ausgelassen, addiert Excel die Zellen, die im Argument Bereich angegeben sind (dieselben Zellen, auf die die Suchkriterien angewendet werden).

    Sum_range sollte die gleiche Größe und Form wie Bereich aufweisen. Andern falls nicht, kann die Leistung darunter leiden, und die Formel summiert einen Zellbereich, der mit der ersten Zelle in sum_range beginnt, aber die gleichen Dimensionen wie Bereich hat. Beispiel:

    Bereich

    Summe_Bereich

    Tatsächlich summierte Zellen

    A1:A5

    B1:B5

    B1:B5

    A1:A5

    B1:K5

    B1:B5

Beispiele

Beispiel 1

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

Immobilienwert

Provision

Daten

100.000 €

7.000 €

250.000 €

200.000 €

14.000 €

300.000 €

21.000 €

400.000 €

28.000 €

Formel

Beschreibung

Ergebnis

=SUMMEWENN(A2:A5; ">160000"; B2:B5)

Die Summe der Provisionen für Immobilienwerte über 160.000 €

63.000 €

=SUMMEWENN(A2:A5; ">160000")

Die Summe der Immobilienwerte über 160.000 €

900.000 €

=SUMMEWENN(A2:A5; 300000; B2:B5)

Die Summe der Provisionen für Immobilienwerte gleich 300.000 €

21.000 €

=SUMMEWENN(A2:A5; ">" & C2; B2:B5)

Die Summe der Provisionen für Immobilienwerte, die größer sind als der Wert in C2

49.000 €

Beispiel 2

Kopieren Sie die Beispieldaten in der folgenden Tabelle, und fügen Sie sie in Zelle A1 eines neuen Excel-Arbeitsblatts ein. Um die Ergebnisse der Formeln anzuzeigen, markieren Sie sie, drücken Sie F2 und dann die EINGABETASTE. Im Bedarfsfall können Sie die Breite der Spalten anpassen, damit alle Daten angezeigt werden.

Kategorie

Essen

Umsatz

Gemüse

Tomaten

2.300 €

Gemüse

Sellerie

5.500 €

Obst

Orangen

800 €

Butter

400 €

Gemüse

Möhren

4.200 €

Obst

Äpfel

1.200 €

Formel

Beschreibung

Ergebnis

=SUMMEWENN(A2:A7; "Obst"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel in der Kategorie "Obst"

2.000 €

=SUMMEWENN(A2:A7; "Gemüse"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel in der Kategorie "Gemüse".

12.000 €

=SUMMEWENN(B2:B7; "*en"; C2:C7)

Die Summe der Umsätze aller Nahrungsmittel, die auf "en" enden (Tomaten, Orangen und Möhren).

4.300 €

=SUMMEWENN(A2:A7; ""; C2:C7)

Die Summe der Umsätze für alle Nahrungsmittel, für die keine Kategorie angegeben ist

400 €

Seitenanfang

Benötigen Sie weitere Hilfe?

Sie können jederzeit einen Experten in der Excel Tech Community fragen, Unterstützung in der Answers Community erhalten oder aber ein neues Feature oder eine Verbesserung auf Excel User Voice vorschlagen.

Siehe auch

Mit der Funktion SUMMEWENNS werden alle Argumente addiert, die mehreren Kriterien entsprechen.

Mit der Funktion QUADRATESUMME werden mehrere Werte addiert, nachdem jeweils eine mathematische Operation zum Bilden der Quadratzahl ausgeführt wurde.

Mit der Funktion ZÄHLENWENN werden nur die Werte addiert, die einem einzelnen Kriterium entsprechen.

Mit der Funktion ZÄHLENWENNS werden nur die Werte addiert, die mehreren Kriterien entsprechen.

Funktion WENNS (Office 365, Excel 2016 und höher)

Übersicht über Formeln in Excel

Vermeiden defekter Formeln

Ermitteln von Fehlern in Formeln

Mathematische und trigonometrische Funktionen

Excel-Funktionen (alphabetisch)

Excel-Funktionen (nach Kategorie)

Verwenden von SUMMEWENN, ZÄHLENWENN und

Benötigen Sie weitere Hilfe?

Ihre Office-Fähigkeiten erweitern
Schulungen erkunden
Neue Funktionen als Erster erhalten
Office Insider werden

War diese Information hilfreich?

Vielen Dank für Ihr Feedback!

Vielen Dank für Ihr Feedback. Es klingt, als ob es hilfreich sein könnte, Sie mit einem unserer Office-Supportmitarbeiter zu verbinden.

×